<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Lumberton"/>
<meta name="theme-color" content="#c00c00">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Robesonian"/>
		<meta name="DC.contributor" content="Robesonian"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Robesonian, Lumberton NC - www.www.robesonian.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://www.robesonian.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@The_Robesonian" />
		<meta name="twitter:title" content=" - Robesonian - www.robesonian.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Owen-Thomas2018215104857430.jpg" />
						<title>Robesonian</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Feed" href="http://www.robesonian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Comments Feed" href="http://www.robesonian.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo;  Comments Feed" href="http://www.robesonian.com/features/107848/107848/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24474-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.robesonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.robesonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24474-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chicago auditions begin Feb 26' href='http://www.robesonian.com/features/107843/chicago-auditions-begin-feb-26' />
<link rel='next' title='Arts in NC, America richer for contributions by African Americans' href='http://www.robesonian.com/features/107850/arts-in-nc-america-richer-for-contributions-by-african-americans' />
<link rel="canonical" href="http://www.robesonian.com/features/107848/107848" />
<link rel='shortlink' href='http://www.robesonian.com/?p=107848' />
<link rel="alternate" type="application/json+oembed" href="http://www.robesonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.robesonian.com%2Ffeatures%2F107848%2F107848" />
<link rel="alternate" type="text/xml+oembed" href="http://www.robesonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.robesonian.com%2Ffeatures%2F107848%2F107848&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.robesonian.com/features/107848/107848" /><meta property="og:type"			content="article" /><meta property="og:title"			content="" /><meta property="og:description" 	content="LUMBERTON &#8212; Ten couples will quickstep their way to the mirror ball trophy at the" /><meta property="og:image" 		content="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Owen-Thomas2018215104857430.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#c00c00">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.robesonian.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-34']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff report',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05304259"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-107848 single-format-standard custom-background">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24474.p831.sites.pressdns.com/wp-content/uploads/2015/07/robesonian.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://jobmatchNC.com" target="_blank" title="Robesonian Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://midtc.com/ecore/pdf/robesonian/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;" href="http://homes.www.robesonian.com" title="Robesonian Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.robesonian" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/robesonian/id977267111?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="55" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-87403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-87403"><a href="http://www.robesonian.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-87412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87412"><a href="http://www.robesonian.com/about-us">About Us</a></li>
	<li id="menu-item-87413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87413"><a href="http://www.robesonian.com/advertise">Advertise</a></li>
	<li id="menu-item-87414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87414"><a href="http://www.robesonian.com/contact-us">Contact Us</a></li>
	<li id="menu-item-87415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87415"><a href="http://www.robesonian.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-87416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87416"><a href="http://www.robesonian.com/subscribe">Subscribe</a></li>
	<li id="menu-item-87417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87417"><a href="https://www.facebook.com/Robesonian?fref=ts">Robesonian on Facebook</a></li>
	<li id="menu-item-87418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87418"><a href="http://twitter.com/The_Robesonian">Robesonian on Twitter</a></li>
</ul>
</li>
<li id="menu-item-87404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87404"><a href="http://www.robesonian.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-87419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87419"><a href="http://www.robesonian.com/archives">Archives</a></li>
	<li id="menu-item-87420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87420"><a href="http://www.robesonian.com/circulars">Circulars</a></li>
	<li id="menu-item-87426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87426"><a href="http://www.myinvestkit.com/www.robesonian.com/">Finance</a></li>
	<li id="menu-item-87421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87421"><a href="http://www.robesonian.com/online-community">Online Community</a></li>
	<li id="menu-item-87422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87422"><a href="http://www.robesonian.com/specialsections">Special Sections</a></li>
	<li id="menu-item-95549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95549"><a href="http://www.robesonian.com/president">President Trump</a></li>
	<li id="menu-item-87423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87423"><a href="http://www.robesonian.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-87405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87405"><a href="http://www.robesonian.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-87427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87427"><a href="http://www.robesonian.com/formscores">Submit Scores</a></li>
	<li id="menu-item-87428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87428"><a href="http://www.robesonian.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-90892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90892"><a href="http://pro32.ap.org/robesonian">Pro32</a></li>
	<li id="menu-item-90893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90893"><a href="http://summergames.ap.org/robesonian">AP Olympics Coverage</a></li>
	<li id="menu-item-90894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90894"><a href="http://racing.ap.org/robesonian">Auto Racing</a></li>
	<li id="menu-item-90895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90895"><a href="http://collegebasketball.ap.org/robesonian">College Basketball</a></li>
	<li id="menu-item-90896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90896"><a href="http://collegefootball.ap.org/robesonian">College Football</a></li>
</ul>
</li>
<li id="menu-item-87408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87408"><a href="http://www.legacy.com/obituaries/robesonian">Obituaries</a></li>
<li id="menu-item-87406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87406"><a href="http://www.robesonian.com/category/opinion">Opinion</a></li>
<li id="menu-item-87407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87407"><a href="http://www.robesonian.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-90103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90103"><a href="http://www.robesonian.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-87434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87434"><a href="http://www.robesonian.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-87436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87436"><a href="http://www.robesonian.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-87437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87437"><a href="http://www.robesonian.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-87438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87438"><a href="http://www.robesonian.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-89863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89863"><a href="http://www.robesonian.com/submit-military-promotions">Submit Military Promotions</a></li>
	<li id="menu-item-87430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87430"><a href="http://www.robesonian.com/comics">Comics</a></li>
	<li id="menu-item-87431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87431"><a href="http://www.robesonian.com/contests">Contests</a></li>
	<li id="menu-item-87432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87432"><a href="http://www.robesonian.com/horoscopes">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-87409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87409"><a href="http://www.robesonian.com/calendar">Calendar</a></li>
<li id="menu-item-87410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87410"><a href="http://www.robesonian.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="http://www.robesonian.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87444"><a href="http://www.robesonian.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-87439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87439"><a href="http://www.robesonian.com/tvgames">Games</a></li>
	<li id="menu-item-87440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87440"><a href="http://www.robesonian.com/tvmovies">Movies</a></li>
	<li id="menu-item-87445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87445"><a href="http://www.robesonian.com/tvnews">TV News</a></li>
	<li id="menu-item-87447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87447"><a href="http://www.robesonian.com/tvsports">TV Sports</a></li>
	<li id="menu-item-87446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87446"><a href="http://www.robesonian.com/tvsearch">TV Search</a></li>
	<li id="menu-item-87441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87441"><a href="http://www.robesonian.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="http://www.robesonian.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-87448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87448"><a href="http://www.robesonian.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-87449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87449"><a href="http://www.robesonian.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-87411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87411"><a href="http://local.robesonian.com">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-106325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106325"><a href="http://local.robesonian.com">Business Directory</a></li>
	<li id="menu-item-106305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106305"><a href="http://www.robesonian.com/advertise">Advertise With Us</a></li>
	<li id="menu-item-106304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106304"><a href="http://www.robesonian.com/advertiser-pay">Advertiser Pay</a></li>
</ul>
</li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-107848" class="post-107848 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.robesonian.com/features/107848/107848" title="11:38 am" rel="bookmark"><time class="entry-date" datetime="2018-02-16T11:38:06+00:00">February 16, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.robesonian.com/author/englewoodindependent-2" title="View all posts by robesonian" rel="author">robesonian</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title"></h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.robesonian.com/category/features" rel="tag">Features</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Team Four</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Staff report</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #c00c00; background-color: #c00c00; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Cat-Gaines201821510484263.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Cat-Gaines201821510484263.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">(Team 4) Catherine Gaines

Catherine Gaines, PA-C, is the Team Lead for Patient Navigation for Southeastern Health in Lumberton. She began her career in medicine as a combat medic in the Army. Impressed with the physician assistants she worked with in the field, she was accepted and began the PA program at Emory University in 1991. Upon graduation, she went into the Air Force and later transferred to the Air National Guard. She went on to graduate from the Montefiore PA surgical residency in 2005. She worked in CV surgery.</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Joe-Terranova2018215104821920.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Joe-Terranova2018215104821920.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">(Team 4) Joe Terranova

Joe Terranova was born and raised in Italy until the age of 15. His family moved to New Jersey in 1986, where Terranova spent the rest of his upbringing. Joe now lives in Robeson County with his wife of 20 years, Beth, and their three daughters. Joe has worked for 25 years at Rempac Foam LLC and currently serves as the purchasing manager. His position at Rempac is what brought him to Robeson County, and he has called this county home for 12 years. Joe enjoys working out, playing golf and going to the beach. He said that what he enjoys most, however, is spending time with family and friends.</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Jill-Britt2018215104842180.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Jill-Britt2018215104842180.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">(Team 5) Jill Britt 

Jill Britt was born in Iowa, where she was lucky enough to live on the land her family farmed. After graduating from Iowa State University with a degree in elementary education she went to teach in Houston, Texas. She moved to Lumberton in 2007 when she and her husband, Danny, were married. She continued her career in education working at PSRC. In 2010 she was blessed with the couple’s first child, Carter, and in 2012 they were blessed again with their daughter, Annsley. In 2013, Jill earned a master’s degree in elementary education from The University of North Carolina at Pembroke. In the same year she took a position at Southeastern Academy Charter School, where she currently works as a curriculum and testing coordinator. In 2016, Britt helped Danny pursue his dream of serving as North Carolina’s state senator for Robeson and Columbus Counties. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Owen-Thomas2018215104857430.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Owen-Thomas2018215104857430.jpg" data-toggle="modal" data-target="#myModal3">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">(Team 5) Owen Thomas 

Owen Thomas is a senior account executive at Dial Insurance. He serves in various capacities within the Robeson County community, including as president of the Robeson County Humane Society, secretary of the Robeson County Shrine Club, board member for Robeson County Home Builders Association, Lumberton Area Chamber of Commerce, Cape Fear Council-Boy Scouts of America, and president of the UNCP Alumni Association board of directors. In his free time, he enjoys kayaking the Lumber River, grilling, bike rides, beach trips, snow skiing, and all sports and outdoor recreation. Even though he was born all the way in California, he is very happy to call Robeson County home. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
																																								
		
	
	
	
			
																				</div>
		<article>
		<p>LUMBERTON &#8212; Ten couples will quickstep their way to the mirror ball trophy at the United Way of Robeson County&#8217;s Dancing with the Robeson County Stars.</p>
<p>The fifth annual fundraising event is scheduled for March 23 and March 24 at the Southeastern North Carolina Agricultural Events Center, located at 1027 U.S. 74 East.</p>
<p>Competing this year are Rhonda Williamson and Jon Davis, Michelle Hunt and Charles Townsend, Michelle Smith and Brian Britt, Catherine Gaines and Joe Terranova, Jill Britt and Owen Thomas, David McClish and Kristy Locklear, Terri Massol and Tim Little, Marla Bullock and Dennis Powers, Tanya Underwood and Hector Miray, and Angelica Chavis-McIntyre and Jason Cox.</p>
<p>Couples will be spotlighted throughout the upcoming weeks to introduce the dancers to the public.</p>
<p>The proceeds from this year&#8217;s event will benefit the Robeson County Family Treatment Court, a court-monitored substance use program that works with parents who are at risk of losing custody of their children. The purpose of the problem-solving court is to help break the cycle of drug and/or alcohol addiction that can influence the abuse and neglect of children by their parents. This is done through intensive judicial intervention, intensive addiction treatment, and support services. Without the proceeds from Dancing with the Robeson County Stars, the Family Treatment Court will not have enough funding to operate after June.</p>
<p>Tickets are available and voting is open. Tickets for the March 23 show are $30. The March 23 show will allow live voting throughout the event, including voting for best costume and best dancers.</p>
<p>For the March 24 show, eight-seat tables are available for $1,000. This showing includes a gourmet catered meal with beverages before the show, live voting throughout the event and the announcement of the winning couples. The couple that raises the most money through votes will take home the coveted Mirror-Ball. Voting is open now and votes are $10.</p>
<p>March 23 tickets are available at www.UnitedWayRobeson.org and tables for the March 24 show can be purchased over the phone at 910-739-4249 or in person at the United Way office.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Cat-Gaines201821510484263.jpg"></p>
<div class="neCaption">(Team 4) Catherine Gaines</p>
<p>Catherine Gaines, PA-C, is the Team Lead for Patient Navigation for Southeastern Health in Lumberton. She began her career in medicine as a combat medic in the Army. Impressed with the physician assistants she worked with in the field, she was accepted and began the PA program at Emory University in 1991. Upon graduation, she went into the Air Force and later transferred to the Air National Guard. She went on to graduate from the Montefiore PA surgical residency in 2005. She worked in CV surgery.</p></div>
</div>
<div class="metaInfo"><photo0>http://www.robesonian.com/wp-content/uploads/2018/02/web1_Cat-Gaines201821510484263.jpg</photo0><caption0>(Team 4) Catherine Gaines</p>
<p>Catherine Gaines, PA-C, is the Team Lead for Patient Navigation for Southeastern Health in Lumberton. She began her career in medicine as a combat medic in the Army. Impressed with the physician assistants she worked with in the field, she was accepted and began the PA program at Emory University in 1991. Upon graduation, she went into the Air Force and later transferred to the Air National Guard. She went on to graduate from the Montefiore PA surgical residency in 2005. She worked in CV surgery.</caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Joe-Terranova2018215104821920.jpg"></p>
<div class="neCaption">(Team 4) Joe Terranova</p>
<p>Joe Terranova was born and raised in Italy until the age of 15. His family moved to New Jersey in 1986, where Terranova spent the rest of his upbringing. Joe now lives in Robeson County with his wife of 20 years, Beth, and their three daughters. Joe has worked for 25 years at Rempac Foam LLC and currently serves as the purchasing manager. His position at Rempac is what brought him to Robeson County, and he has called this county home for 12 years. Joe enjoys working out, playing golf and going to the beach. He said that what he enjoys most, however, is spending time with family and friends.</p></div>
</div>
<div class="metaInfo"><photo1>http://www.robesonian.com/wp-content/uploads/2018/02/web1_Joe-Terranova2018215104821920.jpg</photo1><caption1>(Team 4) Joe Terranova</p>
<p>Joe Terranova was born and raised in Italy until the age of 15. His family moved to New Jersey in 1986, where Terranova spent the rest of his upbringing. Joe now lives in Robeson County with his wife of 20 years, Beth, and their three daughters. Joe has worked for 25 years at Rempac Foam LLC and currently serves as the purchasing manager. His position at Rempac is what brought him to Robeson County, and he has called this county home for 12 years. Joe enjoys working out, playing golf and going to the beach. He said that what he enjoys most, however, is spending time with family and friends.</caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Jill-Britt2018215104842180.jpg"></p>
<div class="neCaption">(Team 5) Jill Britt </p>
<p>Jill Britt was born in Iowa, where she was lucky enough to live on the land her family farmed. After graduating from Iowa State University with a degree in elementary education she went to teach in Houston, Texas. She moved to Lumberton in 2007 when she and her husband, Danny, were married. She continued her career in education working at PSRC. In 2010 she was blessed with the couple’s first child, Carter, and in 2012 they were blessed again with their daughter, Annsley. In 2013, Jill earned a master’s degree in elementary education from The University of North Carolina at Pembroke. In the same year she took a position at Southeastern Academy Charter School, where she currently works as a curriculum and testing coordinator. In 2016, Britt helped Danny pursue his dream of serving as North Carolina’s state senator for Robeson and Columbus Counties. </p></div>
</div>
<div class="metaInfo"><photo2>http://www.robesonian.com/wp-content/uploads/2018/02/web1_Jill-Britt2018215104842180.jpg</photo2><caption2>(Team 5) Jill Britt </p>
<p>Jill Britt was born in Iowa, where she was lucky enough to live on the land her family farmed. After graduating from Iowa State University with a degree in elementary education she went to teach in Houston, Texas. She moved to Lumberton in 2007 when she and her husband, Danny, were married. She continued her career in education working at PSRC. In 2010 she was blessed with the couple’s first child, Carter, and in 2012 they were blessed again with their daughter, Annsley. In 2013, Jill earned a master’s degree in elementary education from The University of North Carolina at Pembroke. In the same year she took a position at Southeastern Academy Charter School, where she currently works as a curriculum and testing coordinator. In 2016, Britt helped Danny pursue his dream of serving as North Carolina’s state senator for Robeson and Columbus Counties. </caption2><photoCredit2></photoCredit2></div>
<div class="neFile"><img class="neImage" src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Owen-Thomas2018215104857430.jpg"></p>
<div class="neCaption">(Team 5) Owen Thomas </p>
<p>Owen Thomas is a senior account executive at Dial Insurance. He serves in various capacities within the Robeson County community, including as president of the Robeson County Humane Society, secretary of the Robeson County Shrine Club, board member for Robeson County Home Builders Association, Lumberton Area Chamber of Commerce, Cape Fear Council-Boy Scouts of America, and president of the UNCP Alumni Association board of directors. In his free time, he enjoys kayaking the Lumber River, grilling, bike rides, beach trips, snow skiing, and all sports and outdoor recreation. Even though he was born all the way in California, he is very happy to call Robeson County home. </p></div>
</div>
<div class="metaInfo"><photo3>http://www.robesonian.com/wp-content/uploads/2018/02/web1_Owen-Thomas2018215104857430.jpg</photo3><caption3>(Team 5) Owen Thomas </p>
<p>Owen Thomas is a senior account executive at Dial Insurance. He serves in various capacities within the Robeson County community, including as president of the Robeson County Humane Society, secretary of the Robeson County Shrine Club, board member for Robeson County Home Builders Association, Lumberton Area Chamber of Commerce, Cape Fear Council-Boy Scouts of America, and president of the UNCP Alumni Association board of directors. In his free time, he enjoys kayaking the Lumber River, grilling, bike rides, beach trips, snow skiing, and all sports and outdoor recreation. Even though he was born all the way in California, he is very happy to call Robeson County home. </caption3><photoCredit3></photoCredit3></div>
</div>
<div class="metaInfo"><subheadMeta>Team Four</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff report</p>
<p></bylineMeta></div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   7:30 pm						<br> Updated: 8:23 pm.  | 
					   <img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.robesonian.com/news/107815/107815#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.robesonian.com/news/107815/107815" title="Smith seeks re-election to school board" rel="bookmark">Smith seeks re-election to school board</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.robesonian.com/news/107815/107815" title="Smith seeks re-election to school board" rel="bookmark"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Mike-Smith_1-2-220x300.jpg" alt="Smith seeks re-election to school board" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   9:01 pm						 | 
					   <img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.robesonian.com/news/107793/schools-closer-to-7-7m-windfall#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.robesonian.com/news/107793/schools-closer-to-7-7m-windfall" title="Schools closer to $7.7M windfall" rel="bookmark">Schools closer to $7.7M windfall</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.robesonian.com/news/107793/schools-closer-to-7-7m-windfall" title="Schools closer to $7.7M windfall" rel="bookmark"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_Garland-Pierce_3.jpg" alt="Schools closer to $7.7M windfall" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   7:29 pm						<br> Updated: 8:17 pm.  | 
					   <img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.robesonian.com/news/107787/woman-gets-up-to-17-years-after-murder-plea#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.robesonian.com/news/107787/woman-gets-up-to-17-years-after-murder-plea" title="Woman gets up to 17 years after murder plea" rel="bookmark">Woman gets up to 17 years after murder plea</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.robesonian.com/news/107787/woman-gets-up-to-17-years-after-murder-plea" title="Woman gets up to 17 years after murder plea" rel="bookmark"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_William-Hardin_1-1-136x300.jpg" alt="Woman gets up to 17 years after murder plea" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'robesonian';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.robesonian.com/features/107848/107848" title="Permalink to " rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-107848 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.robesonian.com/features/107843/chicago-auditions-begin-feb-26" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://www.robesonian.com/features/107850/arts-in-nc-america-richer-for-contributions-by-african-americans" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/lumberton-nc/28358/weather-forecast/334820" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1462488390468" class="aw-widget-current"  data-locationkey="334820" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://www.robesonian.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="118" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="51" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d990b089-ce56-03e4-fd97-ad5e97dbd593&amp;tgtid=4f8ff4a7-6d83-e9d4-d9e3-c8942e784e2d"></script>
					<div id="d990b089-ce56-03e4-fd97-ad5e97dbd593"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92954"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="52" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="53" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="54" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<ins data-revive-zoneid="203" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championadsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'robesonian'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="88" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://championcarolinas.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//championcarolinas.com/wp-content/uploads/2017/07/championwhite.png" alt="Champion Media" title="Champion Media" style="width:200px;"></a><br>
				<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://robesonian.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.www.robesonian.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Champion Media Carolinas</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/Robesonian?fref=ts" target="blank" title="Robesonian on Facebook"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Robesonian on Facebook"></a>&nbsp;
			<a href="http://twitter.com/The_Robesonian" target="blank" title="Robesonian on Twitter"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Robesonian on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:910-739-4322" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 910-739-4322</a></p>
						<p><a href="tel:910-739-6553" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 910-739-6553</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">2175 N. Roberts Ave,</p>
			<p style="font-family:Roboto; color:#fff;">Lumberton NC, 28358</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.robesonian.com%2Ffeatures%2F107848%2F107848&t=" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=&url=http%3A%2F%2Fwww.robesonian.com%2Ffeatures%2F107848%2F107848" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.robesonian.com%2Ffeatures%2F107848%2F107848" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>
<!-- Dynamic page generated in 0.111 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-16 12:49:27 -->

<!-- super cache -->