<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Lumberton"/>
<meta name="theme-color" content="#c00c00">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Robesonian"/>
		<meta name="DC.contributor" content="Robesonian"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Robesonian, Lumberton NC - www.www.robesonian.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://www.robesonian.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@The_Robesonian" />
		<meta name="twitter:title" content=" - Robesonian - www.robesonian.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Antus20174101317236422017123017195750.jpg" />
						<title>Robesonian | Top 10 sports stories of 2017</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Feed" href="http://www.robesonian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Comments Feed" href="http://www.robesonian.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Top 10 sports stories of 2017 Comments Feed" href="http://www.robesonian.com/sports/106179/top-10-sports-stories-of-2017/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24474-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.robesonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.robesonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24474-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='December 31, 2017 &#8211; January 6, 2018 TV Weekly' href='http://www.robesonian.com/special-sections/106089/december-31-2017-january-6-2018-tv-weekly' />
<link rel="canonical" href="http://www.robesonian.com/sports/106179/top-10-sports-stories-of-2017" />
<link rel='shortlink' href='http://www.robesonian.com/?p=106179' />
<link rel="alternate" type="application/json+oembed" href="http://www.robesonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.robesonian.com%2Fsports%2F106179%2Ftop-10-sports-stories-of-2017" />
<link rel="alternate" type="text/xml+oembed" href="http://www.robesonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.robesonian.com%2Fsports%2F106179%2Ftop-10-sports-stories-of-2017&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.robesonian.com/sports/106179/top-10-sports-stories-of-2017" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Top 10 sports stories of 2017" /><meta property="og:description" 	content="From the moments that filled us with elation to the ones that brought tears, 2017" /><meta property="og:image" 		content="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Antus20174101317236422017123017195750.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#c00c00">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.robesonian.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-34']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Rodd Baxley - By Jonathan Bym',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05304259"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-106179 single-format-standard custom-background">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24474.p831.sites.pressdns.com/wp-content/uploads/2015/07/robesonian.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://jobmatchNC.com" target="_blank" title="Robesonian Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://midtc.com/ecore/pdf/robesonian/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;" href="http://homes.www.robesonian.com" title="Robesonian Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.robesonian" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/robesonian/id977267111?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="55" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-87403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-87403"><a href="http://www.robesonian.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-87412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87412"><a href="http://www.robesonian.com/about-us">About Us</a></li>
	<li id="menu-item-87413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87413"><a href="http://www.robesonian.com/advertise">Advertise</a></li>
	<li id="menu-item-87414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87414"><a href="http://www.robesonian.com/contact-us">Contact Us</a></li>
	<li id="menu-item-87415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87415"><a href="http://www.robesonian.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-87416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87416"><a href="http://www.robesonian.com/subscribe">Subscribe</a></li>
	<li id="menu-item-87417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87417"><a href="https://www.facebook.com/Robesonian?fref=ts">Robesonian on Facebook</a></li>
	<li id="menu-item-87418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87418"><a href="http://twitter.com/The_Robesonian">Robesonian on Twitter</a></li>
</ul>
</li>
<li id="menu-item-87404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87404"><a href="http://www.robesonian.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-87419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87419"><a href="http://www.robesonian.com/archives">Archives</a></li>
	<li id="menu-item-87420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87420"><a href="http://www.robesonian.com/circulars">Circulars</a></li>
	<li id="menu-item-87426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87426"><a href="http://www.myinvestkit.com/www.robesonian.com/">Finance</a></li>
	<li id="menu-item-87421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87421"><a href="http://www.robesonian.com/online-community">Online Community</a></li>
	<li id="menu-item-87422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87422"><a href="http://www.robesonian.com/specialsections">Special Sections</a></li>
	<li id="menu-item-95549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95549"><a href="http://www.robesonian.com/president">President Trump</a></li>
	<li id="menu-item-87423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87423"><a href="http://www.robesonian.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-87405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87405"><a href="http://www.robesonian.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-87427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87427"><a href="http://www.robesonian.com/formscores">Submit Scores</a></li>
	<li id="menu-item-87428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87428"><a href="http://www.robesonian.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-90892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90892"><a href="http://pro32.ap.org/robesonian">Pro32</a></li>
	<li id="menu-item-90893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90893"><a href="http://summergames.ap.org/robesonian">AP Olympics Coverage</a></li>
	<li id="menu-item-90894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90894"><a href="http://racing.ap.org/robesonian">Auto Racing</a></li>
	<li id="menu-item-90895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90895"><a href="http://collegebasketball.ap.org/robesonian">College Basketball</a></li>
	<li id="menu-item-90896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90896"><a href="http://collegefootball.ap.org/robesonian">College Football</a></li>
</ul>
</li>
<li id="menu-item-87408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87408"><a href="http://www.legacy.com/obituaries/robesonian">Obituaries</a></li>
<li id="menu-item-87406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87406"><a href="http://www.robesonian.com/category/opinion">Opinion</a></li>
<li id="menu-item-87407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87407"><a href="http://www.robesonian.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-90103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90103"><a href="http://www.robesonian.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-87434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87434"><a href="http://www.robesonian.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-87436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87436"><a href="http://www.robesonian.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-87437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87437"><a href="http://www.robesonian.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-87438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87438"><a href="http://www.robesonian.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-89863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89863"><a href="http://www.robesonian.com/submit-military-promotions">Submit Military Promotions</a></li>
	<li id="menu-item-87430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87430"><a href="http://www.robesonian.com/comics">Comics</a></li>
	<li id="menu-item-87431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87431"><a href="http://www.robesonian.com/contests">Contests</a></li>
	<li id="menu-item-87432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87432"><a href="http://www.robesonian.com/horoscopes">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-87409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87409"><a href="http://www.robesonian.com/calendar">Calendar</a></li>
<li id="menu-item-87410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87410"><a href="http://www.robesonian.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="http://www.robesonian.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87444"><a href="http://www.robesonian.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-87439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87439"><a href="http://www.robesonian.com/tvgames">Games</a></li>
	<li id="menu-item-87440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87440"><a href="http://www.robesonian.com/tvmovies">Movies</a></li>
	<li id="menu-item-87445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87445"><a href="http://www.robesonian.com/tvnews">TV News</a></li>
	<li id="menu-item-87447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87447"><a href="http://www.robesonian.com/tvsports">TV Sports</a></li>
	<li id="menu-item-87446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87446"><a href="http://www.robesonian.com/tvsearch">TV Search</a></li>
	<li id="menu-item-87441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87441"><a href="http://www.robesonian.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="http://www.robesonian.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-87448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87448"><a href="http://www.robesonian.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-87449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87449"><a href="http://www.robesonian.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-87411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87411"><a href="http://local.www.robesonian.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-106179" class="post-106179 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.robesonian.com/sports/106179/top-10-sports-stories-of-2017" title="10:50 pm" rel="bookmark"><time class="entry-date" datetime="2017-12-31T22:50:30+00:00">December 31, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.robesonian.com/author/englewoodindependent-2" title="View all posts by robesonian" rel="author">robesonian</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Top 10 sports stories of 2017</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.robesonian.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Robesonian names top 10 local sports stories of the year</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Rodd Baxley - By Jonathan Bym</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #c00c00; background-color: #c00c00; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Braves2017123017180479.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Braves2017123017180479.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">UNCP Athletics 
For the first time in the Division II era, The University of North Carolina at Pembroke men’s basketball team won the Peach Belt Conference regular-season and tournament titles, setting in motion a stellar year for UNCP athletics. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Antus20174101317236422017123017195750.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Antus20174101317236422017123017195750.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Charlie Riedel | Augusta National
Fairmont native William McGirt was the early leader in his Masters debut en route to earning a tie for 22nd at Augusta National. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																				</div>
		<article>
		<p>From the moments that filled us with elation to the ones that brought tears, 2017 was filled with noteworthy sports moments that kept us talking, posting and tweeting. Whether on the prep level or the national stage, Robeson County athletes continued to make their mark in the world of sports.</p>
<p>The Robesonian sports staff went through the year&#8217;s highlights and picked out the top 10 local sports stories of 2017.</p>
<p><strong>UNCP&#8217;s unforgettable year</strong></p>
<p>For the first time in the Division II era, The University of North Carolina at Pembroke men&#8217;s basketball team won the Peach Belt Conference regular-season and tournament titles. After finishing the year 14-5 in conference play, to share the East division title with Augusta, the Braves defeated North Georgia, Lander and Columbus State for their first tournament title, with freshman Akia Pruitt earning tournament MVP honors. The title secured the fourth appearance for the Braves in the NCAA tournament.</p>
<p>The men&#8217;s track and field team, behind Silus Kipkoech, claimed the Peach Belt Conference championship in the spring for the first time in program history. Named both the freshman and overall runner of the year, Kipkoech won the 5,000- and 10,000-meter events. Coach Peter Ormsby was named coach of the year as well.</p>
<p>The laurels from track season carried over for Kipoech into the fall cross country season when he was once again named runner of the year after claiming the Peach Belt Conference cross country title. The freshman went on to win the Southeast regional and finished 60th at nationals. He was the second runner to ever make the NCAA national finals after winning the regional.</p>
<p>The third Peach Belt Conference team championship from 2017 came from the women&#8217;s soccer team that finished fourth in the conference in the regular season. Behind three 1-0 victories, the Lady Braves won the tournament championship, beating Columbus State in the title match. The Lady Braves become the first PBC team since Kennesaw State in 2003 to pitch a shutout in all three league tournament games and the first to ever win a trio of 1-0 games en route to a championship. UNCP qualified for the NCAA tournament with the win.</p>
<p>This run came after the athletic department announced in January that it was cutting the men&#8217;s soccer program immediately due to budgetary reasons.</p>
<p>The UNCP baseball team used a deep run to the Peach Belt Conference tournament championship game to secure its second NCAA tournament berth. At the Southeast regional hosted by Mount Olive, the Braves topped Catawba before falling in 13 innings to top-ranked Mount Olive and Lincoln Memorial to be eliminated.</p>
<p><strong>Fairmont, Lumberton hoops</strong></p>
<p>On the hardwood this year, the standard was set by the Fairmont boys and Lumberton girls basketball teams with both teams adding conference and Robeson County Shootout titles to their trophy cases. Earlier this year, Fairmont won its seventh consecutive Three Rivers Conference regular-season title, sharing it with Whiteville, and then followed it up with tournament championship. Lumberton did the same with an unblemished conference record in Southeastern Conference play and then breezing through the conference tournament.</p>
<p>Both teams were the last alive on the boys and girls side as far as the state playoffs with eventual 2A state champion Northside ending the Golden Tornadoes&#8217; season in the third round, and Lumberton advanced a round further, into the regional semifinals, before falling to Millbrook at home.</p>
<p>In the Robeson County Shootout last week, Fairmont won its third straight and seventh title overall, defeating Lumberton in the boys title rematch, and the Lady Pirates went back-to-back with a win over Red Springs.</p>
<p><strong>McGirt&#8217;s Masters moment</strong></p>
<p>For the first time in his seven seasons on the PGA Tour, William McGirt competed in all four of golf&#8217;s major championships in 2017.</p>
<p>In a 2016-17 season that saw its share of ups and downs for the 38-year-old Fairmont native, McGirt&#8217;s brightest moment came in the first major of the season &#8212; at the Masters.</p>
<p>After rolling in a long birdie putt on the par-5 13th hole at Augusta National to take the outright lead in his debut at golf&#8217;s most prestigious tournament, McGirt looked up just in time to witness the shuffle on the leaderboard, with his name appearing at the top.</p>
<p>It was quite the Masters debut for McGirt, who carded a 3-under-par 69 to take the early clubhouse lead, becoming the first player to be interviewed inside Augusta National&#8217;s state-of-the-art media center.</p>
<p>It was clear that he soaked in every moment throughout the week en route to earning a tie for 22nd, from watching Jack Nicklaus and Gary Player honor the late Arnold Palmer with their ceremonial tee shots, to making the drive down Magnolia Lane, to buying his share of merchandise.</p>
<p><strong>Purnell Swett baseball, Lumberton softball claim SEC titles</strong></p>
<p>The Rams won their first Southeastern Conference baseball regular-season title by finishing 8-2 in the league behind the play of its eight seniors. The title was the send-off that coach Bryan McDonald envisioned when he took the job in Pembroke in 2012.</p>
<p>While Purnell Swett won its title behind its veterans, a team made up mostly of sophomores led the Lady Pirates to a Southeastern Conference tournament title, beating Richmond 3-2.</p>
<p><strong>St. Pauls, Lumberton grab much-anticipated Slugfest titles</strong></p>
<p>With perfect runs through the Robeson County Slugfest, the St. Pauls baseball team won its first title since 1998, and the Lumberton softball team won its first-ever title. Pitching was the strong suit for both teams in the four-day tournament with J.J. Oxendine pitching a gem in the title game against Purnell Swett for the Bulldogs to earn MVP, and Lumberton&#8217;s Morgan Britt struck out 29 batters in the tournament to be named MVP as well.</p>
<p><strong>Jerome Bass closes football career with top honors</strong></p>
<p>Named the top overall player in Robeson County, Red Springs linebacker Jerome Bass&#8217; accomplishments went higher than just the county level. The senior was voted to the Associated Press&#8217; all-state team as well, becoming the first Robeson County player since 2005 to earn the distinction. Bass finished the season with a Three Rivers Conference-best 160 tackles. He averaged 12.7 tackles per game, tallying 10 or more tackles in 10 of Red Springs&#8217; 13 games.</p>
<p><strong>Brunson&#8217;s big wins</strong></p>
<p>UNCP alum Derek Brunson continued his climb up the UFC ladder with a pair of impressive knockout victories in 2017.</p>
<p>The 33-year-old blitzed former UFC champion Lyoto Machida in October in Brazil, earning his seventh first-round knockout in the middleweight division.</p>
<p>Using a vicious barrage of southpaw strikes, Brunson made short work of Machida&#8217;s long-awaited comeback, silencing the partisan crowd for his seventh first-round stoppage win and ninth UFC win since 2012.</p>
<p>After a two-fight losing streak &#8212; including a controversial decision to Anderson Silva &#8212; Brunson rebounded in June by blitzing Dan Kelly with a 76-second knockout.</p>
<p>A rematch between Ronaldo &#8220;Jacare&#8221; Souza and Brunson will headline UFC on FOX 27 in Charlotte at the Spectrum Center on Jan. 27. Brunson, who hasn&#8217;t fought in his home state since 2010, is looking for his 10th UFC win and a title shot in 2018.</p>
<p><strong>Two county wrestlers finish in top 3 at states</strong></p>
<p>All season, Lumberton&#8217;s Jaden Jenkins and Purnell Swett&#8217;s Rommie McNeill found themselves at or near the top of the 4A 138-pound division. The pair were the final two wrestlers alive in the East regional, and capped off the season placing second and third in the state tournament. McNeill made the state championship bout, and lost to John Millner, 8-0. Jenkins lost to Millner in the semifinals, 6-0, before claiming third place with a 3-2 win over Mooresville&#8217;s Isaac Byers.</p>
<p><strong>County golfers card several championships</strong></p>
<p>Brad Locklear won the championship division of the Robeson County Golf Championship for his second crown in the tournament. Locklear went wire-to-wire to hold off Scott Benton. Nick Lowery won the regular division, Eddie Williams won the senior division, Bobbie Ghaffar won the ladies division and Knocky Thorndyke won the super senior division.</p>
<p>Mark Kinlaw and Jeff Wishart claimed the Kiwanis All-American golf tournament title in August, and the win for Kinlaw gives him seven total to match Dyrck Fanning.</p>
<p>Fairmont&#8217;s Zach Parker shot 1-under 71 at Fairmont Golf Club in April to win the Three Rivers Conference boys golf championship by two strokes.</p>
<p><strong>Baker inducted into Carolinas Boxing Hall of Fame</strong></p>
<p>Robeson County native Andrew Baker has coached some of the top boxers in the world in his time as an instructor and coach, and in April 2017 he was inducted into the Carolinas Boxing Hall of Fame. After coaching at the highest level of the sport as a member of the U.S. Army and other organizations, Baker has mentored boxers for over 40 years, including since 1999 at Total Elite Fitness in Lumberton. As a boxer, he won the Virginia AAU championship, the 1974 North Carolina Golden Gloves and the Korean Army championship in 1980.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Braves2017123017180479.jpg"></p>
<div class="neCaption">UNCP Athletics<br />
For the first time in the Division II era, The University of North Carolina at Pembroke men’s basketball team won the Peach Belt Conference regular-season and tournament titles, setting in motion a stellar year for UNCP athletics. </div>
</div>
<div class="metaInfo"><photo0>http://www.robesonian.com/wp-content/uploads/2017/12/web1_Braves2017123017180479.jpg</photo0><caption0>UNCP Athletics<br />
For the first time in the Division II era, The University of North Carolina at Pembroke men’s basketball team won the Peach Belt Conference regular-season and tournament titles, setting in motion a stellar year for UNCP athletics. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Antus20174101317236422017123017195750.jpg"></p>
<div class="neCaption">Charlie Riedel | Augusta National<br />
Fairmont native William McGirt was the early leader in his Masters debut en route to earning a tie for 22nd at Augusta National. </div>
</div>
<div class="metaInfo"><photo1>http://www.robesonian.com/wp-content/uploads/2017/12/web1_Antus20174101317236422017123017195750.jpg</photo1><caption1>Charlie Riedel | Augusta National<br />
Fairmont native William McGirt was the early leader in his Masters debut en route to earning a tie for 22nd at Augusta National. </caption1><photoCredit1></photoCredit1></div>
</div>
<div class="metaInfo"><subheadMeta>Robesonian names top 10 local sports stories of the year</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Rodd Baxley</p>
<p>By Jonathan Bym</p>
<p></bylineMeta></div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   6:06 pm						<br> Updated: 1:11 pm.  | 
					   <img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.robesonian.com/news/106159/suspect-in-maine-murder-caught-in-robeson-second-suspect-sought#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.robesonian.com/news/106159/suspect-in-maine-murder-caught-in-robeson-second-suspect-sought" title="Suspect in Maine murder caught in Robeson; second suspect sought" rel="bookmark">Suspect in Maine murder caught in Robeson; second suspect sought</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.robesonian.com/news/106159/suspect-in-maine-murder-caught-in-robeson-second-suspect-sought" title="Suspect in Maine murder caught in Robeson; second suspect sought" rel="bookmark"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_locklear2017122916225815-2-225x300.jpg" alt="Suspect in Maine murder caught in Robeson; second suspect sought" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   4:46 pm						<br> Updated: 7:21 pm.  | 
					   <img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.robesonian.com/news/106154/house-director-shines-will-doing-double-duty#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.robesonian.com/news/106154/house-director-shines-will-doing-double-duty" title="House director shines while doing double-duty" rel="bookmark">House director shines while doing double-duty</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.robesonian.com/news/106154/house-director-shines-will-doing-double-duty" title="House director shines while doing double-duty" rel="bookmark"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Lemark-Harris_1-1-185x300.jpg" alt="House director shines while doing double-duty" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:01 pm						 | 
					   <img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.robesonian.com/news/106132/sheriffs-office-probes-2-deaths#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.robesonian.com/news/106132/sheriffs-office-probes-2-deaths" title="Sheriffs Office probes 2 deaths" rel="bookmark">Sheriffs Office probes 2 deaths</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.robesonian.com/news/106132/sheriffs-office-probes-2-deaths" title="Sheriffs Office probes 2 deaths" rel="bookmark"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Homicide-3_4-300x200.jpg" alt="Sheriffs Office probes 2 deaths" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'robesonian';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.robesonian.com/sports/106179/top-10-sports-stories-of-2017" title="Permalink to Top 10 sports stories of 2017" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-106179 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.robesonian.com/special-sections/106089/december-31-2017-january-6-2018-tv-weekly" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/lumberton-nc/28358/weather-forecast/334820" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1462488390468" class="aw-widget-current"  data-locationkey="334820" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://www.robesonian.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="118" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="51" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d990b089-ce56-03e4-fd97-ad5e97dbd593&amp;tgtid=4f8ff4a7-6d83-e9d4-d9e3-c8942e784e2d"></script>
					<div id="d990b089-ce56-03e4-fd97-ad5e97dbd593"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92954"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="52" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="53" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="54" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<ins data-revive-zoneid="203" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championadsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'robesonian'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="88" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://championcarolinas.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//championcarolinas.com/wp-content/uploads/2017/07/championwhite.png" alt="Champion Media" title="Champion Media" style="width:200px;"></a><br>
				<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://robesonian.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.www.robesonian.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Champion Media Carolinas</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/Robesonian?fref=ts" target="blank" title="Robesonian on Facebook"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Robesonian on Facebook"></a>&nbsp;
			<a href="http://twitter.com/The_Robesonian" target="blank" title="Robesonian on Twitter"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Robesonian on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:910-739-4322" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 910-739-4322</a></p>
						<p><a href="tel:910-739-6553" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 910-739-6553</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24474-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">2175 N. Roberts Ave,</p>
			<p style="font-family:Roboto; color:#fff;">Lumberton NC, 28358</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.robesonian.com%2Fsports%2F106179%2Ftop-10-sports-stories-of-2017&t=Top+10+sports+stories+of+2017" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Top+10+sports+stories+of+2017&url=http%3A%2F%2Fwww.robesonian.com%2Fsports%2F106179%2Ftop-10-sports-stories-of-2017" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.robesonian.com%2Fsports%2F106179%2Ftop-10-sports-stories-of-2017" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://24474-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
<!-- Dynamic page generated in 0.089 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-01-01 07:02:46 -->

<!-- super cache -->