<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.robesonian.com/xmlrpc.php" />
<title>Craft takes second in poetry contest | Robesonian</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="noydir" />
<meta name="description" content="Craft takes second in poetry contest on Robesonian | PEMBROKE — Lakota K. Craft placed second Wednesday for her poetry work at the Robeson Community College’s annual poetry contest.The winners were recognized during a ceremony at A.D. Lewis Auditorium. Craft plans to attend The University&#8230;" />
<meta property="og:image" content="https://s24474.pcdn.co/wp-content/uploads/2018/04/web1_31357704_1494288634013517_596940951008473601_n2018427181748544.jpg" />
<meta property="og:image:width" content="382" />
<meta property="og:image:height" content="547" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Craft takes second in poetry contest | Robesonian" />
<meta property="og:description" content="PEMBROKE — Lakota K. Craft placed second Wednesday for her poetry work at the Robeson Community College’s annual poetry contest.The winners were recognized during a ceremony at A.D. Lewis&#8230;" />
<meta property="og:url" content="https://www.robesonian.com/news/education/110390/craft-takes-second-in-poetry-contest" />
<meta property="og:site_name" content="Robesonian" />
<meta property="article:publisher" content="https://www.facebook.com/Robesonian" />
<meta property="article:published_time" content="2018-04-28T08:42-04:00" />
<meta property="article:modified_time" content="2018-04-28T08:42-04:00" />
<meta property="og:updated_time" content="2018-04-28T08:42-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Robesonian" />
<meta name="twitter:title" content="Craft takes second in poetry contest | Robesonian" />
<meta name="twitter:description" content="PEMBROKE — Lakota K. Craft placed second Wednesday for her poetry work at the Robeson Community College’s annual poetry contest.The winners were recognized during a ceremony at A.D. Lewis&#8230;" />
<meta name="twitter:image" content="https://s24474.pcdn.co/wp-content/uploads/2018/04/web1_31357704_1494288634013517_596940951008473601_n2018427181748544.jpg" />
<meta name="twitter:image:width" content="382" />
<meta name="twitter:image:height" content="547" />
<link rel="canonical" href="https://www.robesonian.com/news/education/110390/craft-takes-second-in-poetry-contest" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.robesonian.com","name":"Robesonian"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.robesonian.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.robesonian.com/category/news/education","name":"Education"}},{"@type":"ListItem","position":4,"item":{"name":"Craft takes second in poetry contest","image":"https://s24474.pcdn.co/wp-content/uploads/2018/04/web1_31357704_1494288634013517_596940951008473601_n2018427181748544.jpg"}}]}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00046s -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Feed" href="https://www.robesonian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Comments Feed" href="https://www.robesonian.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Craft takes second in poetry contest Comments Feed" href="https://www.robesonian.com/news/education/110390/craft-takes-second-in-poetry-contest/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24474.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css'  href='https://s24474.pcdn.co/wp-content/plugins/PagePeelPro/css/pagepeelpro.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24474.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24474.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24474.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24474.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.robesonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.robesonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24474.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.robesonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Feducation%2F110390%2Fcraft-takes-second-in-poetry-contest" />
<link rel="alternate" type="text/xml+oembed" href="https://www.robesonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Feducation%2F110390%2Fcraft-takes-second-in-poetry-contest&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #c00c00; background: rgba(192, 12, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c00c00; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c00c00; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c00c00; }
</style>
<!--[if lt IE 9]>
<script src="https://s24474.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.robesonian.com/news/education/110390/craft-takes-second-in-poetry-contest/amp"><link rel="icon" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}		</style>
	</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-110390 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-108032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108032"><a href="http://www.jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-108033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108033"><a href="https://www.robesonian.com/classifieds">Classifieds</a></li>
<li id="menu-item-108034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108034"><a href="https://www.robesonian.com/subscribe">Subscribe</a></li>
<li id="menu-item-108053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108053"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.robesonian">Android App</a></li>
<li id="menu-item-108054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108054"><a href="https://itunes.apple.com/us/app/robesonian/id977267111?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-110258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110258"><a href="https://www.robesonian.com/circulars">Circulars</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-108030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108030"><a href="https://www.facebook.com/Robesonian?fref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-108031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108031"><a href="http://twitter.com/The_Robesonian"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.robesonian.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="193" height="40" src="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robesonian-1.png" class="custom-logo" alt="Robesonian" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-9" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">						<ins data-revive-zoneid="55" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-87403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-87403"><a href="https://www.robesonian.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-87412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87412"><a href="https://www.robesonian.com/about-us">About Us</a></li>
	<li id="menu-item-87413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87413"><a href="https://www.robesonian.com/advertise">Advertise</a></li>
	<li id="menu-item-87414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87414"><a href="https://www.robesonian.com/contact-us">Contact Us</a></li>
	<li id="menu-item-87415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87415"><a href="https://www.robesonian.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-87416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87416"><a href="https://www.robesonian.com/subscribe">Subscribe</a></li>
	<li id="menu-item-87417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87417"><a href="https://www.facebook.com/Robesonian?fref=ts">Robesonian on Facebook</a></li>
	<li id="menu-item-87418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87418"><a href="http://twitter.com/The_Robesonian">Robesonian on Twitter</a></li>
</ul>
</li>
<li id="menu-item-87404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-87404"><a href="https://www.robesonian.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-87419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87419"><a href="https://www.robesonian.com/archives">Archives</a></li>
	<li id="menu-item-87420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87420"><a href="https://www.robesonian.com/circulars">Circulars</a></li>
	<li id="menu-item-87426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87426"><a href="http://www.myinvestkit.com/www.robesonian.com/">Finance</a></li>
	<li id="menu-item-87421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87421"><a href="https://www.robesonian.com/online-community">Online Community</a></li>
	<li id="menu-item-108152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108152"><a href="https://www.robesonian.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-95549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95549"><a href="https://www.robesonian.com/president">President Trump</a></li>
	<li id="menu-item-87423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87423"><a href="https://www.robesonian.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-87405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87405"><a href="https://www.robesonian.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-87427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87427"><a href="https://www.robesonian.com/formscores">Submit Scores</a></li>
	<li id="menu-item-87428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87428"><a href="https://www.robesonian.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-90892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90892"><a href="http://pro32.ap.org/robesonian">Pro32</a></li>
	<li id="menu-item-90893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90893"><a href="http://summergames.ap.org/robesonian">AP Olympics Coverage</a></li>
	<li id="menu-item-90894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90894"><a href="http://racing.ap.org/robesonian">Auto Racing</a></li>
	<li id="menu-item-90895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90895"><a href="http://collegebasketball.ap.org/robesonian">College Basketball</a></li>
	<li id="menu-item-90896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90896"><a href="http://collegefootball.ap.org/robesonian">College Football</a></li>
</ul>
</li>
<li id="menu-item-87408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87408"><a href="http://www.legacy.com/obituaries/robesonian">Obituaries</a></li>
<li id="menu-item-87406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87406"><a href="https://www.robesonian.com/category/opinion">Opinion</a></li>
<li id="menu-item-87407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87407"><a href="https://www.robesonian.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-90103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90103"><a href="https://www.robesonian.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-108151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108151"><a href="https://www.robesonian.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-87434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87434"><a href="https://www.robesonian.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-87436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87436"><a href="https://www.robesonian.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-87437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87437"><a href="https://www.robesonian.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-87438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87438"><a href="https://www.robesonian.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-89863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89863"><a href="https://www.robesonian.com/submit-military-promotions">Submit Military Promotion/Graduation</a></li>
	<li id="menu-item-87430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87430"><a href="https://www.robesonian.com/comics">Comics</a></li>
	<li id="menu-item-87431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87431"><a href="https://www.robesonian.com/contests">Contests</a></li>
	<li id="menu-item-87432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87432"><a href="https://www.robesonian.com/horoscopes">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-87409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87409"><a href="https://www.robesonian.com/calendar">Calendar</a></li>
<li id="menu-item-87410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87410"><a href="https://www.robesonian.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://www.robesonian.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87444"><a href="https://www.robesonian.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-87439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87439"><a href="https://www.robesonian.com/tvgames">Games</a></li>
	<li id="menu-item-87440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87440"><a href="https://www.robesonian.com/tvmovies">Movies</a></li>
	<li id="menu-item-87445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87445"><a href="https://www.robesonian.com/tvnews">TV News</a></li>
	<li id="menu-item-87447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87447"><a href="https://www.robesonian.com/tvsports">TV Sports</a></li>
	<li id="menu-item-87446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87446"><a href="https://www.robesonian.com/tvsearch">TV Search</a></li>
	<li id="menu-item-87441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87441"><a href="https://www.robesonian.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="https://www.robesonian.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-87448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87448"><a href="https://www.robesonian.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-87449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87449"><a href="https://www.robesonian.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-87411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87411"><a href="http://local.robesonian.com">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-106325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106325"><a href="http://local.robesonian.com">Business Directory</a></li>
	<li id="menu-item-106305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106305"><a href="https://www.robesonian.com/advertise">Advertise With Us</a></li>
	<li id="menu-item-106304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106304"><a href="https://www.robesonian.com/advertiser-pay">Advertiser Pay</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.robesonian.com/news/110403/beautiful-baby-registration-continues-to-may-11" title="Beautiful Baby registration continues to May 11">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Beautiful Baby registration continues to May 11						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.robesonian.com/news/business/110402/fair-bluff-auto-goes-independent" title="Fair Bluff Auto goes independent">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Fair Bluff Auto goes independent						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.robesonian.com/news/education/110400/wooten-students-honored" title="Wooten, students honored">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wooten, students honored						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Education							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.robesonian.com/news/education/110398/battling-it-out" title="Battling it out">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Battling it out						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Education							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.robesonian.com/news/education/110396/rcc-graduates-5-from-law-enforcement-course" title="RCC graduates 5 from law enforcement course">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							RCC graduates 5 from law enforcement course						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Education							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.robesonian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.robesonian.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.robesonian.com/category/news">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.robesonian.com/category/news/education" itemprop="url"><span itemprop="title">Education</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Craft takes second in poetry contest</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.robesonian.com/news/education/110390/craft-takes-second-in-poetry-contest"
  },
  "headline": "Craft takes second in poetry contest",
        "image": "https://s24474.pcdn.co/wp-content/uploads/2018/04/web1_31357704_1494288634013517_596940951008473601_n2018427181748544.jpg",
     "datePublished": "2018-04-28T08:42:53+00:00",
  "dateModified": "2018-04-28T08:42:53+00:00",
  "author": {
    "@type": "Person",
	    "name": "Staff report"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Robesonian",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24474.p831.sites.pressdns.com/wp-content/uploads/2015/07/robesonian.png"
    }
  },
  "description": "<div class="mh-excerpt"><p>PEMBROKE &#8212; Lakota K. Craft placed second Wednesday for her poetry work at the Robeson Community College&#8217;s annual poetry contest. The winners were recognized during a ceremony at A.D. Lewis Auditorium. Craft plans to attend <a class="mh-excerpt-more" href="https://www.robesonian.com/news/education/110390/craft-takes-second-in-poetry-contest" title="Craft takes second in poetry contest">[&#8230;]</a></p>
</div>"
}
</script>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-110390" class="post-110390 post type-post status-publish format-standard has-post-thumbnail hentry category-education">
	<header class="entry-header clearfix"><h1 class="entry-title">Craft takes second in poetry contest</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.robesonian.com/date/2018/04">April 28, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.robesonian.com/author/englewoodindependent-2">robesonian</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.robesonian.com/category/news/education" rel="category tag">Education</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.robesonian.com/news/education/110390/craft-takes-second-in-poetry-contest#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="110390 https://www.robesonian.com/?p=110390">0</span></a></span>
</div>
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> Staff report</b></div>
			</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24474.pcdn.co/wp-content/uploads/2018/04/web1_31357704_1494288634013517_596940951008473601_n2018427181748544-382x381.jpg" alt="" title="web1_31357704_1494288634013517_596940951008473601_n2018427181748544.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Feducation%2F110390%2Fcraft-takes-second-in-poetry-contest&t=Craft+takes+second+in+poetry+contest', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Craft+takes+second+in+poetry+contest:&url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Feducation%2F110390%2Fcraft-takes-second-in-poetry-contest', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Feducation%2F110390%2Fcraft-takes-second-in-poetry-contest&media=https://www.robesonian.com/wp-content/uploads/2018/04/web1_31357704_1494288634013517_596940951008473601_n2018427181748544.jpg&description=Craft+takes+second+in+poetry+contest', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Feducation%2F110390%2Fcraft-takes-second-in-poetry-contest', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Craft%20takes%20second%20in%20poetry%20contest&amp;body=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Feducation%2F110390%2Fcraft-takes-second-in-poetry-contest" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
				<div style="float:left; width:200px;  margin:7px;">
						<div>
		<a href="#" onclick="window.open('https://s24474.pcdn.co/wp-content/uploads/2018/04/web1_31357704_1494288634013517_596940951008473601_n2018427181748544.jpg','Photo','width=600,height=400')"><img src="https://s24474.pcdn.co/wp-content/uploads/2018/04/web1_31357704_1494288634013517_596940951008473601_n2018427181748544.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a></a>
		Craft  - <span style="font-size:11px;"></span>
		</div>
																
																						</div>
				<p>PEMBROKE &#8212; Lakota K. Craft placed second Wednesday for her poetry work at the Robeson Community College&#8217;s annual poetry contest.</p>
<p>The winners were recognized during a ceremony at A.D. Lewis Auditorium. Craft plans to attend The University of North Carolina at Pembroke as an English major.</p>
<p>The dual-enrolled senior of Purnell Swett High School and Robeson Community College presented her work titled &#8220;A Casket of Words.&#8221; The contest is open to faculty and students. Because of her zeal for reading and writing, Craft entered the contest with hopes of getting her thoughts and words into the community.</p>
<p>The contest was sponsored by the RCC&#8217;s English Department as part of National Poetry Month.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2018/04/web1_31357704_1494288634013517_596940951008473601_n2018427181748544.jpg"></p>
<div class="neCaption">Craft </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2018/04/web1_31357704_1494288634013517_596940951008473601_n2018427181748544.jpg</photo0><caption0>Craft </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff report</p>
<p></bylineMeta></div>
		
		<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Feducation%2F110390%2Fcraft-takes-second-in-poetry-contest&t=Craft+takes+second+in+poetry+contest', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Craft+takes+second+in+poetry+contest:&url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Feducation%2F110390%2Fcraft-takes-second-in-poetry-contest', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Feducation%2F110390%2Fcraft-takes-second-in-poetry-contest&media=https://www.robesonian.com/wp-content/uploads/2018/04/web1_31357704_1494288634013517_596940951008473601_n2018427181748544.jpg&description=Craft+takes+second+in+poetry+contest', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Feducation%2F110390%2Fcraft-takes-second-in-poetry-contest', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Craft%20takes%20second%20in%20poetry%20contest&amp;body=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Feducation%2F110390%2Fcraft-takes-second-in-poetry-contest" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.robesonian.com/news/business/110388/carbs-not-the-real-food-villian-sugar-is" rel="prev"><img width="80" height="60" src="https://s24474.pcdn.co/wp-content/uploads/2018/04/web1_Janice-Fields20171118958192892018423175834844-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24474.pcdn.co/wp-content/uploads/2018/04/web1_Janice-Fields20171118958192892018423175834844-80x60.jpg 80w, https://s24474.pcdn.co/wp-content/uploads/2018/04/web1_Janice-Fields20171118958192892018423175834844-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Carbs not the real food villian, sugar is</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.robesonian.com/news/education/110391/slots-open-for-pre-k-program" rel="next"><span>Next</span><p>Slots open for Pre-K program</p></a></div>
</nav>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/lumberton-nc/28358/weather-forecast/334820" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1462488390468" class="aw-widget-current"  data-locationkey="334820" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.robesonian.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="118" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="51" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>			</div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{

				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
			<script type="text/javascript" src="https://disqus.com/forums/robesonian/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="52" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget"><div id="circularhub_module_12301"></div><script src="//api.circularhub.com/12301/7f4e9eb3a7bc20a8/circularhub_module.js"></script></div></div><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
<div class="inform-embed" 
    data-config-id="34403"
    data-type="VideoLauncher/Slider" 
    data-tracking-group="92954" 
    data-site-section="inform-demo-slider" 
    data-playlist-id="507"></div>
<script type="text/javascript">var _informq = _informq || [];
    _informq.push(['embed']);</script></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="53" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="54" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24474.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-108024  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-108239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108239"><a href="https://www.robesonian.com/advertise">Advertise with the Robesonian</a></li>
<li id="menu-item-108240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108240"><a href="https://www.robesonian.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
<li id="menu-item-108241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108241"><a href="https://www.robesonian.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-108242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108242"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Articles</span></h6>		<ul>
											<li>
					<a href="https://www.robesonian.com/news/110403/beautiful-baby-registration-continues-to-may-11">Beautiful Baby registration continues to May 11</a>
									</li>
											<li>
					<a href="https://www.robesonian.com/news/business/110402/fair-bluff-auto-goes-independent">Fair Bluff Auto goes independent</a>
									</li>
											<li>
					<a href="https://www.robesonian.com/news/education/110400/wooten-students-honored">Wooten, students honored</a>
									</li>
											<li>
					<a href="https://www.robesonian.com/news/education/110398/battling-it-out">Battling it out</a>
									</li>
											<li>
					<a href="https://www.robesonian.com/news/education/110396/rcc-graduates-5-from-law-enforcement-course">RCC graduates 5 from law enforcement course</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Call:</strong><br />
T:910-739-4322<br />
F:910-739-6553</p>
<p><strong>Address:<br />
</strong>2175 N. Roberts Ave,<br />
Lumberton NC, 28358</p>
</div>
		</div><div id="custom_html-23" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-34']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.robesonian.com\/wp-content\/uploads\/2018\/04\/00926860-Sm.png"],"largeImageUrl":["https:\/\/www.robesonian.com\/wp-content\/uploads\/2018\/04\/00926860-Lg.png"],"peelColorStart":["#ff007b"],"peelColorEnd":["#ffffff"],"pagePeelTargetUrl":["http:\/\/robesonian.upickem.net\/engine\/welcome.aspx?contestid=418159"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"robesonian"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"110390 https:\/\/www.robesonian.com\/?p=110390","disqusShortname":"robesonian","disqusTitle":"Craft takes second in poetry contest","disqusUrl":"https:\/\/www.robesonian.com\/news\/education\/110390\/craft-takes-second-in-poetry-contest","postId":"110390"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>
<!-- Dynamic page generated in 0.131 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-04-28 10:15:52 -->

<!-- Compression = gzip -->