<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.robesonian.com/xmlrpc.php" />
<title>Ministry helps keep inmates stay connected | Robesonian</title>

<meta name="description" content="TABOR CITY — The ribbon was cut on Saturday for the Matthew 25 Center of Tabor City, whose mission is to give inmates hope. A crowd of 80 attended the ceremony&#8230;" />
<meta property="og:image" content="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_Matthew-25-open-house-Burnett-Coleman-cutting-ribbon-web-Copy_ne201959144714621.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ministry helps keep inmates stay connected | Robesonian" />
<meta property="og:description" content="TABOR CITY — The ribbon was cut on Saturday for the Matthew 25 Center of Tabor City, whose mission is to give inmates hope. A crowd of 80 attended the ceremony, which marks the beginning of a new&#8230;" />
<meta property="og:url" content="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected" />
<meta property="og:site_name" content="Robesonian" />
<meta property="article:publisher" content="https://www.facebook.com/Robesonian" />
<meta property="article:published_time" content="2019-05-09T16:08-04:00" />
<meta property="article:modified_time" content="2019-05-09T16:08-04:00" />
<meta property="og:updated_time" content="2019-05-09T16:08-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Robesonian" />
<meta name="twitter:title" content="Ministry helps keep inmates stay connected | Robesonian" />
<meta name="twitter:description" content="TABOR CITY — The ribbon was cut on Saturday for the Matthew 25 Center of Tabor City, whose mission is to give inmates hope. A crowd of 80 attended the ceremony, which marks the beginning of a new&#8230;" />
<meta name="twitter:image" content="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_Matthew-25-open-house-Burnett-Coleman-cutting-ribbon-web-Copy_ne201959144714621.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="480" />
<link rel="canonical" href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.robesonian.com/","name":"Robesonian"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.robesonian.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.robesonian.com/category/news/religion","name":"Religion"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected","name":"Ministry helps keep inmates stay connected","image":"https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_Matthew-25-open-house-Burnett-Coleman-cutting-ribbon-web-Copy_ne201959144714621.jpg"}}]}</script>

<link rel='dns-prefetch' href='//www.robesonian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Feed" href="https://www.robesonian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Comments Feed" href="https://www.robesonian.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Ministry helps keep inmates stay connected Comments Feed" href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24474.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24474.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pagepeelprocss-css' href='https://s24474.pcdn.co/wp-content/plugins/PagePeelPro/css/pagepeelpro.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24474.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24474.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24474.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24474.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.robesonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.robesonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24474.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.robesonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Freligion%2F123175%2Fministry-helps-keep-inmates-stay-connected" />
<link rel="alternate" type="text/xml+oembed" href="https://www.robesonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Freligion%2F123175%2Fministry-helps-keep-inmates-stay-connected&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #c00c00; background: rgba(192, 12, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c00c00; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c00c00; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c00c00; }
</style>
<!--[if lt IE 9]>
<script src="https://s24474.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/amp"><link rel="icon" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.mh-posts-large-thumb img {
max-height:300px;
    width: auto;
}
.mh-thumb-icon{
	text-align:center;
	background-color:black;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=25840683"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-123175 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-27" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="137" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-108032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108032"><a href="http://www.jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-108033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108033"><a href="https://www.robesonian.com/classifieds">Classifieds</a></li>
<li id="menu-item-117355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117355"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-108053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108053"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.robesonian">Android App</a></li>
<li id="menu-item-108054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108054"><a href="https://itunes.apple.com/us/app/the-robesonian-nc/id1378257187?ls=1&#038;mt=8">iPhone/iPad App</a></li>
<li id="menu-item-110258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110258"><a href="https://www.robesonian.com/circulars">Circulars</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-108030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108030"><a href="https://www.facebook.com/Robesonian?fref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-108031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108031"><a href="http://twitter.com/The_Robesonian"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.robesonian.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="193" height="40" src="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robesonian-1.png" class="custom-logo" alt="Robesonian" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-9" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-87403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-87403"><a href="https://www.robesonian.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-87412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87412"><a href="https://www.robesonian.com/about-us">About Us</a></li>
<li id="menu-item-87413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87413"><a href="https://www.robesonian.com/advertise">Advertise</a></li>
<li id="menu-item-87414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87414"><a href="https://www.robesonian.com/contact-us">Contact Us</a></li>
<li id="menu-item-87415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87415"><a href="https://www.robesonian.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-87416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87416"><a href="https://www.robesonian.com/subscribe">Subscribe</a></li>
<li id="menu-item-87417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87417"><a href="https://www.facebook.com/Robesonian?fref=ts">Robesonian on Facebook</a></li>
<li id="menu-item-87418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87418"><a href="http://twitter.com/The_Robesonian">Robesonian on Twitter</a></li>
</ul>
</li>
<li id="menu-item-87404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-87404"><a href="https://www.robesonian.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-87419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87419"><a href="https://www.robesonian.com/archives">Archives</a></li>
<li id="menu-item-87420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87420"><a href="https://www.robesonian.com/circulars">Circulars</a></li>
<li id="menu-item-87426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87426"><a href="http://www.myinvestkit.com/www.robesonian.com/">Finance</a></li>
<li id="menu-item-87421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87421"><a href="https://www.robesonian.com/online-community">Online Community</a></li>
<li id="menu-item-108152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108152"><a href="https://www.robesonian.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-95549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95549"><a href="https://www.robesonian.com/president">President Trump</a></li>
<li id="menu-item-87423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87423"><a href="https://www.robesonian.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-87405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87405"><a href="https://www.robesonian.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-87427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87427"><a href="https://www.robesonian.com/formscores">Submit Scores</a></li>
<li id="menu-item-87428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87428"><a href="https://www.robesonian.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-90892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90892"><a href="http://pro32.ap.org/robesonian">Pro32</a></li>
<li id="menu-item-90893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90893"><a href="http://summergames.ap.org/robesonian">AP Olympics Coverage</a></li>
<li id="menu-item-90894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90894"><a href="http://racing.ap.org/robesonian">Auto Racing</a></li>
<li id="menu-item-90895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90895"><a href="http://collegebasketball.ap.org/robesonian">College Basketball</a></li>
<li id="menu-item-90896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90896"><a href="http://collegefootball.ap.org/robesonian">College Football</a></li>
</ul>
</li>
<li id="menu-item-87408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87408"><a href="http://www.legacy.com/obituaries/robesonian">Obituaries</a></li>
<li id="menu-item-87406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87406"><a href="https://www.robesonian.com/category/opinion">Opinion</a></li>
<li id="menu-item-87407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87407"><a href="https://www.robesonian.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-90103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90103"><a href="https://www.robesonian.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-108151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108151"><a href="https://www.robesonian.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-121867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121867"><a href="https://www.robesonian.com/submit-easter-baby">Submit a Mother&#8217;s Day Greeting</a></li>
<li id="menu-item-87434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87434"><a href="https://www.robesonian.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-87436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87436"><a href="https://www.robesonian.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-87437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87437"><a href="https://www.robesonian.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-87438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87438"><a href="https://www.robesonian.com/formwedding">Submit Wedding</a></li>
<li id="menu-item-89863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89863"><a href="https://www.robesonian.com/submit-military-promotions">Submit Military Promotion/Graduation</a></li>
<li id="menu-item-87430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87430"><a href="https://www.robesonian.com/comics">Comics</a></li>
<li id="menu-item-87431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87431"><a href="https://www.robesonian.com/contests">Contests</a></li>
<li id="menu-item-87432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87432"><a href="https://www.robesonian.com/horoscopes">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-87409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87409"><a href="https://www.robesonian.com/calendar">Calendar</a></li>
<li id="menu-item-87410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87410"><a href="https://www.robesonian.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://www.robesonian.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87444"><a href="https://www.robesonian.com/tvlistings">TV Listings</a></li>
<li id="menu-item-87439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87439"><a href="https://www.robesonian.com/tvgames">Games</a></li>
<li id="menu-item-87440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87440"><a href="https://www.robesonian.com/tvmovies">Movies</a></li>
<li id="menu-item-87445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87445"><a href="https://www.robesonian.com/tvnews">TV News</a></li>
<li id="menu-item-87447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87447"><a href="https://www.robesonian.com/tvsports">TV Sports</a></li>
<li id="menu-item-87446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87446"><a href="https://www.robesonian.com/tvsearch">TV Search</a></li>
<li id="menu-item-87441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87441"><a href="https://www.robesonian.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="https://www.robesonian.com/tvsoaps">Soaps</a></li>
<li id="menu-item-87448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87448"><a href="https://www.robesonian.com/tvtalk">TV Talk</a></li>
<li id="menu-item-87449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87449"><a href="https://www.robesonian.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-87411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87411"><a href="http://local.robesonian.com">Businesses</a>
<ul class="sub-menu">
<li id="menu-item-106325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106325"><a href="http://local.robesonian.com">Business Directory</a></li>
<li id="menu-item-106305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106305"><a href="https://www.robesonian.com/advertise">Advertise With Us</a></li>
<li id="menu-item-106304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106304"><a href="https://www.robesonian.com/advertiser-pay">Advertiser Pay</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/news/123176/folk-arts-festival-in-st-pauls-saturday" title="Folk Arts Festival in St. Pauls Saturday">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ May 9, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Folk Arts Festival in St. Pauls Saturday </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected" title="Ministry helps keep inmates stay connected">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ May 9, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Ministry helps keep inmates stay connected </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Religion </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/news/123173/crime-report-706" title="Crime report">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ May 9, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Crime report </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/news/123172/three-rowland-residents-face-drug-charges" title="Three Rowland residents face drug charges">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ May 9, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Three Rowland residents face drug charges </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/opinion/123168/drunken-attacks-on-abc-reform" title="Drunken attacks on ABC reform">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ May 9, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Drunken attacks on ABC reform </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Columns </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.robesonian.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.robesonian.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.robesonian.com/category/news">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.robesonian.com/category/news/religion" itemprop="url"><span itemprop="title">Religion</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Ministry helps keep inmates stay connected</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-123175" class="post-123175 post type-post status-publish format-standard has-post-thumbnail hentry category-religion">
<header class="entry-header clearfix"><h1 class="entry-title">Ministry helps keep inmates stay connected</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.robesonian.com/date/2019/05">May 9, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.robesonian.com/author/englewoodindependent-2">robesonian</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.robesonian.com/category/news/religion" rel="category tag">Religion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="123175 https://www.robesonian.com/?p=123175">0</span></a></span>
</div>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b>By: Staff report</b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_Matthew-25-open-house-Burnett-Coleman-cutting-ribbon-web-Copy_ne201959144714621-640x381.jpg" alt="" title="web1_Matthew-25-open-house-Burnett-Coleman-cutting-ribbon-web-Copy_ne201959144714621.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Freligion%2F123175%2Fministry-helps-keep-inmates-stay-connected&t=Ministry+helps+keep+inmates+stay+connected', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ministry+helps+keep+inmates+stay+connected:&url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Freligion%2F123175%2Fministry-helps-keep-inmates-stay-connected', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Freligion%2F123175%2Fministry-helps-keep-inmates-stay-connected&media=https://www.robesonian.com/wp-content/uploads/2019/05/web1_Matthew-25-open-house-Burnett-Coleman-cutting-ribbon-web-Copy_ne201959144714621.jpg&description=Ministry+helps+keep+inmates+stay+connected', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Freligion%2F123175%2Fministry-helps-keep-inmates-stay-connected', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#625d111700080701165f2f0b0c0b1116101b4750520a070e1211475052090707124750520b0c0f031607114750521116031b475052010d0c0c070116070644030f1259000d061b5f0a161612114751234750244750241515154c100d0007110d0c0b030c4c010d0f4750240c07151147502410070e0b050b0d0c4750245350515355574750240f0b0c0b1116101b4f0a070e12114f090707124f0b0c0f031607114f1116031b4f010d0c0c0701160706" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div style="float:left; width:200px;  margin:7px;">
<div>
<img src="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_Matthew-25-open-house-Burnett-Coleman-cutting-ribbon-web-Copy_ne201959144714621.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
Matthew 25 Center of Tabor City held a ribbon-cutting ceremony Saturday in Tabor City. The center will provide free lodging to relatives of inmates in order to maintain a family connection. </div>
</div>
<p>TABOR CITY &#8212; The ribbon was cut on Saturday for the Matthew 25 Center of Tabor City, whose mission is to give inmates hope. </p>
<p>A crowd of 80 attended the ceremony, which marks the beginning of a new chapter for the prison ministry, which serves four counties, including Robeson. The center, located across from Tabor Correctional Institution on Swamp Fox Highway West, provides relatives of inmates who live 50 miles or more away a place to stay for free.</p>
<p>Michael Brooks, executive director of Matthew 25 of Tabor City ministries, said he hopes to help those in the community see prisoners differently.</p>
<p>&#8220;Lots of people want to forget about them (prisoners),&#8221; he said. &#8220;They are regular people with real needs and we want to help them.&#8221;</p>
<p>The project took 12 years to complete, but with the help of many volunteers, donors and a $100,000 matching grant of the Bob Barker Company, the center was finally more than a vision.</p>
<p>Brooks says that he and his wife, who live in the apartment located at the rear of the center, look forward to ministering to the prisoners and their families by providing emotional support.</p>
<p>He hopes to help &#8220;keep families intact&#8221; and to foster a better future for children whose parents are incarcerated.</p>
<p>Inmates in facilities in Columbus, Bladen, Robeson and Brunswick counties have access to the center.</p>
<p>The center has hosted four families this week, and more are expected this weekend. Brooks has a few volunteers, but hopes to reach 30 to get the center a full capacity.</p>
<p>The 5,160-square-foot center, which is on two acres of land, features a dining area and a playroom and can accommodate as many as 16 people in four bedrooms. The center&#8217;s check-in time for families is at 5 p.m. and check out is 9 the following morning. The center does not serve full meals, but does offer snacks and a continental breakfast.</p>
<p>The center ministry draws inspiration from a Bible passage in Matthew 25, which encourages helping those who are in prison.</p>
<p>For information on the center, call 910-918-2473.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_Matthew-25-open-house-Burnett-Coleman-cutting-ribbon-web-Copy_ne201959144714621.jpg"></p>
<div class="neCaption">Matthew 25 Center of Tabor City held a ribbon-cutting ceremony Saturday in Tabor City. The center will provide free lodging to relatives of inmates in order to maintain a family connection. </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/05/web1_Matthew-25-open-house-Burnett-Coleman-cutting-ribbon-web-Copy_ne201959144714621.jpg</photo0><caption0>Matthew 25 Center of Tabor City held a ribbon-cutting ceremony Saturday in Tabor City. The center will provide free lodging to relatives of inmates in order to maintain a family connection. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff report</p>
<p></bylineMeta></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Freligion%2F123175%2Fministry-helps-keep-inmates-stay-connected&t=Ministry+helps+keep+inmates+stay+connected', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ministry+helps+keep+inmates+stay+connected:&url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Freligion%2F123175%2Fministry-helps-keep-inmates-stay-connected', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Freligion%2F123175%2Fministry-helps-keep-inmates-stay-connected&media=https://www.robesonian.com/wp-content/uploads/2019/05/web1_Matthew-25-open-house-Burnett-Coleman-cutting-ribbon-web-Copy_ne201959144714621.jpg&description=Ministry+helps+keep+inmates+stay+connected', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.robesonian.com%2Fnews%2Freligion%2F123175%2Fministry-helps-keep-inmates-stay-connected', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4d4f0f7f0eaedebe0bcaba9f1fcf5e9eabcaba9f2fcfce9bcaba9f0f7f4f8edfceabcaba9eaedf8e0bcaba9faf6f7f7fcfaedfcfdbff8f4e9a2fbf6fde0a4f1edede9eabcaad8bcabdfbcabdfeeeeeeb7ebf6fbfceaf6f7f0f8f7b7faf6f4bcabdff7fceeeabcabdfebfcf5f0fef0f6f7bcabdfa8abaaa8aeacbcabdff4f0f7f0eaedebe0b4f1fcf5e9eab4f2fcfce9b4f0f7f4f8edfceab4eaedf8e0b4faf6f7f7fcfaedfcfd" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.robesonian.com/news/123173/crime-report-706" rel="prev"><span>Previous</span><p>Crime report</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.robesonian.com/news/123176/folk-arts-festival-in-st-pauls-saturday" rel="next"><span>Next</span><p>Folk Arts Festival in St. Pauls Saturday</p></a></div>
</nav>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="www.robesonian.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>
<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks" data-alm-id="" data-canonical-url="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected" data-slug="ministry-helps-keep-inmates-stay-connected" data-post-id="123175"><ul aria-live="polite" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="Religion" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none" data-images-loaded="false"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/news/religion/123166/no-longer-living-under-the-law" title="No longer living under the law" style="color:black">No longer living under the law</a></h1>
   <p class="entry-meta">May 09, 2019</p>
   <p><strong>Romans 8:1-16</strong></p>
<p>There is peace and comfort to all who are in Christ Jesus, especially as we take hold of the words, &#8220;There is therefore now no condemnation to them which are in Christ Jesus.&#8221;</p>
<p>Consider the importance of this statement because in it we find the precious grace of our Lord. We learn that we are under the &#8220;law of the Spirit of life in Christ Jesus&#8221; that, as Paul said, &#8220;made me free from the law of sin and death.&#8221;</p>
<p>There is now no condemnation not because we are without sin, but because we no longer live under the law of sin and death. Christ Jesus has freed us to live under the law of the Spirit of life in Christ. Our Father chastens us, but He does not condemn us.</p>
<p>The law could not do everything for man, so God accomplished what the law was not able to provide man. The life of a believer is marked by the indwelling Spirit. Paul had previously written about our justification, a one-time occurrence in a believer. Now, he speaks of sanctification, the ongoing process of being conformed to the image of Jesus.</p>
<p>Why could the law not accomplish everything? Because apart from Christ, we lived in the flesh and so, we were enemies of our heavenly Father. God loved us so much that in His knowledge of how we lived in the flesh, He had a plan of salvation that would make peace between Himself and man without the aid of the law.</p>
<p>In sending His Son &#8220;in the likeness of sinful flesh, and for sin,&#8221; God &#8220;condemned sin in the flesh.&#8221; In other words, God dealt with sin by dealing with human flesh and blood. In this way, when Christ died on the cross, sin no longer should have dominion over mankind.</p>
<p>We must never forget Jesus shed His blood for us to satisfy our sin debt. We come before God as guilty people, but Christ&#8217;s shed blood and death settled all accusations against us. In this, a believer is able to come near to God.</p>
<p>Every person since the fall of man in the garden is born into sin. Thus, we have this connection with Adam, but we died with Christ when we believed in Him as our Lord and Savior.</p>
<p>There was the redeeming work of Christ, but there is now the work of the Holy Spirit. Paul said, &#8220;if the Spirit of him that raised up Jesus from the dead dwell in you, he that raised up Christ from the dead shall also quicken your mortal bodies by his Spirit that dwelleth in you.&#8221;</p>
<p>The Holy Spirit guides, heals and gives us peace. There is also the hope that comes by the indwelling of the Spirit.</p>
<p>The Spirit of the One who raised our Savior from the grave is the same Spirit that will make our bodies live.</p>
<div class="metaInfo"><shirttailMeta></p>
<p>The Sunday school lesson is written by Ed Wilcox, pastor of Centerville Baptist Church. He can be reached at edwilcox@nc.rr.com.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/news/religion/122886/the-just-will-live-by-faith" title="The just will live by faith" style="color:black">The just will live by faith</a></h1>
   <p class="entry-meta">May 02, 2019</p>
   <p><strong>Romans 3:21-31</strong></p>
<p>If there is ever cause for humility and gratitude, it should be the realization that God does for us what we cannot do for ourselves.</p>
<p>The Gospel pierces the heart, and we listen to the Lord say, &#8220;For I know the thoughts that I think toward you, saith the Lord, thoughts of peace, and not of evil, to give you an expected end&#8221; (Jer. 29:11).</p>
<p>Perhaps it was with this &#8220;expected end&#8221; in mind that Paul wrote &#8220;But now.&#8221; The Gospel brought awareness that there is &#8220;righteousness of God without the law.&#8221; After all, man is weak and sinful. Who could be found righteous under the law? The law convicts man, teaching that he cannot be perfectly obedient and, therefore, be found righteous. But there is hope, said Paul, because now we see God&#8217;s righteousness without the law.</p>
<p>Righteousness without the law was being announced all along by the prophets in the Old Testament and by the law itself. In the book of Habakkuk, we find the Gospel and the very thing Paul wrote about: &#8220;Behold, his soul which is lifted up is not upright in him: but the just shall live by his faith&#8221; (Hab. 2:4). God does what we cannot do for ourselves.</p>
<p>This is the Gospel message. A man who proudly convinces himself that he has accomplished his own righteousness is a lost man. In contrast, a man who confesses his sinfulness and lives by faith will be found a just man.</p>
<p>It is in that word &#8220;just&#8221; that we have the assurance of peace with God since the word speaks of our justification in His eyes. When we bring our old sinful selves in faith to the cross of Christ, we die there. We are born again because we have been justified. The old person is gone and the new person lives.</p>
<p>Everyone falls &#8220;short of the glory of God&#8221; because all of us are sinners, but those of us who come in faith are &#8220;justified freely by his grace.&#8221; This, of course, was accomplished on the cross by Christ, who God &#8220;set forth to be a propitiation through faith in his blood.&#8221; Propitiation, in a brief way, means Christ&#8217;s death on the cross completely satisfied God&#8217;s holy law. Because this was accomplished, we are forgiven of our sins.</p>
<p>The only law that saves us, Paul said, is the &#8220;law of faith.&#8221; In this, we have justification.</p>
<p>What does it mean in verse 31 when we read, &#8220;we establish the law?&#8221; Did Paul contradict himself when he wrote this? Absolutely not. Because Christ Jesus is our Lord, we establish the law all the time without realizing it.</p>
<p>The law is established as we understand that we are not good enough to be saved. It is established when we sincerely accept that under the law we are guilty and deserve to be condemned to die because of our guilt. These are the things that ought to put us on our knees, and bring us to seek God&#8217;s mercy.</p>
<p>And when we seek His mercy, thank Him for giving His only begotten Son to die on the cross where the law was established forever as Christ Jesus suffered the curse and penalty for our sins.</p>
<div class="metaInfo"><shirttailMeta></p>
<p>The Sunday school lesson was written by Ed Wilcox, pastor of Centerville Baptist Church. He can be reached at edwilcox@nc.rr.com.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/news/religion/122667/city-to-hold-national-day-of-prayer" title="City to hold National Day of Prayer" style="color:black">City to hold National Day of Prayer</a></h1>
   <p class="entry-meta">April 25, 2019</p>
   <p>LUMBERTON &#8212; The city of Lumberton will play host to a National Day of Prayer event on Thursday at 12:15 p.m. at the Downtown Plaza.</p>
<p>All are invited to pray for the nation, local government, military, education, businesses, churches and the community. In case of rain, the event will take place at the Carolina Civic Center at 315 N. Chestnut St.</p>
<p>In response to an address that the late Rev. Billy Graham gave on the steps of the U.S. Capitol in February 1952, a bill calling for an annual National Day of Prayer was unanimously passed through Congress, then signed by President Harry Truman on April 17, 1952, according to the National Day of Prayer website. On Jan. 25, 1988, President Ronald Reagan signed into law a bill designating the first Thursday in May be set aside each year as an annual observance for the National Day of Prayer.</p>
<div class="metaInfo"><bylineMeta></p>
<p>Staff report</p>
<p></bylineMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/news/religion/122637/disciples-sent-into-all-the-world" title="Disciples sent into all the world" style="color:black">Disciples sent into all the world</a></h1>
   <p class="entry-meta">April 25, 2019</p>
   <p><strong>Matthew 28:16-20; Acts 1:6-8</strong></p>
<p>Matthew said the eleven disciples traveled to Galilee where they gathered on a &#8220;mountain where Jesus had appointed them.&#8221; This is the only post-resurrection meeting for which Christ Jesus made an appointment.</p>
<p>When the appointment was made, we do not know, and we are left to wonder which mountain in Galilee He chose for this meeting. By this time, Judas had committed his wicked act and he was dead, so there were eleven disciples.</p>
<p>&#8220;When they saw him, they worshipped him,&#8221; Matthew tells us about their experience of seeing the risen Lord Jesus. Even here we lack details as to this initial sight of Him. Did He appear suddenly? Was He standing on the ground, or was He floating in the air? Was He in front of them, or did He come from behind?</p>
<p>However He made Himself known to them, there was a reverence that fell over the disciples. There are the mysterious word of Matthew telling us &#8220;but some doubted.&#8221; What some doubted, we cannot know today. Perhaps they doubted their eyes. &#8220;Is it really Jesus I am seeing?&#8221; some might have asked themselves.</p>
<p>Whatever it was that some doubted when they saw Him, it apparently was not anything that would interfere with their witness for Him because He did not reprove them for their doubt.</p>
<p>At that time, instead, Jesus drew near to them and said, &#8220;All power is given unto me in heaven and in earth.&#8221; Great is the honor that God the Father laid on His precious Son. In the infinitely wise counsel of the Father, Son and Holy Spirit, such honor was given to Jesus that He should be the heir of everything and that He would forever be the Mediator between God and man.</p>
<p>He commissioned His disciples to teach the gospel to the peoples of all nations. We are to share the good news of Jesus with people everywhere, baptizing and making them disciples who will in turn tell other people about the Savior.</p>
<p>The Great Commission was given long ago, but it is in effect just as much as it was when Christ Jesus spoke the words. Knowing the joy of a relationship with Jesus, why would we not want to tell people about Him?</p>
<p>Baptize, Jesus said, &#8220;in the name of the Father, and of the Son, and of the Holy Ghost.&#8221; Here, Jesus spoke plainly of the reality of the Trinity, saying the Father, Son and Holy Ghost are three distinct persons. We do not understand the Trinity, but we know each of the three have a role in our salvation.</p>
<div class="metaInfo"><shirttailMeta></p>
<p>The Sunday school lesson is written by Ed Wilcox, pastor of Centerville Baptist Church. He can be reached at edwilcox@nc.rr.com.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/news/religion/122083/the-savior-is-glorified-by-mary" title="The Savior is glorified by Mary" style="color:black">The Savior is glorified by Mary</a></h1>
   <p class="entry-meta">April 11, 2019</p>
   <p><strong>Matthew 26:1-13</strong></p>
<p>We come to the last days of the earthly ministry of the Lord Jesus Christ. &#8220;When Jesus had finished all these sayings,&#8221; Matthew tells us. The sayings included the Savior&#8217;s words on His second coming, an event in which He will appear in all His power and glory.</p>
<p>He will be the Judge on the throne before whom the people of all nations will be assembled.</p>
<p>The sayings were finished, said Matthew. Christ&#8217;s dealing with the scribes and Pharisees was over. His ministry as prophet, preacher and healer was done and He would now be the Great High Priest atoning for the sins of the world.</p>
<p>Privately, He spoke to His disciples. &#8220;After two days is the feast of the Passover, and the Son of man is betrayed to be crucified,&#8221; He said. The great Jewish feast would forever be connected with the crucifixion of the Son of God.</p>
<p>The Passover had always been a type of the death of Christ Jesus, and He moved now with purpose toward the cross. The apostle Paul would later write, &#8220;For even Christ our Passover is sacrificed for us&#8221; (1 Corinthians 5:7).</p>
<p>Chief priests, scribes and elders met at the palace in which Caiaphas, the high priest, lived. There were other meeting places, but this was probably where they found privacy. They talked about how they might seize Jesus and kill Him. They must take care that they did not cause an uproar among the many people in Jerusalem for the Passover.</p>
<p>While the evil plot was being discussed, Jesus was a short distance away in Bethany, &#8220;in the house of Simon the leper.&#8221; A woman identified as Mary, the sister of Lazarus, poured precious ointment on the Savior&#8217;s head while He ate.</p>
<p>His disciples were troubled by what they saw as a wasteful use of the ointment. It could be easily be sold for a lot of money, and that money could be used to help poor people.</p>
<p>Christ Jesus responded by asking why they bothered her. &#8220;She hath wrought a good work upon me,&#8221; He said. Mary seemed to understand that Jesus would soon die. She poured the ointment on Jesus for His burial.</p>
<p>Pouring ointment on Jesus was an act of love and worship that glorified Him. Her motive was only pure adoration of the Lord.</p>
<p>Wherever the gospel is preached, Jesus said, Mary will be remembered for what she did at Simon&#8217;s house.</p>
<div class="metaInfo"><shirttailMeta></p>
<p>The Sunday school lesson is written by Ed Wilcox, pastor of Centerville Baptist Church. He can be reached at edwilcox@nc.rr.com.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/news/religion/121859/take-the-gospel-into-the-world" title="Take the gospel into the world" style="color:black">Take the gospel into the world</a></h1>
   <p class="entry-meta">April 04, 2019</p>
   <p><strong>Matthew 10:1-13</strong></p>
<p>The first commissioning, or ordination, service took place as Christ Jesus summoned the twelve disciples to Himself so He could give them &#8220;power against unclean spirits, to cast them out, and to heal all manner of sickness and all manner of disease.&#8221;</p>
<p>Jesus had many disciples, or pupils, but these twelve are called apostles. An apostle is an ambassador, or a person sent forth on a mission. The biblical qualifications for an apostle are given as someone who was a witness of the resurrected Christ, chosen by the Holy Spirit and had the ability to perform signs and wonders. The apostles had the responsibility of laying the foundation of the church.</p>
<p>The names of the twelve are given to us, and it is a list that ends with &#8220;and Judas Iscariot, who also betrayed him.&#8221; Why would the Lord, who knows every heart, choose Judas to be an apostle? Perhaps He did so as a lesson to us that we should not judge the church based solely on its leadership.</p>
<p>At any rate, the Lord laid gave opportunity and work to Judas, and these were his responsibility. Judas, we know, came to a tragic end, and the Lord took note of this when He said, &#8220;woe to that man by whom the Son of man is betrayed! Good were it for that man if he had never been born&#8221; (Mark 14:21).</p>
<p>The commission Christ gave these men is not our commission today because He explicitly said they were not to minister to Gentiles, nor were they to enter into &#8220;any city of the Samaritans.&#8221;</p>
<p>Go, Jesus commanded &#8220;to the lost sheep of the house of Israel.&#8221; Jews were the chosen people of God, and for centuries had looked for the Messiah. Taking the gospel to them first was only to be expected. Sadly, the Jews rejected the gospel and Jesus would later say, &#8220;The kingdom of God shall be taken from you, and given to a nation bringing forth the fruits thereof&#8221; (Matthew 21:43).</p>
<p>Jesus told them to preach &#8220;the kingdom of heaven is at hand.&#8221; Every minister goes out with the message of salvation and a mission to serve.</p>
<p>Finally, we learn from the Scripture that it is a dangerous thing to reject the gospel. Rejecting the gospel is the worst sin a person can commit.</p>
<p>What are we doing with the gospel? Are we good people? Are we busy in the church? The most important question is whether or not we are saved. Know Christ Jesus as Lord and Savior.</p>
<div class="metaInfo"><shirttailMeta></p>
<p>The Sunday school lesson is written by Ed Wilcox, pastor of Centerville Baptist Church. He can be reached at edwilcox@nc.rr.com.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/news/religion/121619/christ-jesus-calls-people-to-follow-him" title="Christ Jesus calls people to follow Him" style="color:black">Christ Jesus calls people to follow Him</a></h1>
   <p class="entry-meta">March 28, 2019</p>
   <p><strong>Matthew 4:12-22</strong></p>
<p>The Lord is precise in everything He does, and He acted with nothing less than precision in His divine timing when &#8220;he departed into Galilee&#8221; where He would preach. </p>
<p>It was not that Jesus had not already been preaching, but now He would withdraw from Judea, Herod and His enemies and move into Galilee since He heard that John the Baptist had been arrested and imprisoned.</p>
<p>John&#8217;s ministry as the Savior&#8217;s forerunner was completed, and Christ Jesus would now, in a manner of speaking, take the lead. There was no competition between the two men that would bring confusion to the people by making them choose sides.</p>
<p>If Jesus did not depart into Galilee out of fear of Herod and the religious officials, then what brought Him into that place? We might first consider the preaching of John, and the enthusiasm among the people generated by His effective ministry. It was fertile ground for the Savior&#8217;s presence and preaching.</p>
<p>He would not let John&#8217;s preaching end and its effects die, so He would resume the work that faithful John had begun. Having been rejected in Nazareth, Jesus came to live in Capernaum, the place that would come to be known as &#8220;his own city.&#8221;</p>
<p>He came to live in the borders of Zebulun and Naphtali in accordance with the prophecy of Isaiah, and it was from there His ministry would spread into the surrounding region. And what a wonderful thing it was that He chose to dwell there as &#8220;The people which sat in darkness saw great light.&#8221;</p>
<p>They were without the gospel and, therefore, without light. The Scripture tells us it was to these &#8220;which sat in the region and shadow of death light is sprung up.&#8221; Not only were they in the dark, they were also in great danger of being eternally lost. Just as Christ Jesus was in the borders of Zebulun and Naphtali, they were on the border of forever being separated from the presence and love of God.</p>
<p>In love, the Lord responded to their need by sending His Son who preached, &#8220;Repent: for the kingdom of heaven is at hand.&#8221;</p>
<p>Ministers have many topics on which we might preach, and there is no lack of our own opinions, but there is one purpose in all preaching and that is to call people to repent of their sins. Time is short, and our greatest need is to make people aware of their sins and to tell them about the Lord Jesus Christ who suffered and died on the cross so they might have forgiveness of their sins.</p>
<p>On the shores of the Sea of Galilee, Jesus called two fishermen, Peter and Andrew. &#8220;Follow me,&#8221; He said, &#8220;and I will make you fishers of men.&#8221;</p>
<p>Is He calling you today? Do not fear that you will be unable to do what He calls you to do. They were fishermen, not fishers of men. But He said, &#8220;I will make you.&#8221; Follow Him and He will bless you and make you useful to Himself.</p>
<div class="metaInfo"><shirttailMeta></p>
<p>The Sunday School Lesson is written by Ed Wilcox, pastor of Centerville Baptist Church. He can be reached via email at edwilcox@nc.rr.com.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/news/religion/121412/salvation-comes-to-an-unlikely-man" title="Salvation comes to an unlikely man" style="color:black">Salvation comes to an unlikely man</a></h1>
   <p class="entry-meta">March 21, 2019</p>
   <p><strong>Luke 19:1-10</strong></p>
<p>The sweet story of Zacchaeus has been told countless times to children, and with good reason. A little man who climbs a tree to see above a crowd of people is easy for them to understand.</p>
<p>There is also the sweet story of conversion and a picture of the way in which the new birth occurs for all of us.</p>
<p>As Christ Jesus approached Jericho, people ran to meet Him. Some people came to be healed, others came to see the Healer. The farther into Jericho the Savior walked, the more the crowd grew in number and the closer they pressed in against Him.</p>
<p>Zacchaeus was just another person in that throng, but he was more than just another person in Jericho, for he was &#8220;chief among the publicans.&#8221; He was the supervisor of tax collectors, and in his position he received the collections, then passed the money on to the Roman government. In his position, Zacchaeus had ample opportunity to skim money from the tax collections, and Luke said &#8220;he was rich.&#8221;</p>
<p>Try as he might, this man who was &#8220;little of stature,&#8221; could not see Jesus, so watching the movement of the crowd, he climbed up a sycamore tree to get a better view.</p>
<p>Sure enough, Jesus walked under the tree limbs on which Zacchaeus perched, and He looked up and said, &#8220;Zacchaeus, make haste, and come down; for today I must abide at thy house.&#8221; Hurriedly, Zacchaeus made his way down the tree and received Christ Jesus joyfully. With open arms and heart, the hated publican approached the Savior. For such a long time he lived a covetous and selfish life, but the Lord softened his heart and turned his life around.</p>
<p>Not only did the Lord call Zacchaeus down from the tree, He invited Himself to his house. This did not go unnoticed by the people, and they complained that Jesus would be the guest of a sinner.</p>
<p>Seemingly ignoring the bystanders, Zacchaeus pledged to give half of his possessions to the poor. Anything he had gotten fraudulently would be restored fourfold, Zacchaeus said.</p>
<p>&#8220;This day is salvation come to this house,&#8221; Jesus said. No doubt there were people living in the house who would benefit from the conversion of Zacchaeus.</p>
<p>Jesus called Zacchaeus a son of Abraham. He was a Jew, but this was probably not the point Jesus made. Christ Jesus was his Lord, and now Zacchaeus walked in faith just as Abraham had walked.</p>
<p>&#8220;For the Son of man is come to seek and to save that which was lost,&#8221; Jesus said. It becomes clear that Christ Jesus came to Jericho to seek and to save Zacchaeus. The Holy Spirit moved his heart to first see Jesus. He received the Savior with joy, evidence of his salvation.</p>
<p>Finally, Zacchaeus stood with the Lord giving us a picture of his open confession that Christ was his Savior. May we stand boldly with the Lord Jesus Christ who saves us.</p>
<div class="metaInfo"><shirttailMeta></p>
<p>The Sunday school lesson is written by Ed Wilcox, pastor of Centerville Baptist Church. He can be reached at edwilcox@nc.rr.com.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/news/religion/121220/local-gospel-artist-releases-album" title="Local gospel artist releases album" style="color:black">Local gospel artist releases album</a></h1>

            <a href="https://www.robesonian.com/news/religion/121220/local-gospel-artist-releases-album" title="Local gospel artist releases album">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/03/web1_51332206_2143602975660406_6231038858255925248_n_ne201931414184065.jpg" alt="Local gospel artist releases album">
            </a>
   <p class="entry-meta">March 14, 2019</p>
   <p>LUMBERTON &#8212; Local American Indian gospel artist Betty Jacobs recently released her second album.</p>
<p>The album, titled &#8220;He Chose Me,&#8221; has 11 Southern gospel tracks, including &#8220;His Love,&#8221; &#8220;Power in Prayer&#8221; and &#8220;This Blood.&#8221;</p>
<p>Jacobs started singing at an early age in her local church. Later she joined a local gospel group called The Maranatha Singers, traveling all around North Carolina, South Carolina, Tennessee and Maryland. She shared the stage with groups such as The Freemans, Jeff &amp; Sheri Easter, Gold City and The McKameys.</p>
<p>Her love and passion for music lead her to Hurricane Mills, Tenn., to Loretta Lynn&#8217;s Ranch. There she participated in a music festival sponsored by Daywind Records alongside 30 other groups from all around the nation. Five days later the top producer, Rick Schweinsberg, called Jacobs to let her know that she had a &#8220;very anointing voice&#8221; for a song that he has and would like her to record it. He asked her to come back to Nashville to record it and release it to thousands of radio stations.</p>
<p>Now, with more than 20 years of experience in the industry and several talent search wins, she has become one of Daywind Records&#8217; performing artists.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/03/web1_51332206_2143602975660406_6231038858255925248_n_ne201931414184065.jpg"></p>
<div class="neCaption">Jacobs </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/03/web1_51332206_2143602975660406_6231038858255925248_n_ne201931414184065.jpg</photo0><caption0>Jacobs </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff report</p>
<p></bylineMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/news/religion/121205/god-is-gracious-in-welcoming-us-home" title="God is gracious in welcoming us home" style="color:black">God is gracious in welcoming us home</a></h1>
   <p class="entry-meta">March 14, 2019</p>
   <p><strong>Luke 15:11-24</strong></p>
<p>The younger of two sons asked his father for his inheritance. Ordinarily an inheritance would have come on the father&#8217;s death, however landowners in that day would sometimes retire and give their wealth to the children.</p>
<p>Being the youngest, the son would receive a third of the inheritance. He had already made plans for his future, and soon the younger son &#8220;gathered all together, and took his journey into a far country.&#8221; He was done living at home, and he would go as far away as possible.</p>
<p>Arriving in the far country, he did what he had planned to do all along, and he &#8220;wasted his substance with riotous living.&#8221; He had wanted so desperately to be independent, but independence came at a price. A third of all his father&#8217;s wealth was what it cost to live the riotous lifestyle.</p>
<p>He dreamed of independence and he planned where he would live the life he wanted so badly, but as is so often the case, unforeseen circumstances changed everything. The young son was inexperienced, and did not realize how quickly other people would help him spend his money.</p>
<p>There are, too, other circumstances that contribute to our problems, and for this young fellow that meant a famine that settled over the land. It was about that time that he found his money was all gone, &#8220;and he began to be in want.&#8221; Independence does not come with a paycheck and being in want soon leaves a fellow without any friends.</p>
<p>&#8220;He joined himself to a citizen of that country,&#8221; said Christ Jesus. He had to survive, and so he went to work for someone who would now tell him what to do. The young fellow lost his independence, then he lost his dignity when he became a caretaker of swine. It was, for a Jew, the lowest point in one&#8217;s life.</p>
<p>This fellow was hungry, and he ate the same food as the hogs he tended. He was glad to get even that because no one was there to help him. One day &#8220;he came to himself.&#8221; He regretted what he had done, and regret only grew greater when he thought about how his father&#8217;s servants had more than they could eat, but he was starving.</p>
<p>Now, he put together a plan to return home. He would say how sorry he was for the sinful way he treated his father. He had, in fact, been so sinful that he no longer deserved to be called a son. &#8220;Make me as one of thy hired servants,&#8221; he would ask.</p>
<p>The younger son made the journey back his father, and while he was still quite some distance from the family home, his father saw him. Jesus said the father had compassion on him and welcomed him back.</p>
<p>The father rejoiced at his son&#8217;s return, and he called for a great banquet to celebrate the return of his youngest son.</p>
<p>Of course this is the parable about the prodigal son. That is how we tend to remember it, but could it be the parable of the compassionate father?</p>
<p>Our heavenly Father awaits the return of people who try living independently of Him. He awaits with open arms the return of everyone who repents of sins and humbly returns.</p>
<div class="metaInfo"><shirttailMeta></p>
<p>The Sunday school lesson is written by Ed Wilcox, pastor of Centerville Baptist Church. He can be reached at edwilcox@nc.rr.com.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/news/religion/120972/counting-the-cost-of-discipleship" title="Counting the cost of discipleship" style="color:black">Counting the cost of discipleship</a></h1>
   <p class="entry-meta">March 07, 2019</p>
   <p><strong>Mark 1:16-20; Luke 14:25-33</strong></p>
<p>John the Baptist was in prison, according to Mark, when Jesus came into Galilee &#8220;preaching the gospel of the kingdom of God.&#8221; Efforts to prevent John&#8217;s preaching were answered by the raising up of other people who would carry forth the gospel into all the world.</p>
<p>&#8220;The kingdom of God is at hand; repent ye, and believe the gospel,&#8221; Jesus said. He called people to repent of their sins and become subjects of the kingdom He established.</p>
<p>Walking by the Sea of Galilee, Christ Jesus saw two brothers, Simon and Andrew, casting a net into the sea. &#8220;Come ye after me,&#8221; Jesus said, &#8220;and I will make you to become fishers of men.&#8221; Immediately, the fishermen stopped casting their nets, gave up ownership of the nets, and followed Christ Jesus as His disciples.</p>
<p>Jesus walked a little further along the shoreline and He saw James and John, sons of Zebedee. These brothers were sitting in a ship where they were mending their nets. Jesus also called these men to follow Him, and without hesitation they left their father and his servants to become disciples of the Savior.</p>
<p>Luke tells us that Jesus, left the house of a Pharisee with whom He had eaten, and as He went on His way, a large crowd of people followed Him. Turning to those people, Jesus said, &#8220;If any man come to me, and hate not his father, and mother, and wife, and children, and brethren, and sisters, yea, and his own life also, he cannot be my disciple.&#8221;</p>
<p>People followed Jesus for all kinds of reasons, but He knew there were few who were willing to follow Him as His disciples. He wanted them to know it is not easy to be His disciple, and He told them, &#8220;whoever doth not bear his cross, and come after me, cannot be my disciple.&#8221;</p>
<p>Jesus said it was only natural when undertaking a building project to first calculate the cost of seeing the project through to its end. Without careful planning, He said, the money might be spent when only the foundation has been laid. Neighbors and passersby would see the incomplete project and mock the builder for poor planning. &#8220;This man began to build, and was not able to finish,&#8221; they would say.</p>
<p>Think about a king planning to go to war, Jesus said. The king would study every aspect of what it means to go to war. He would seek the advice of trusted aides, and compare the number of his troops with the number of troops in the enemy&#8217;s army. If the enemy has many more troops, the king would send an ambassador and seek peace.</p>
<p>Perhaps it seems obvious that Christ Jesus is talking about believers since we should consider the cost of discipleship. Are we willing to yield ourselves to His will for our lives? Will we pay the price for following Him?</p>
<p>We might look at His words differently, though. Is Jesus the builder, and we are the building materials? Is He the king and we are the soldiers in an army? Will He find us sufficient material in building His kingdom? Will Christ Jesus view us as loyal troops in His army that confronts the enemy every day?</p>
<div class="metaInfo"><shirttailMeta></p>
<p>The Sunday school lesson is written by Ed Wilcox, pastor of Centerville Baptist Church. He can be reached at edwilcox@nc.rr.com.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/news/religion/120744/the-christians-heart-is-one-that-serves" title="The Christian&#8217;s heart is one that serves" style="color:black">The Christian&#8217;s heart is one that serves</a></h1>
   <p class="entry-meta">February 28, 2019</p>
   <p><strong>Luke 14:7-11</strong></p>
<p>Considering the massive amount of books on leadership and the fact that new books on the topic are published every day, it seems just about everyone is interested in knowing how to lead people in all kinds of settings.</p>
<p>What is the motive driving this thirst for knowledge about leadership? Perhaps there is a desire to earn more money since a position of authority usually comes with a greater income. The motive could be driven by a conviction that a person feels he or she knows more about leading than other people. The desire for a leadership position might even be driven by a desire to be acknowledged as superior to other people.</p>
<p>Christ Jesus was eating a meal in the house of one of the chief Pharisees, and seeing how people looked for places of honor at the table, He spoke a parable about being invited to a marriage feast. When invited to such an event, He said, they should not seat themselves in a place of honor since someone more distinguished might come along and they would have to surrender their place.</p>
<p>Imagine how humiliating it would be for the host to ask you to move to a less honorable place at the table. It is better, Jesus said, to sit in a less honorable place. Then, if the host comes and asks you to move to a higher place of distinction, you will be honored in the eyes of the other guests.</p>
<p>Jesus gave a lesson in humility by saying, &#8220;For whosoever exalteth himself shall be abased; and he that humbleth himself shall be exalted.&#8221; But what is the meaning of this?</p>
<p>It is the illustration of a Christian heart, and the result of being born again. It is the attitude a Christian has because he understands he belongs to God. He was once hopelessly lost in sin, yet God gave His only begotten Son to die on the cross for his sins.</p>
<p>A Christian knows it was only because of the blood shed by Jesus that he has received a pardon for his sins. The Christian has been restored, and he knows it. Christ Jesus is the greatest example of humility. He set aside His glory to come and dwell among people.</p>
<p>As for human pride, consider how God &#8220;put down the mighty from their seats, and exalted them of low degree.&#8221; A good Old Testament example is David. God chose a shepherd boy to become Israel&#8217;s king. No one is so powerful that God cannot overrule them and no one is so lowly in the eyes of the world that God cannot raise them up to greatness.</p>
<p>The apostle Paul said, &#8220;Let this mind be in you, which was also in Christ Jesus, who being in the form of God, thought it not robbery to be equal with God&#8221; (Philippians 2:5-6). In other words, Jesus did not exploit His equality with God.</p>
<p>Jesus told the Pharisee who hosted the meal that day what he should and should not do in the future when he invited guests into his home. Do not invite your friends, relatives and rich neighbors, said Jesus, because they will have special occasions and invite you to their event to pay you back.</p>
<p>Instead, Jesus said to invited the &#8220;poor, maimed, lame or blind.&#8221; In other words, invite the people who need a good meal, but never get invitations to eat when there is plenty of food. These are the people who cannot repay you, He said, and &#8220;you will be repaid at the resurrection of the righteous.&#8221;</p>
<p>In other words, we should lead the way by taking the initiative to serve people.</p>
<p>&#8220;Inasmuch as ye have done it unto one of the least of these my brethren, ye have done it unto me&#8221; (Matt. 25:40).</p>
<div class="metaInfo"><shirttailMeta></p>
<p>The Sunday school lesson is written by Ed Wilcox, pastor of Centerville Baptist Church. He can be reached at edwilcox@nc.rr.com.</p>
<p></shirttailMeta></div>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages:  <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected">1</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/2">2</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/3">3</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/4">4</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/5">5</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/6">6</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/7">7</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/8">8</a></span><span><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/20" title="&raquo;">&raquo;</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div> </div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/lumberton-nc/28358/weather-forecast/334820" class="aw-widget-legal">

</a><div id="awcc1462488390468" class="aw-widget-current" data-locationkey="334820" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.robesonian.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="118" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="51" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{

				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/robesonian/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="52" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget"><div id="circularhub_module_12301"></div><script src="//api.circularhub.com/12301/7f4e9eb3a7bc20a8/circularhub_module.js"></script></div></div><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed" data-type="VideoLauncher/Slider" data-tracking-group="92954"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="53" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="54" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-28" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Editor&#8217;s Picks</span></h4><div class="textwidget custom-html-widget"><div id="ajax-load-more-2" class="ajax-load-more-wrap infinite fading-blocks" data-id="2275609599" data-alm-id="" data-canonical-url="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected" data-slug="ministry-helps-keep-inmates-stay-connected" data-post-id="123175"><div aria-live="polite" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="div" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none" data-images-loaded="false"></div><noscript><div class="alm-listing alm-noscript"><div class="alm-reveal"><li style="padding:0px;">
   <h3><a href="https://www.robesonian.com/news/123176/folk-arts-festival-in-st-pauls-saturday" title="Folk Arts Festival in St. Pauls Saturday">Folk Arts Festival in St. Pauls Saturday</a></h3>
   <p class="entry-meta">May 09, 2019</p>
   <div class="mh-excerpt"><p>ST. PAULS &#8212; The 19th annual N.C. Folk Arts Festival will take place Saturday from 9 a.m. to 4 p.m. on Main Street in St. Pauls. The street festival will feature food, arts and crafts <a class="mh-excerpt-more" href="https://www.robesonian.com/news/123176/folk-arts-festival-in-st-pauls-saturday" title="Folk Arts Festival in St. Pauls Saturday">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected" title="Ministry helps keep inmates stay connected">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_Matthew-25-open-house-Burnett-Coleman-cutting-ribbon-web-Copy_ne201959144714621-326x245.jpg" alt="Ministry helps keep inmates stay connected">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected" title="Ministry helps keep inmates stay connected">Ministry helps keep inmates stay connected</a></h3>
   <p class="entry-meta">May 09, 2019</p>
   <div class="mh-excerpt"><p>TABOR CITY &#8212; The ribbon was cut on Saturday for the Matthew 25 Center of Tabor City, whose mission is to give inmates hope. A crowd of 80 attended the ceremony, which marks the beginning <a class="mh-excerpt-more" href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected" title="Ministry helps keep inmates stay connected">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://www.robesonian.com/news/123173/crime-report-706" title="Crime report">Crime report</a></h3>
   <p class="entry-meta">May 09, 2019</p>
   <div class="mh-excerpt"><p>Brenda Thompson, of Hummingbird Lane in St. Pauls, reported Wednesday to the Lumberton Police Department that someone stole her black 2003 Kia Sorento from the gas pump at the BP station on 100 Wintergreen Drive <a class="mh-excerpt-more" href="https://www.robesonian.com/news/123173/crime-report-706" title="Crime report">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/123172/three-rowland-residents-face-drug-charges" title="Three Rowland residents face drug charges">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_mary-cleveland-326x245.jpg" alt="Three Rowland residents face drug charges">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/123172/three-rowland-residents-face-drug-charges" title="Three Rowland residents face drug charges">Three Rowland residents face drug charges</a></h3>
   <p class="entry-meta">May 09, 2019</p>
   <div class="mh-excerpt"><p>ROWLAND &#8212; Two sisters are among three people facing drug charges after a Rowland home was searched on Wednesday and cocaine, marijuana and prescription medicine were found, according to the Sheriff&#8217;s Office. Mary Beth Cleveland, <a class="mh-excerpt-more" href="https://www.robesonian.com/news/123172/three-rowland-residents-face-drug-charges" title="Three Rowland residents face drug charges">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/opinion/123168/drunken-attacks-on-abc-reform" title="Drunken attacks on ABC reform">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_John-Trump-326x245.jpg" alt="Drunken attacks on ABC reform">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/opinion/123168/drunken-attacks-on-abc-reform" title="Drunken attacks on ABC reform">Drunken attacks on ABC reform</a></h3>
   <p class="entry-meta">May 09, 2019</p>
   <div class="mh-excerpt"><p>Please, send this one back. It tastes bitter. Opponents of measures that would relax North Carolina&#8217;s arcane &#8212; punitive, even &#8212; ABC laws are running out of new arguments, which are becoming more pervasive, more <a class="mh-excerpt-more" href="https://www.robesonian.com/opinion/123168/drunken-attacks-on-abc-reform" title="Drunken attacks on ABC reform">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://www.robesonian.com/news/religion/123166/no-longer-living-under-the-law" title="No longer living under the law">No longer living under the law</a></h3>
   <p class="entry-meta">May 09, 2019</p>
   <div class="mh-excerpt"><p>Romans 8:1-16 There is peace and comfort to all who are in Christ Jesus, especially as we take hold of the words, &#8220;There is therefore now no condemnation to them which are in Christ Jesus.&#8221; <a class="mh-excerpt-more" href="https://www.robesonian.com/news/religion/123166/no-longer-living-under-the-law" title="No longer living under the law">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/123160/lumberton-wrestling-pair-signs-to-wrestle-at-pratt-community-college" title="Lumberton wrestling pair signs to wrestle at Pratt Community College">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_file1-15-1-326x245.jpeg" alt="Lumberton wrestling pair signs to wrestle at Pratt Community College">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/123160/lumberton-wrestling-pair-signs-to-wrestle-at-pratt-community-college" title="Lumberton wrestling pair signs to wrestle at Pratt Community College">Lumberton wrestling pair signs to wrestle at Pratt Community College</a></h3>
   <p class="entry-meta">May 08, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; Ed Brock and Yakemiean Johnson will be halfway across the country when they start college in the fall, but being that far from home with a familiar face is something that Lumberton wrestling <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/123160/lumberton-wrestling-pair-signs-to-wrestle-at-pratt-community-college" title="Lumberton wrestling pair signs to wrestle at Pratt Community College">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/123156/lumberton-athletes-get-hall-of-fame-experience" title="Lumberton athletes get Hall of Fame experience">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_59414593_10215912862829270_4572555078199672832_n-326x245.jpg" alt="Lumberton athletes get Hall of Fame experience">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/123156/lumberton-athletes-get-hall-of-fame-experience" title="Lumberton athletes get Hall of Fame experience">Lumberton athletes get Hall of Fame experience</a></h3>
   <p class="entry-meta">May 08, 2019</p>
   <div class="mh-excerpt"><p>RALEIGH &#8212; Lumberton High School sent a contingent of eight student-athletes to participate in the 2019 North Carolina Sports Hall of Fame&#8217;s Salute To Student-Athlete Program. In total, 219 high school student-athletes attended the event. <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/123156/lumberton-athletes-get-hall-of-fame-experience" title="Lumberton athletes get Hall of Fame experience">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/123154/lady-rams-primed-to-face-heritage" title="Lady Rams primed to face Heritage">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_DSC_0248-326x245.jpg" alt="Lady Rams primed to face Heritage">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/123154/lady-rams-primed-to-face-heritage" title="Lady Rams primed to face Heritage">Lady Rams primed to face Heritage</a></h3>
   <p class="entry-meta">May 08, 2019</p>
   <div class="mh-excerpt"><p>PEMBROKE &#8212; Fresh off a mercy-rule win in the opening round of the NCHSAA 4A state playoffs on Tuesday, an opportunistic Purnell Swett softball team is confidently moving on to its next challenge. The No. <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/123154/lady-rams-primed-to-face-heritage" title="Lady Rams primed to face Heritage">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/123151/south-robesons-page-signs-to-play-hoops-at-wake-tech-cc" title="South Robeson&#8217;s Page signs to play hoops at Wake Tech CC">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_file-52-326x245.jpeg" alt="South Robeson&amp;#8217;s Page signs to play hoops at Wake Tech CC">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/123151/south-robesons-page-signs-to-play-hoops-at-wake-tech-cc" title="South Robeson&#8217;s Page signs to play hoops at Wake Tech CC">South Robeson&#8217;s Page signs to play hoops at Wake Tech CC</a></h3>
   <p class="entry-meta">May 08, 2019</p>
   <div class="mh-excerpt"><p>ROWLAND &#8212; Family and basketball go hand in hand for South Robeson&#8217;s Kylerr Page. In the sixth grade, Page picked up his love for the point guard position after playing that position on his recreation <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/123151/south-robesons-page-signs-to-play-hoops-at-wake-tech-cc" title="South Robeson&#8217;s Page signs to play hoops at Wake Tech CC">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/123147/city-approves-work-on-floodgates" title="City approves work on floodgates">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_CSX-berm-3_ne20189262057406_ne20195816401958-2-326x245.jpg" alt="City approves work on floodgates">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/123147/city-approves-work-on-floodgates" title="City approves work on floodgates">City approves work on floodgates</a></h3>
   <p class="entry-meta">May 08, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; The Lumberton City Council gave the green light Wednesday to hire an engineering firm to plan and design floodgates in the Jacob Swamp Dike to protect large sections of the city from catastrophic <a class="mh-excerpt-more" href="https://www.robesonian.com/news/123147/city-approves-work-on-floodgates" title="City approves work on floodgates">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/123145/walking-toward-better-health" title="Walking toward better health">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/05/web1_DSCN6885_ne201958171256813-326x245.jpg" alt="Walking toward better health">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/123145/walking-toward-better-health" title="Walking toward better health">Walking toward better health</a></h3>
   <p class="entry-meta">May 08, 2019</p>
   <div class="mh-excerpt"><p>Principal Lewis Cox leads more than 500 students at East Robeson Primary Elementary School in a walk around campus Wednesday in celebration of National Walk to School Day. The event was held by Healthy Robeson <a class="mh-excerpt-more" href="https://www.robesonian.com/news/123145/walking-toward-better-health" title="Walking toward better health">[&#8230;]</a></p>
</div>

</li></div></div><div class="alm-paging" style="opacity: 1">Pages:  <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected">1</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/2">2</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/3">3</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/4">4</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/5">5</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/6">6</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/7">7</a></span> <span class="page"><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/8">8</a></span><span><a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected/page/8026" title="&raquo;">&raquo;</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24474.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-108024  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-108239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108239"><a href="https://www.robesonian.com/advertise">Advertise with the Robesonian</a></li>
<li id="menu-item-108240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108240"><a href="https://www.robesonian.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
<li id="menu-item-108241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108241"><a href="https://www.robesonian.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-108242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108242"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-121866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121866"><a href="https://www.robesonian.com/submit-easter-baby">Submit a Mother&#8217;s Day Greeting</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Articles</span></h6> <ul>
<li>
<a href="https://www.robesonian.com/news/123176/folk-arts-festival-in-st-pauls-saturday">Folk Arts Festival in St. Pauls Saturday</a>
</li>
<li>
<a href="https://www.robesonian.com/news/religion/123175/ministry-helps-keep-inmates-stay-connected">Ministry helps keep inmates stay connected</a>
</li>
<li>
<a href="https://www.robesonian.com/news/123173/crime-report-706">Crime report</a>
</li>
<li>
<a href="https://www.robesonian.com/news/123172/three-rowland-residents-face-drug-charges">Three Rowland residents face drug charges</a>
</li>
<li>
<a href="https://www.robesonian.com/opinion/123168/drunken-attacks-on-abc-reform">Drunken attacks on ABC reform</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-739-4322<br />
F:910-739-6553</p>
<p><strong>Address:<br />
</strong>2175 N. Roberts Ave,<br />
Lumberton NC, 28358</p>
</div>
</div><div id="custom_html-23" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-34']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.robesonian.com\/wp-content\/uploads\/2019\/04\/00964528-SM.png"],"largeImageUrl":["https:\/\/www.robesonian.com\/wp-content\/uploads\/2019\/04\/00964528-LG.png"],"peelColorStart":["#0a0001"],"peelColorEnd":["#cef6ff"],"pagePeelTargetUrl":["http:\/\/robesonian.upickem.net\/engine\/welcome.aspx?contestid=501001"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"robesonian"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"123175 https:\/\/www.robesonian.com\/?p=123175","disqusShortname":"robesonian","disqusTitle":"Ministry helps keep inmates stay connected","disqusUrl":"https:\/\/www.robesonian.com\/news\/religion\/123175\/ministry-helps-keep-inmates-stay-connected","postId":"123175"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.robesonian.com\/wp-admin\/admin-ajax.php","restapi":{"active":false,"url":"https:\/\/www.robesonian.com\/wp-json\/","namespace":"ajaxloadmore"},"alm_nonce":"c1124a1806","pluginurl":"https:\/\/www.robesonian.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"250","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found."};
var ajax_load_more_vars = {"id":"ajax-load-more"};
var ajax_load_more_2_vars = {"id":"ajax-load-more-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.0.1'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.0'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219074","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":522,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>