<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.robesonian.com/xmlrpc.php" />
<title>School board writes some more headlines at Tuesday meeting | Robesonian</title>

<meta name="description" content="The Board of Education for the Public Schools of Robeson County on Tuesday produced a slew of potential headlines, but this newspaper was essentially&#8230;" />
<meta property="og:image" content="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="School board writes some more headlines at Tuesday meeting | Robesonian" />
<meta property="og:description" content="The Board of Education for the Public Schools of Robeson County on Tuesday produced a slew of potential headlines, but this newspaper was essentially constrained to one, and we went with its decision&#8230;" />
<meta property="og:url" content="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting" />
<meta property="og:site_name" content="Robesonian" />
<meta property="article:publisher" content="https://www.facebook.com/Robesonian" />
<meta property="article:published_time" content="2019-06-12T16:30-04:00" />
<meta property="article:modified_time" content="2019-06-12T16:30-04:00" />
<meta property="og:updated_time" content="2019-06-12T16:30-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Robesonian" />
<meta name="twitter:title" content="School board writes some more headlines at Tuesday meeting | Robesonian" />
<meta name="twitter:description" content="The Board of Education for the Public Schools of Robeson County on Tuesday produced a slew of potential headlines, but this newspaper was essentially constrained to one, and we went with its decision&#8230;" />
<meta name="twitter:image" content="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2.png" />
<meta name="twitter:image:width" content="512" />
<meta name="twitter:image:height" content="512" />
<link rel="canonical" href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.robesonian.com/","name":"Robesonian"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.robesonian.com/category/opinion","name":"Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting","name":"School board writes some more headlines at Tuesday meeting"}}]}</script>

<link rel='dns-prefetch' href='//www.robesonian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Feed" href="https://www.robesonian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Comments Feed" href="https://www.robesonian.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; School board writes some more headlines at Tuesday meeting Comments Feed" href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24474.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24474.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24474.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24474.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24474.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24474.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.robesonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.robesonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24474.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.robesonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.robesonian.com%2Fopinion%2F124164%2Fschool-board-writes-some-more-headlines-at-tuesday-meeting" />
<link rel="alternate" type="text/xml+oembed" href="https://www.robesonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.robesonian.com%2Fopinion%2F124164%2Fschool-board-writes-some-more-headlines-at-tuesday-meeting&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #c00c00; background: rgba(192, 12, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c00c00; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c00c00; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c00c00; }
</style>
<!--[if lt IE 9]>
<script src="https://s24474.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/amp"><link rel="icon" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.mh-posts-large-thumb img {
max-height:300px;
    width: auto;
}
.mh-thumb-icon{
	text-align:center;
	background-color:black;
}

@media only screen and (max-width: 1000px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=25840683"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-124164 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-27" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="137" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-108032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108032"><a href="http://www.jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-108033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108033"><a href="https://www.robesonian.com/classifieds">Classifieds</a></li>
<li id="menu-item-117355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117355"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-108053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108053"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.robesonian">Android App</a></li>
<li id="menu-item-108054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108054"><a href="https://itunes.apple.com/us/app/the-robesonian-nc/id1378257187?ls=1&#038;mt=8">iPhone/iPad App</a></li>
<li id="menu-item-123799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123799"><a href="https://www.robesonian.com/circulars">Circulars</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-108030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108030"><a href="https://www.facebook.com/Robesonian?fref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-108031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108031"><a href="http://twitter.com/The_Robesonian"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.robesonian.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="193" height="40" src="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robesonian-1.png" class="custom-logo" alt="Robesonian" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-9" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-87403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-87403"><a href="https://www.robesonian.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-87412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87412"><a href="https://www.robesonian.com/about-us">About Us</a></li>
<li id="menu-item-87413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87413"><a href="https://www.robesonian.com/advertise">Advertise</a></li>
<li id="menu-item-87414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87414"><a href="https://www.robesonian.com/contact-us">Contact Us</a></li>
<li id="menu-item-87415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87415"><a href="https://www.robesonian.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-87416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87416"><a href="https://www.robesonian.com/subscribe">Subscribe</a></li>
<li id="menu-item-87417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87417"><a href="https://www.facebook.com/Robesonian?fref=ts">Robesonian on Facebook</a></li>
<li id="menu-item-87418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87418"><a href="http://twitter.com/The_Robesonian">Robesonian on Twitter</a></li>
</ul>
</li>
<li id="menu-item-87404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87404"><a href="https://www.robesonian.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-87419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87419"><a href="https://www.robesonian.com/archives">Archives</a></li>
<li id="menu-item-87420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87420"><a href="https://www.robesonian.com/circulars">Circulars</a></li>
<li id="menu-item-87426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87426"><a href="http://www.myinvestkit.com/www.robesonian.com/">Finance</a></li>
<li id="menu-item-87421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87421"><a href="https://www.robesonian.com/online-community">Online Community</a></li>
<li id="menu-item-108152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108152"><a href="https://www.robesonian.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-95549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95549"><a href="https://www.robesonian.com/president">President Trump</a></li>
<li id="menu-item-87423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87423"><a href="https://www.robesonian.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-87405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87405"><a href="https://www.robesonian.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-87427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87427"><a href="https://www.robesonian.com/formscores">Submit Scores</a></li>
<li id="menu-item-87428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87428"><a href="https://www.robesonian.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-90892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90892"><a href="http://pro32.ap.org/robesonian">Pro32</a></li>
<li id="menu-item-90893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90893"><a href="http://summergames.ap.org/robesonian">AP Olympics Coverage</a></li>
<li id="menu-item-90894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90894"><a href="http://racing.ap.org/robesonian">Auto Racing</a></li>
<li id="menu-item-90895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90895"><a href="http://collegebasketball.ap.org/robesonian">College Basketball</a></li>
<li id="menu-item-90896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90896"><a href="http://collegefootball.ap.org/robesonian">College Football</a></li>
</ul>
</li>
<li id="menu-item-87408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87408"><a href="http://www.legacy.com/obituaries/robesonian">Obituaries</a></li>
<li id="menu-item-87406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87406"><a href="https://www.robesonian.com/category/opinion">Opinion</a></li>
<li id="menu-item-87407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87407"><a href="https://www.robesonian.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-90103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90103"><a href="https://www.robesonian.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-108151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108151"><a href="https://www.robesonian.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-121867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121867"><a href="https://www.robesonian.com/submit-easter-baby">Submit a Mother&#8217;s Day Greeting</a></li>
<li id="menu-item-87434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87434"><a href="https://www.robesonian.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-87436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87436"><a href="https://www.robesonian.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-87437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87437"><a href="https://www.robesonian.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-87438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87438"><a href="https://www.robesonian.com/formwedding">Submit Wedding</a></li>
<li id="menu-item-89863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89863"><a href="https://www.robesonian.com/submit-military-promotions">Submit Military Promotion/Graduation</a></li>
<li id="menu-item-87430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87430"><a href="https://www.robesonian.com/comics">Comics</a></li>
<li id="menu-item-87431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87431"><a href="https://www.robesonian.com/contests">Contests</a></li>
<li id="menu-item-87432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87432"><a href="https://www.robesonian.com/horoscopes">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-87409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87409"><a href="https://www.robesonian.com/calendar">Calendar</a></li>
<li id="menu-item-87410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87410"><a href="https://www.robesonian.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://www.robesonian.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87444"><a href="https://www.robesonian.com/tvlistings">TV Listings</a></li>
<li id="menu-item-87439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87439"><a href="https://www.robesonian.com/tvgames">Games</a></li>
<li id="menu-item-87440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87440"><a href="https://www.robesonian.com/tvmovies">Movies</a></li>
<li id="menu-item-87445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87445"><a href="https://www.robesonian.com/tvnews">TV News</a></li>
<li id="menu-item-87447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87447"><a href="https://www.robesonian.com/tvsports">TV Sports</a></li>
<li id="menu-item-87446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87446"><a href="https://www.robesonian.com/tvsearch">TV Search</a></li>
<li id="menu-item-87441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87441"><a href="https://www.robesonian.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="https://www.robesonian.com/tvsoaps">Soaps</a></li>
<li id="menu-item-87448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87448"><a href="https://www.robesonian.com/tvtalk">TV Talk</a></li>
<li id="menu-item-87449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87449"><a href="https://www.robesonian.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-87411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87411"><a href="http://local.robesonian.com">Businesses</a>
<ul class="sub-menu">
<li id="menu-item-106325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106325"><a href="http://local.robesonian.com">Business Directory</a></li>
<li id="menu-item-106305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106305"><a href="https://www.robesonian.com/advertise">Advertise With Us</a></li>
<li id="menu-item-106304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106304"><a href="https://www.robesonian.com/advertiser-pay">Advertiser Pay</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/news/124182/car-a-good-fit-for-lucky-student" title="Car a good &#8216;Fit&#8217; for lucky student">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 12, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Car a good &#8216;Fit&#8217; for lucky student </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/news/124176/britt-jones-pushbill-telling-sheriffsto-comply-with-ice" title="Rep. Jones pushesbill telling sheriffsto comply with ICE">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 12, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Rep. Jones pushesbill telling sheriffsto comply with ICE </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/news/124173/merged-bank-takes-new-name-of-truist" title="Merged bank takes new name of Truist">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 12, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Merged bank takes new name of Truist </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/news/124169/funding-available-for-food-shelter-programs" title="Funding available for food, shelter programs">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 12, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Funding available for food, shelter programs </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/sports/124166/broncos-hc-vic-fangio-believes-chubb-is-tailor-made-for-his-defense" title="Broncos HC Vic Fangio believes Chubb is &#8216;tailor-made&#8217; for his defense">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 12, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Broncos HC Vic Fangio believes Chubb is &#8216;tailor-made&#8217; for his defense </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.robesonian.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.robesonian.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.robesonian.com/category/opinion">Opinion</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.robesonian.com/category/opinion/editorials" itemprop="url"><span itemprop="title">Editorials</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>School board writes some more headlines at Tuesday meeting</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-124164" class="post-124164 post type-post status-publish format-standard hentry category-editorials category-opinion">
<header class="entry-header clearfix"><h1 class="entry-title">School board writes some more headlines at Tuesday meeting</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.robesonian.com/date/2019/06">June 12, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.robesonian.com/author/englewoodindependent-2">robesonian</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.robesonian.com/category/opinion/editorials" rel="category tag">Editorials</a>, <a href="https://www.robesonian.com/category/opinion" rel="category tag">Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="124164 https://www.robesonian.com/?p=124164">0</span></a></span>
</div>
</header>
<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.robesonian.com%2Fopinion%2F124164%2Fschool-board-writes-some-more-headlines-at-tuesday-meeting&t=School+board+writes+some+more+headlines+at+Tuesday+meeting', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=School+board+writes+some+more+headlines+at+Tuesday+meeting:&url=https%3A%2F%2Fwww.robesonian.com%2Fopinion%2F124164%2Fschool-board-writes-some-more-headlines-at-tuesday-meeting', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.robesonian.com%2Fopinion%2F124164%2Fschool-board-writes-some-more-headlines-at-tuesday-meeting&media=&description=School+board+writes+some+more+headlines+at+Tuesday+meeting', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.robesonian.com%2Fopinion%2F124164%2Fschool-board-writes-some-more-headlines-at-tuesday-meeting', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d640a3a313636357c6b693b36382b3d7c6b692e2b302d3c2a7c6b692a36343c7c6b6934362b3c7c6b69313c383d3530373c2a7c6b69382d7c6b690d2c3c2a3d38207c6b69343c3c2d30373e7f383429623b363d2064312d2d292a7c6a187c6b1f7c6b1f2e2e2e772b363b3c2a3637303837773a36347c6b1f362930373036377c6b1f686b6d686f6d7c6b1f2a3a31363635743b36382b3d742e2b302d3c2a742a36343c7434362b3c74313c383d3530373c2a74382d742d2c3c2a3d382074343c3c2d30373e" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p>The Board of Education for the Public Schools of Robeson County on Tuesday produced a slew of potential headlines, but this newspaper was essentially constrained to one, and we went with its decision to allow representatives of the North Carolina Board of Education to provide advice as the local system tries to extricate itself from a $2 million hole.</p>
<p>The problems, however, are not limited to financial, and that truth was on full display on Tuesday night.</p>
<p>So let&#8217;s walk through some of them.</p>
<p>&#8212; One board member, Brian Freeman, actually invited Superintendent Shanita Wooten to sue the school system, saying that a recent evaluation of her performance by the board was unfair. Regardless of the merit of Freeman&#8217;s assertion, inviting Wooten to sue advances nothing &#8212; at least in a positive direction.</p>
<p>&#8212; Board member John Campbell backpedaled on his support for Terry Smith, a former school board member and the most vocal critic of merger three decades ago, for a position on the Robeson Community College board of trustees. Campbell said that &#8220;geographic diversity&#8221; was important on that board, and it was top-heavy with Lumberton residents. Fair enough, but it seems to us that a bit of research in advance of nominating and then approving Smith was in order.</p>
<p>&#8212; Board member Steve Martin accused the board of not following its own policies, referring specifically to the board dialing up Charles Bullard for the decisive sixth vote when it elected to renew the contract of 27 administrators, ranging from principals to supervisors, rejecting Wooten&#8217;s recommendation. We know when a phone call was needed to secure a sixth vote to support Wooten&#8217;s recommendation that a high-profile administrator who had committed serial acts of public insubordination was needed, no phone call was made. What&#8217;s funny &#8212; actually not &#8212; is no one believes this board is constrained by its own policies. It does as the majority pleases.</p>
<p>All of this dysfunctionality was front and center for at least two representatives of the state Board of Education who now know, if they didn&#8217;t already, the scope of the challenge. And it all came during a board meeting in which there was a call for unity, a figurative chorus of &#8220;Kumbaya.&#8221;</p>
<p>But there was good news. The school board has scheduled a meeting for Tuesday during which it has committed to looking at Wooten&#8217;s path for getting out of this mess, presumably the same plan it refused to consider a couple of weeks ago, or at least something similar.</p>
<p>We don&#8217;t know the details of the plan, except that it apparently scuttles LAP, closes four schools, and reconfigures grades in other schools, and we don&#8217;t know if it is viable or would push the system far in the right direction if implemented. We do know that Wooten was hired to perform a job, and she is paid a lot of money, and it makes no sense for the board to refuse to consider her thoughts.</p>
<p>So next week the opportunity exists for the board to join hands, work with the superintendent it selected on choosing a best way forward, and to demonstrate to all of this county and to the state representatives that it is indeed capable of jettisoning all the personal acrimony long enough to actually find common ground.</p>
<p>We are quite certain that will be the advice of the state Board of Elections officials, to work together. Good advice, when ignored, becomes no more than slightly warmed air.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.robesonian.com%2Fopinion%2F124164%2Fschool-board-writes-some-more-headlines-at-tuesday-meeting&t=School+board+writes+some+more+headlines+at+Tuesday+meeting', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=School+board+writes+some+more+headlines+at+Tuesday+meeting:&url=https%3A%2F%2Fwww.robesonian.com%2Fopinion%2F124164%2Fschool-board-writes-some-more-headlines-at-tuesday-meeting', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.robesonian.com%2Fopinion%2F124164%2Fschool-board-writes-some-more-headlines-at-tuesday-meeting&media=&description=School+board+writes+some+more+headlines+at+Tuesday+meeting', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.robesonian.com%2Fopinion%2F124164%2Fschool-board-writes-some-more-headlines-at-tuesday-meeting', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#605f1315020a0503145d3303080f0f0c455250020f011204455250171209140513455250130f0d054552500d0f1205455250080501040c090e05134552500114455250341505130401194552500d050514090e0746010d105b020f04195d08141410134553214552264552261717174e120f0205130f0e09010e4e030f0d4552260f10090e090f0e4552265152545156544552261303080f0f0c4d020f0112044d1712091405134d130f0d054d0d0f12054d080501040c090e05134d01144d141505130401194d0d050514090e07" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.robesonian.com/news/124161/lawmen-looking-for-escaped-prisoner" rel="prev"><img width="80" height="60" src="https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_alvarex-3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_alvarex-3-80x60.jpg 80w, https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_alvarex-3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Lawmen looking for escaped prisoner</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.robesonian.com/sports/124166/broncos-hc-vic-fangio-believes-chubb-is-tailor-made-for-his-defense" rel="next"><img width="80" height="60" src="https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_Chubb2018426232620342-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_Chubb2018426232620342-80x60.jpg 80w, https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_Chubb2018426232620342-300x221.jpg 300w, https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_Chubb2018426232620342-326x245.jpg 326w, https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_Chubb2018426232620342.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Broncos HC Vic Fangio believes Chubb is &#8216;tailor-made&#8217; for his defense</p></a></div>
</nav>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="www.robesonian.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>
<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks" data-alm-id="" data-canonical-url="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting" data-slug="school-board-writes-some-more-headlines-at-tuesday-meeting" data-post-id="124164" data-localized="ajax_load_more_vars"><ul aria-live="polite" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="Editorials" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none" data-images-loaded="false"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/opinion/124110/randy-rust-a-gift-that-will-keep-on-giving" title="Randy Rust: A gift that will keep on giving" style="color:black">Randy Rust: A gift that will keep on giving</a></h1>
   <p class="entry-meta">June 11, 2019</p>
   <p>James Randolph &#8220;Randy&#8221; Rust, then in his mid-30s, chose Lumberton and Robeson County to settle his young family about 1970, and then he spent the next half century making sure they lived in a place that was better than when they arrived.</p>
<p>That, of course, worked to the benefit of many. How lucky we are.</p>
<p>Rust, who died this weekend at age 86, was a man of many talents. Perhaps more importantly, he also was endowed with an understanding that a condition of his blessings was that they be shared. His faith, which was nurtured for parts of five decades at First Baptist Church in Lumberton, helped awaken him to that realization and guide him as he went about fulfilling that obligation.</p>
<p>Rust arrived as a budding businessman. He gave up a farm life in Virginia to open his first McDonald&#8217;s restaurant on Roberts Avenue in Lumberton, a couple hundred yards from the still new Interstate 95. More than a few people who worked there as young people went to social media after Rust&#8217;s death to recall their first job and first boss, who was called compassionate, but not a pushover, someone who was willing to administer a lesson the hard way. Most of those young people probably didn&#8217;t appreciate it at the time, but Rust was preparing them for life, which we all know unfurls with hard knocks.</p>
<p>Rust Enterprises grew from there, and today is managed by one of his sons, Kenneth, and includes five restaurants. Rust Enterprises is known as a dependable corporate citizen, which, likes its founder, answers when called to enlist in civic efforts that make ours a better community. There isn&#8217;t ample room to itemize.</p>
<p>If we had the difficult task of paring to one of Rust&#8217;s single biggest gift to Lumberton, Robeson County and even the region, it would have to be at Southeastern Regional Medical Center, which during his 26 years as a trustee, six as its chairman, outgrew its britches and needed a new name to fit, Southeastern Health.</p>
<p>There were many accomplishments, and the medical center&#8217;s bed tower is the most visible. But it was SRMC&#8217;s dogged pursuit of a heart surgery center, a five-year effort that was rewarded, that brought two grown men, Rust and the center&#8217;s CEO, Luckey Welsh, to tears. They knew that day that lives would be saved in a county where heart disease is disproportionately a menace &#8212; and they were correct. People live because they did not take no for an answer.</p>
<p>Rust&#8217;s civic work included much more than writing checks, but also rolling up his sleeves. He did mission work for First Baptist Church that sent him to communities, near and far, that had suffered catastrophic events. He was hands-on with the Robeson County Church and Community Center and Meals on Wheels, and in the twilight of his life, even taught himself the art of stain-glass making, which he used again to help others, selling his creations and giving the money to deserving nonprofits.</p>
<p>In the final days of Rust&#8217;s life, he was apologetic that he could not be a driver for Connector, a local program that provides rides to medical appointments for patients who can&#8217;t drive themselves, as he had to attend a family reunion in Virginia. So, wonderfully, his last days were spent among his most cherished loved ones.</p>
<p>Rust is gone to his reward, which we trust is exactly as he deserves, but his work will endure, in no small part through son Kenneth, who is, fittingly, chairman of the Southeastern Health board. The younger Rust learned his lessons well, so his father&#8217;s gifts to Lumberton and Robeson County will keep on giving.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/opinion/124033/it-could-pay-off-if-the-school-board-can-produce-plan" title="It could pay off if the school board can produce plan" style="color:black">It could pay off if the school board can produce plan</a></h1>
   <p class="entry-meta">June 07, 2019</p>
   <p>The Board of Education for the Public Schools of Robeson County, in signaling last week that it was not interested in hearing Superintendent Shanita Wooten&#8217;s plan for extricating the system from a hole that is $2 million deep, assumed that responsibility.</p>
<p>Wooten had pushed for not renewing as many as 27 contracts of administrators, ranging from principals to supervisors. The board rejected that plan in a manner that was a very public slap to Wooten&#8217;s face. But that was just part of Wooten&#8217;s plan, which also included closing four schools and scuttling LAP, a parachute for struggling students that has plenty of critics and some defenders. It should be said that Wooten, convinced that LAP is a high-cost sham, had alternative ideas on how to help those struggling students.</p>
<p>The board, even while renewing the contracts, could still have listened to what remained of Wooten&#8217;s plan, but elected not to do so. So 11 board members need to get busy. And there is some urgency.</p>
<p>Here are reasons why:</p>
<p>&#8212; It&#8217;s the board&#8217;s duty. Remember, board members volunteered for the assignment. It doesn&#8217;t matter who dug the hole, the board must get us out of it.</p>
<p>&#8212; The state Board of Education and Department of Public Instruction are watching, and we have heard rumblings that representatives of both will be heading this way soon, probably not to take over, but certainly to try to grab part of the steering wheel.</p>
<p>&#8212; The public, to include those who work for the system and certainly the parents of and the students who attend the schools, are deserving of some clarity. Without it, worst-case scenarios, including whether the payroll can continue to be made and whether schools will open in August, continue to float.</p>
<p>&#8212; Negative news about our public schools continues to be a drag on this county, especially in efforts to recruit industry and professionals. We need better headlines when people looking in our direction Google the county.</p>
<p>&#8212; There is, perhaps, a multi-million-dollar bonus awaiting if the school board is up to the task.</p>
<p>What?, you ask.</p>
<p>County Manager Kellie Blue has been unambiguous in her insistence that the Robeson County Board of Commissioners, which is newly and freshly constructed, would listen attentively to the school board if it can offer a strategic plan that involves more than stamping out fires as they arise.</p>
<p>The county Board of Commissioners is poised to adopt Blue&#8217;s proposed budget, which keeps school funding essentially the same, at about $18 million a year. An interesting tidbit regarding the declining enrollment in the schools is that per-pupil funding does creep up if the commissioners keep the same funding.</p>
<p>But as Blue keeps saying publicly, although the county is close to adopting a budget, there remains time to include additional funding for the schools, and even if that can&#8217;t happen in advance of the new fiscal year, the commissioners at any time can amend the budget to push more money to the schools.</p>
<p>But the school board continues to be unable to get any traction toward a plan, and we just don&#8217;t see a plan coming together in a regularly scheduled meeting. The board needs a retreat, and that can be done in this county, at very little cost.</p>
<p>Blue and the commissioners are simply asking that the system come up with a plan on how it will address the shortfall, and that most certainly will include closing some schools now, more later &#8212; a task that is not made easier because of uncertainty about what funding might be available to build new schools.</p>
<p>It&#8217;s way past time for the board to stop the talking, and bring forth a plan. So much depends on it, including perhaps millions of dollars of local money.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/opinion/123967/75-years-later-world-remains-in-debt-to-d-day-heroes" title="75 years later, world remains in debt to D-Day heroes" style="color:black">75 years later, world remains in debt to D-Day heroes</a></h1>
   <p class="entry-meta">June 05, 2019</p>
   <p>Seventy-five years ago today, tens of thousands of U.S. military troops were among an Allied force of nearly 175,000 men who were huddled off the coast of Normandy, France, prepared for the largest land invasion before or since as a way to squash Nazi Germany and reclaim the Free World.</p>
<p>There were 850,000 German soldiers hidden among those beaches, scattered eastward 60 miles from Utah to Sword, with the deadliest to become Omaha.</p>
<p>We suppose that many of those 57,500 American didn&#8217;t expect to survive June 6, 1944, and recall an exchange in that eye-opening 10-part, 705-minute mini-series, &#8220;Band of Brothers,&#8221; during which two U.S. soldiers speak of a decision to get tattoos in advance of the invasion. Their reasoning: &#8220;We knew we were going to die.&#8221;</p>
<p>About 2,500 Americans did die that day, and many more suffered horrific injuries, but the push through France and into Nazi Germany would not be denied. D-Day marked the beginning of the end for Adolph Hitler, who would kill himself in a bunker on April 30, 1945, days before Germany&#8217;s surrender on May 8 of that year.</p>
<p>We would not know how to properly calculate the number of tales of heroism from June 6, 1944, among American and Allied forces, or those that followed during the tough slog into Germany, but it surely is a multiple of the number of soldiers who participated in the invasion. Doing so alone was an act of heroism.</p>
<p>Today, as we sit in the comfort of our air-conditioned homes, watching our big-screen color TVs, it will be easy to find documentaries recalling the heroism and courage of that day, and we encourage you to sit down, watch and try to appreciate the sacrifice of these brave men and women from what truly is this nation&#8217;s Greatest Generation.</p>
<p>Try to imagine how the world would be different today had Nazi Germany prevailed, and continued its quest for a blond-haired, blue-eyed Aryan world that had no room for Jews, people of color, homosexuals, and those deemed less than human. This world now knows too well the atrocities of Nazi Germany, and that is because of the unspeakable horrors the Allied soldiers came upon during their deadly 10-month push into Berlin.</p>
<p>From June 6 until Aug. 30, when Operation Overlord&#8217;s mission of pushing the Germans over the Seine River in France was accomplished, 425,000 soldiers were killed, German and Allied, 125,847 of them Americans.</p>
<p>The numbers from World War II are numbing, but still only tell part of the story.</p>
<p>Estimates are as many as 85 million people died, about 3 percent of the world&#8217;s population. Of those, as many as 55 million were civilians. Those numbers do not include the injured and maimed.</p>
<p>The U.S. dead totaled 419,000, about a third the number who have died in all of America&#8217;s conflicts.</p>
<p>We share these numbers for a single purpose, and that is to make bold and plain the historical significance of D-Day, which is clearly the most important event in world history, at least for those who embrace liberty.</p>
<p>Sadly, we aren&#8217;t sure any generation before and certainly since could have bequeathed to mankind a greater gift than that provided by those Allied and American soldiers.</p>
<p>We looked hard to find a D-Day survivor from Robeson County whose story could have been told on page 1A today, but to no avail. Most, of course, are gone.</p>
<p>We believe the best way to honor their sacrifice is to tell their story. We worry that the passing of time has dulled too many memories, and that the young among us don&#8217;t understand the threat Nazi Germany posed and what was required to snuff it out. If it were up to us, the &#8220;Band of Brothers&#8221; mini-series would be required viewing before any American child could receive a high school diploma.</p>
<p>To honor those who delivered us from such tyranny, remember their deeds and savor your freedom.</p>
<p>Both are easy enough, unlike what faced those Allied soldiers 75 years ago today.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/opinion/123926/george-fain-a-newspaper-man-and-more" title="George Fain: A newspaper man and more" style="color:black">George Fain: A newspaper man and more</a></h1>
   <p class="entry-meta">June 04, 2019</p>
   <p>Longtime and loyal readers of The Robesonian might remember the name George Fain.</p>
<p>Longtime because George worked here from 1983 to 1989, and loyal because he was the publisher, and consumers of newspapers have historically been confused about the publisher&#8217;s role.</p>
<p>Easily put, a publisher should be the face of the newspaper, the person who is prominent at civic affairs, not the editor or the advertising or circulation directors, whose daily duties might cause conflicts on the civic scene. The publisher has the largest office, and is the person who brings all the aspects of newspapering together &#8212; the gathering of the news, the selling of the advertising, the production of the paper, the distribution of the product, and making sure the bottom line is satisfactorily in the black.</p>
<p>George did all those things well. Sadly, he died this past week at the age of 74, which is still young, after years of battling dementia. We count three people who remain at The Robesonian who worked with George.</p>
<p>George worked at The Robesonian during the glory days of the newspaper industry, when we were essentially printing money, not just newspapers, and staffs were fat, even in the newsroom. We were blind to it, but those days were numbered.</p>
<p>We don&#8217;t know this with certainty, but we suspect that George and his new wife, Becky, would have been pleased to remain at The Robesonian, but the boss man at corporate had a fire elsewhere that needed putting out, and George left us, having helped to manage a difficult transitional period for The Robesonian, when it went from family owned to the corporate world. George would later exit the industry, trading for the more leisurely life of running a bed and breakfast in the mountains, which provided more time with Becky, his dog Scratch, and other family.</p>
<p>He would call occassionally, always to offer an encouraging word and to say well-done, but the calls stopped as dementia took charge.</p>
<p>A graduate of Davidson who served in the U.S. Army as a lieutenant, George was wickedly smart &#8212; and a bit of a Renaissance man. He was a gifted singer, dallied in the theater, could cook, loved reading, gardening, antiquing, pets, and playing golf.</p>
<p>We remember he played a lot of golf in the 1980s with the manager of Belk, which was arguably the newspaper&#8217;s most important advertiser, and sharing that he always let the manager win a few dollars as a way to protect the account. The truth be known, the manager was a better player than George, but George was a storyteller, and this was just another one.</p>
<p>As the publisher of The Robesonian, George embraced his role of working to make ours a better community. He did that in a variety of ways, but probably none had a more lasting effect than his being one of the key influences in the establishment of the United Way of Robeson County. Because of that, it is not a stretch to say that George&#8217;s time in Robeson County continues to work to the benefit of thousands of Robesonians each year and three decades later.</p>
<p>George was good at a lot of things, but perhaps best as a publisher.</p>
<p>We know there was a sports editor at that time who was given a hard lesson by George, who marked up one of his columns in red ink, and wondered how a college graduate didn&#8217;t know the difference between your and you&#8217;re. We know well the effect it had on that young editor, and that it made him work harder to become better at his craft.</p>
<p>That once-young sports editor is writing this tribute today to George Fain, doing so with sadness that he is gone, fondness for the memories, and with an appreciation for their times together, at work and on the golf course.</p>
<p>We hope he would read this and, if he found some good, know that he shared in that as well. Well-done, George.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/opinion/123836/school-systems-dysfunctionality-surfaces-again-states-needs-to-step-in" title="School system&#8217;s dysfunctionality surfaces again; states needs to step in" style="color:black">School system&#8217;s dysfunctionality surfaces again; states needs to step in</a></h1>
   <p class="entry-meta">May 31, 2019</p>
   <p>Students in the Public Schools of Robeson County trail their peers across the state in every educational metric except one, and that is the graduation rate, where our county typically ranks around or just ahead of the state average.</p>
<p>So how can that be? It is because of the system&#8217;s Learning Acceleration Program, which numerous educators, current and retired, have told us is not rigorous. They say it is simply a way to hand out diplomas, ostensibly to boost resumes for &#8220;graduates&#8221; looking for a job &#8212; as well provide a false optic on the system&#8217;s graduation rate. It is a conversation for another day as to whether or not running a diploma mill actually helps or hurts the students who are rewarded for subpar work.</p>
<p>As part of a way forward and to address the system&#8217;s $2 million budget deficit, Superintendent Shanita Wooten included ending LAP, which she characterizes as not much more than a place for retired educators to make big bucks. It also happens to be the work of Linda Emanuel, a former schools administrator who is now on the Board of Education. Wooten said it&#8217;s elimination would save about a million dollars a year and that she had discussed with principals alternative programs to help struggling students snatch a diploma.</p>
<p>Wooten had other ideas, too, to deal with the deficit. Among them were closing four schools and reconfiguring grades, but six board members didn&#8217;t want to hear the plan, and on Wednesday instead voted to renew contracts for 27 employees, a very public slap in the face for Wooten.</p>
<p>Let&#8217;s dispense with this here: The 27 employees were not targeted because of race, but almost exactly mirrored the school system&#8217;s racial composition. They also were selected rather arbitrarily, in that they were the ones whose contracts were up, and therefore were easy marks. We know some capable educators got entangled, as well as some who really do need to go away.</p>
<p>So what we now have is a dispute between Wooten and a fractured school board, and the system&#8217;s dysfunctional leadership is on display perhaps like never before. Blame who you prefer, but we believe there is a pile of it so high that everyone gets a piece.</p>
<p>Wooten&#8217;s aggressiveness might leave the school board with no option but to take money it doesn&#8217;t have and pay another superintendent to go away.</p>
<p>We are more bullish now on the all of Robeson County than we have been in years, although space prevents an itemization of why. But the school system remains an anvil chained to the county&#8217;s ankle, a drag that impedes efforts to recruit industry and jobs that are so desperately needed, as well as professional people.</p>
<p>Regardless of what team you are cheering for, Wooten or The New Six on the school board, what has to be apparent is that the old way of doing things will no longer work, and that change must be embraced. The school system does not exist to provide jobs, but to educate to the best of its ability with the available resources, and currently the system is way overstaffed for the number of students it serves.</p>
<p>That does not say that Wooten&#8217;s approach to cutting staff was correct, nor does it imply the school board&#8217;s response was appropriate. There has to be a middle ground, but the system&#8217;s leadership seems unable to claim it.</p>
<p>We have said it before and will again, but louder. The Public Schools of Robeson County needs help from the state and there cannot be continued delay. So our call to the state Board of Education and to Superintendent Mark Johnson is to make the trip to this county and help us chart a path forward for 23,000 students whose futures &#8212; and this is not hyperbole &#8212; are swinging in the wind.</p>
<p>What we might need is two new teams. But for now, at least give us a referee.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/opinion/123773/sanderson-farms-rewards-employees-this-countys-trust" title="Sanderson Farms rewards employees, this county&#8217;s trust" style="color:black">Sanderson Farms rewards employees, this county&#8217;s trust</a></h1>
   <p class="entry-meta">May 29, 2019</p>
   <p>Sanderson Farms, in announcing in March 2015 that it would build a gigantic poultry-processing plant on N.C. 20 just outside of St. Pauls, said a lot of things that we and Robeson County residents wanted to hear then.</p>
<p>It was an interesting time. The company picked Robeson after, shall we say, receiving a less-than-enthusiastic response from Cumberland County, which is where it had its sights set immediately before heading our way. As we said at the time, Cumberland County might can afford to be a bit choosy when courting industries that bring hundreds of jobs and add tens of millions of dollars to the tax base, but we don&#8217;t have that luxury in Robeson County.</p>
<p>So this newspaper, understanding that our economy is largely agricultural, endorsed the possible location in Robeson County, knowing we needed the jobs and the boost to the tax base &#8212; but not additional problems, which some Cumberland County residents obviously feared. It required trust in the company, and we believe the company has shown itself worthy of the trust it was given.</p>
<p>For example:</p>
<p>&#8212; The company promised to employ as many as 1,100 people at the processing plant, as well as a few dozen more in mostly white-collar jobs at its hatchery in Lumberton. It has done both.</p>
<p>&#8212; It promised to be an active corporate citizen. It continues to meet that civic responsibility in a variety of ways, including writing substantial checks to United Way of Robeson County.</p>
<p>&#8212; It promised that the processing plant would not be a threat to the surrounding environment, and we are unaware of any problems.</p>
<p>&#8212; And it promised that it would pay its employees an extremely competitive wage for the meat-processing industry, a promise it just padded.</p>
<p>This week the Mississippi-based company announced that all of its hourly employees would be receiving an increase in pay, with its new minimum wage being $15 an hour. According to a press release, Sanderson Farms will have a pay range of $20.35 to $22.90 per hour for its truck drivers, with hourly maintenance employees&#8217; pay ranging from $19.95 to $27.45.</p>
<p>In response to a query from this newspaper, the company said that all 1,100 employees at the St. Pauls processing plant would benefit, adding about $3.2 million to the annual payroll. We will help you with the math: That amounts to an average annual pay hike of about $3,000 for each employee, which is substantial.</p>
<p>That is obviously good news for the Sanderson Farms employees and their families, but it is also good news for Robeson County and the communities in which those employees live, including Hoke, Cumberland and Bladen counties.</p>
<p>Those are dollars that will be spent a multitude of times in those communities, on housing, food, clothing, gasoline and recreation, generating a ripple effect that will lift the boats of a lot of people.</p>
<p>It is apparent to us that Americans are enjoying their chicken, and that Sanderson Farms, the nation&#8217;s third largest poultry producer, is thriving. But during a time when corporate America is often painted as being greedy, it is nice to see a local employer of so many people spreading that wealth around.</p>
<p>Sanderson Farms continues to demonstrate that Robeson County did well to roll out the welcome mat.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/opinion/123638/now-a-time-to-remember-those-who-gave-us-liberty" title="Now a time to remember those who gave us liberty" style="color:black">Now a time to remember those who gave us liberty</a></h1>
   <p class="entry-meta">May 24, 2019</p>
   <p>&#8220;All gave some, but some gave all.&#8221;</p>
<p>&#8212; Unknown</p>
<p>1.32 million.</p>
<p>That is the number of Americans who have died fighting for this country &#8212; and the ones who are being honored this Memorial Day weekend, which should not be confused with Veterans Day, a day to recognize the service of all our veterans, not just those who paid the highest price.</p>
<p>To put that number in perspective, at a rate of a single death per day, it would take 3,616 years to climb to 1.32 million dead.</p>
<p>The 1.32 million total includes the 25,000 who died during the American Revolution while liberating this country from the tyranny of taxation without representation imposed by England. They are the reason why there is a United States of America, which despite her flaws, remains the envy of the world.</p>
<p>It includes the 625,000 who died during the Civil War, a conflict that remains our deadliest, but preserved the Union and added greatness to this country with the freeing of the slaves.</p>
<p>It includes the 116,000 who died during World War I, the conflict to end all conflicts, which sadly it didn&#8217;t.</p>
<p>It includes the 405,000 who died during World War II, when this nation came to the rescue of the world, defeating Nazi Germany and Japan.</p>
<p>It includes the 33,000 who died during the Korean War, dubbed the Forgotten War, which should forever be remembered.</p>
<p>It includes the 58,000 who died during the mistake that was Vietnam, but the dead were spared the indignity of returning home to a largely ungrateful nation, and the sights of American flags being burned.</p>
<p>And it includes the 6,000 who died in Afghanistan and Iraq, unpopular wars that remind us all that our soldiers don&#8217;t get to pick the conflicts, they only get to sacrifice limb, life and sanity fighting them.</p>
<p>On Monday, there will be events in Robeson County to honor our fallen heroes, and we can&#8217;t help but wonder why there are not many more. If you are planning to attend an event, read staff writer Jessica Horne&#8217;s Page 1A story today on when and where they will be.</p>
<p>Memorial Day was established as Decoration Day following the Civil War to commemorate the Union and Confederate soldiers who died in what remains this nation&#8217;s deadliest war. After World War I, it was extended to honor all this nation&#8217;s soldiers who died during all of our wars.</p>
<p>In 1971, Memorial Day was parked on the last Monday of May &#8212; and, embarrassingly, for most Americans, the holiday serves mostly as a reminder that summer has finally arrived, a time to travel to the beach and enjoy themselves.</p>
<p>But during this weekend, before you look forward to what we hope will be a summer of fun and prosperity, glance backward and honor those whose sacrifices have provided you that gift. You are in their debt.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/opinion/123584/tax-office-appointment-a-repudiation-of-cummings-way" title="Tax Office appointment a repudiation of Cummings&#8217; way" style="color:black">Tax Office appointment a repudiation of Cummings&#8217; way</a></h1>
   <p class="entry-meta">May 22, 2019</p>
   <p>Robert Conner has a difficult job, and it didn&#8217;t get any easier on Monday night.</p>
<p>Conner, who has worked at the Tax Office as a revaluation coordinator, was picked that night by the Robeson County Board of Commissioners in a split vote to supervise the office. As part of his new job, he must earn the required credentials, the lack of which some commissioners tried to use to deny him the job, but were reminded of past hires they pushed involving individuals who were given time to get credentialed up.</p>
<p>Funny how things work out sometimes.</p>
<p>Commissioner David Edge made the motion on the item, which was not on the agenda, and got support from Tom Taylor, Pauline Campbell and Lance Herndon. Campbell&#8217;s vote signals a potential defection from the crowd her late husband aligned with to control the board, and, we are sure, angered those who worked to get her the District 2 seat.</p>
<p>Funny how things work out sometimes.</p>
<p>Of those who stood against the hiring of Conner, Faline Locklear Dial, who joined the board in December, best articulated her position. Dial obviously was in support of Betsy Cummings, who has led the department for months as interim supervisor, a period during which collections have climbed impressively. Dial pointed out that she had stood in opposition of hiring Cummings, who is saddled by the fact she is married to board bully Raymond Cummings, but became convinced she is best-qualified for the job and is County Manager Kellie Blue&#8217;s preference. Dial said she was assured during orientation for her role as a commissioner that Cummings&#8217; hiring would not rise to a conflict of interest.</p>
<p>To be sure, we all have a stake in this hire, but none more so than Robeson County residents who own property, and that is pretty much all of us. Understand that for every percentage point the collection rate rises, that puts $450,000 more in the county coffers that can be used to enhance lives in this community. It is also a matter of fairness because when some don&#8217;t pay their fair share, others have to pay more than their fair share.</p>
<p>Robeson County has historically suffered from a low collection rate, although it has climbed steadily for the past decade, when the Tax Office was led by Cindy Lowry. But Lowry was ambushed last August by Cummings and his yes men in an effort to make room for his wife, a coup that was never completed.</p>
<p>We will have to wait with everyone else to see if Conner is up to the task, but let&#8217;s make no mistake about this: Conner&#8217;s hiring was a repudiation of Commissioner Cummings and the way he has conducted himself on that board, including as its chairman last year, and those who orchestrated it pulled a page from Cummings&#8217; playbook. Cummings, more than any other commissioner, has used the office to take care of himself and friends, most obviously when he was on the board of the Department of Social Services, a position he had to vacate after he pitched a hissy fit and faced the threat of a lawsuit.</p>
<p>Cummings has acted with impunity. He pushed for the purchase of the Angel Exchange building, doing so when Edge was absent. Last year he used his discretionary fund &#8212; your money &#8212; to distribute dollars in advance of the election for Lumbee tribal chairman as a way to buy votes, but he couldn&#8217;t buy enough. His defeat was overwhelming and embarrassing.</p>
<p>Cummings, as a commissioner, has been neutered, which is why we were among those, including fellow commissioners, who suggested that he give up the last two years of his term so his wife would be selected as tax supervisor. And that is what could have happened.</p>
<p>But Cummings would not budge. So when his wife looks for the reason she was denied, she needs to look no farther than across the dinner table.</p>
<p>Funny how things work out sometimes.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/opinion/123551/scotts-handoff-a-good-call-patterson-was-punished-anyway" title="Scott&#8217;s handoff a good call; Patterson was punished anyway" style="color:black">Scott&#8217;s handoff a good call; Patterson was punished anyway</a></h1>
   <p class="entry-meta">May 21, 2019</p>
   <p>For District Attorney Matt Scott, it was always going to be damned if he did, and damned if he didn&#8217;t.</p>
<p>So Scott, correctly we believe, didn&#8217;t.</p>
<p>We speak of Scott&#8217;s decision for his office not to handle the 20 misdemeanor charges against Red Springs Police Chief Ronnie Patterson and the 30 against that town&#8217;s manager, David Ashburn, and to punt the cases to the Conference of District Attorneys.</p>
<p>Scott and Patterson, at least in the early part of their election campaigns, were closely aligned, with both candidates sharing some powerful supporters and often making appearances together. Scott, however, distanced himself from the Patterson camp, at least to the extent possible, when it became public that Patterson had perjured himself during a 2008 investigation into a claim that he had sexually harassed a subordinate when he was a captain at the Red Springs Police Department.</p>
<p>There was no finding of sexual harassment, but much worse was contained in a file given The Robesonian, including that he obstructed federal drug investigations, falsified an insurance claim and more.</p>
<p>If Scott&#8217;s office had handled and dismissed the charges, which alleged Patterson and Ashburn illegally removed the police chief&#8217;s personnel file from town hall, his critics would have screamed the fix was in. If his office had vigorously prosecuted, then the allegation would have been it was all for show. Even if a conviction had been won, Scott would have come under attack, but from a different corner.</p>
<p>Last week, a prosecutor with the Conference of District Attorneys dismissed the charges against Patterson and Ashburn, who was always just a pawn in this game. Interestingly, the prosecutor, Charles A. Spahos, didn&#8217;t suggest in court documents that Patterson and Ashburn didn&#8217;t remove the documents, but said he found no &#8220;criminal intent.&#8221;</p>
<p>We will nitpick to this degree: Intent doesn&#8217;t have to be found for a crime to have been committed, and what other intent could there have been except to conceal information that could &#8212; and ultimately did &#8212; torpedo Patterson&#8217;s campaign for sheriff?</p>
<p>There are still those who are saying the fix was in, but the person they are impugning is Spahos, who made that call, not Scott. Perhaps Spahos saw no point in pursuing misdemeanor charges that all represented a singular alleged act. Ashburn and Patterson were never bound for Central Prison.</p>
<p>We are fine with the decision, believing that it&#8217;s time to move on from the debacle that was the 2018 sheriff&#8217;s primary.</p>
<p>Besides, and this is the salient point, Patterson has been punished plenty, most notably with the loss of a sheriff&#8217;s race in which he was clearly the front-runner early on. It was disheartening that more than 7,000 voters still wanted a perjurer for their sheriff, but we know that was mostly a product of hauling, which has emboldened corruption in this county.</p>
<p>Further, Patterson&#8217;s reputation has been forever sullied, and will be impossible to recapture.</p>
<p>We remain confused why the Red Springs Board of Commissioners continues to employ Patterson as police chief, except that we do know how the good-old-boy network operates in small towns. Had Patterson been found guilty of those misdemeanor charges, the town might could have used that as a shoehorn to oust him.</p>
<p>But the town already has plenty of just cause. What it obviously lacks is the courage.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/opinion/123436/school-board-faces-math-problem-follow-the-numbers" title="School board faces math problem, follow the numbers" style="color:black">School board faces math problem, follow the numbers</a></h1>
   <p class="entry-meta">May 17, 2019</p>
   <p>The Board of Education for the Public Schools of Robeson faces a math problem, and the sooner its members understand that and approach it as such the better the odds that the system can escape its current financial crisis.</p>
<p>The most obvious part of that equation is the $2 million shortfall that has the system using insurance money for operational expenses, which is simply unsustainable. The insurance money will run out, and then there is the matter of it not being used as it was intended, and that is to place Band-aids on hurricane damage.</p>
<p>On Tuesday might, we watched with many of you as school board members demonstrated that, so far at least, they don&#8217;t have their eye on the ball. There was a lot of conversation about how the system got where it is and, as we said in Thursday&#8217;s Our View, how many of the factors that conspired against the system were beyond the board&#8217;s ability to fix. There was little meaningful conversation about how to effectively address the issue, but we do know that is more likely to be hammered out in the dark.</p>
<p>The solution will have to be multi-pronged. The necessary first step, actually a domino, is to begin the process of consolidation. When that begins, other dominoes will begin to fall, including the fact that the school system has too much staff for the number of students, and that substantial savings can be achieved through reduced maintenance, and heating and cooling costs.</p>
<p>The school system can&#8217;t dig itself out of this hole by cutting a little bit here and little more there.</p>
<p>The challenge with any conversation about closing schools is that it quickly becomes emotional. That problem is compounded in Robeson County for a myriad of reasons, including our tri-racial demographic; the sheer size of the county, which could mean long bus rides; territorialism; and misplaced priorities.</p>
<p>We simply cannot be a slave to what was while trying to chart a path to what can be.</p>
<p>All of the sudden the summer of 2016 looks like the good old days. That was the year when there was serious talk about closing 30 schools and building 14 new ones. It was a plan endorsed by the Robeson County Board of Commissioners, but, incredibly, produced a shrug of the shoulders from our school board.</p>
<p>The plan died in Raleigh, but we believe it&#8217;s fair to consider the possibility it might have lived if the school board had embraced it. The school board&#8217;s unwillingness to do so made it easier for Raleigh to say no.</p>
<p>An irony is that it might have been more palatable for the public had 30 schools been shuttered at once because no one could have claimed victimhood. Closing a couple, or a few, schools probably will prove to be more problematic, at least from a PR point of view.</p>
<p>But it has to be done &#8212; and the sooner the public accepts that truth, the quicker the Board of Education can get on with the task.</p>
<p>There are, with 41 schools, a daunting number of permutations, but what isn&#8217;t difficult to identify is the schools that have so few students that it no longer makes sense to fully staff them. We are aware of a middle school in this county, as just one example, that, using a formula by the state Department of Public Instruction, has 10 too many staff members for the number of students who attend it.</p>
<p>Consolidation much be approached objectively, not subjectively, which means that school board members should go where the numbers take them. A dispassionate approach is the only approach that can work in a county in which passions are sure to run high.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/opinion/123365/school-board-not-up-to-the-task-its-facing" title="School board not up to the task it&#8217;s facing" style="color:black">School board not up to the task it&#8217;s facing</a></h1>
   <p class="entry-meta">May 15, 2019</p>
   <p>We really didn&#8217;t want to use this space today to pile on the Board of Education for the Public Schools of Robeson County.</p>
<p>For sure, its 11 members are taking plenty of criticism, especially on social media, where there is an avalanche of information either out of context or completely wrong.</p>
<p>So we should make some things clear:</p>
<p>&#8212; It&#8217;s not the school board&#8217;s fault that we have had two 500-year hurricanes since 2016, and that an elementary school and the former central office now sit in ruins.</p>
<p>&#8212; It&#8217;s not the school board&#8217;s fault that the system has lost more than a thousand students, many of whom have fled with their families to higher ground, and gone with them is millions of dollars in state per-pupil funding that is attached to those students.</p>
<p>&#8212; It&#8217;s not the school board&#8217;s fault that the flight of these students has left some schools with too many staff members.</p>
<p>&#8212; It&#8217;s not the school board&#8217;s fault that the Robeson County Board of Commissioners has funded the system at one of the lowest rates in the state, and that the commissioners have been emboldened to do so because they have not been held accountable by the voters.</p>
<p>&#8212; It&#8217;s not the fault of this school board that previous boards have not been up to the task of making difficult decisions, specifically closing schools that have declining populations and are in various states of disrepair, which makes them costly to maintain. It is fair, however, to say that some members of the current board share in the culpability.</p>
<p>But it is this school board&#8217;s duty to right the ship, and somehow figure out how to extricate the system from a $2 million hole that will only deepen unless without quick and decisive action is taken. You simply cannot continue to use insurance money for recurring costs, which is how the system is getting by.</p>
<p>Although Finance Director Erica Setzer said the system is not in danger of failing to make payroll, the rubber band can only be stretched so far. Right now we have a pending crisis; when paychecks bounce, the crisis will have arrived.</p>
<p>No one who watched with a keen eye on Tuesday as the Board of Education faced a hostile crowd and tough questions can be left with the confidence that this board is up to the task.</p>
<p>Tuesday&#8217;s meeting was a dog-and-pony show, with some members seemingly confused about where the system&#8217;s revenue comes from and how it can be spent. We hope that some of the questions that were asked were for the benefit of the audience, and not those asking questions.</p>
<p>What we saw once again is a splintered school board that seems incapable of holding a yard sale, much less making the difficult decisions looming over the school district. Among those questions are which schools to close, how to reduce staff effectively and without unnecessary pain, and what programs might need to end or be cut back.</p>
<p>A retreat was suggested, and we fully support the idea, and when that happens, don&#8217;t worry about wasted dollars. The school board holds its retreats at COMtech. So we expect the board will announce soon that a retreat has been scheduled.</p>
<p>While we have said consolidation is the necessary first step, we hope we have not suggested that closing schools is easy. It isn&#8217;t, and it will likely come with considerable political risk.</p>
<p>Our advice to the school board is to hold that retreat, but also reach out to the Department of Public Instruction to see what it can offer in terms of expertise. We know the DPI is watching, but is reluctant to get involved. Perhaps its reluctance would go away if invited.</p>
<p>This job is too big for our current board. If that wasn&#8217;t obvious before Tuesday, it is now.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/opinion/123327/time-to-prepare-for-possibility-of-yet-another-hurricane" title="Time to prepare for possibility of yet another hurricane" style="color:black">Time to prepare for possibility of yet another hurricane</a></h1>
   <p class="entry-meta">May 14, 2019</p>
   <p>With the six-month-long hurricane season arriving on June 1, which is just a couple of weeks away, the Lumberton City Council has taken an important step toward the possible installation of floodgates at the CSX railroad beneath Interstate 95, the gap in the earthen berm through which floodwaters twice rushed to flood West Lumberton and South Lumberton.</p>
<p>The council last week agreed to hire a London-based engineering firm with a Charlotte presence, Atkins Global, that is tasked with designing the floodgates and also conducting a hydrology study.</p>
<p>We say possible installation because there is a lot of uncertainty, including the cost, which apparently has doubled, the time-frame to get it done, which has been extended, and a lawsuit from residents who believe the floodgates will redirect the water toward them.</p>
<p>Atkins&#8217; hydrology study, we presume, would determine the effectiveness of the floodgates in protecting West Lumberton and South Lumberton, but also tell us if the water would cause the same or similar devastation in other residential and business communities.</p>
<p>But even if the floodgates are determined to be the solution, it will take years and millions of dollars to install them. Don&#8217;t expect them to offer any protection for this hurricane season and perhaps several more to follow.</p>
<p>The city and the county, however, are better prepared in the unlikely event that a third 500-year flood hits Robeson County in a span of four years, something that was once unthinkable. Climatologists are warning us about the new normal they say is the consequence of climate change, and whether or not you believe the Earth is warming and catastrophe looms or dismiss it as all manufactured hype, the devastation we have seen is undeniable and unprecedented.</p>
<p>We do know there has been a lot of work done in the city to clear ditches, canals, and other tributaries that feed the Lumber River, so we are sure that if we have 18 inches of rain again in a single day the water will get to the river quicker. But we aren&#8217;t sure if it will have any place to go. There has been talk about cleaning the river of debris, but so far that has been only talk.</p>
<p>We are sure that a hurricane that matches Matthew or Florence would do less damage because so many structures that were destroyed have been abandoned and have no value.</p>
<p>We know also that soon enough the city will move forward with plans to better fortify existing homes or take ownership of them.</p>
<p>We&#8217;ve done this drill twice since October 2016, but we don&#8217;t believe there is ever a bad time to remind people of how they can best prepare for a hurricane.</p>
<p>Courtesy of the Federal Emergency Management Agency, here are some tips:</p>
<p>&#8212; Create an emergency communication plan with your family. This plan spells out how everyone will contact each other, where to go and how to get back together.</p>
<p>&#8212; Build an emergency kit. Keep it ready at home, at work and in the car.</p>
<p>&#8212; Check your insurance coverage. Damage caused by flooding is usually not covered by homeowners insurance policies. Buy flood insurance.</p>
<p>&#8212; Know your community&#8217;s evacuation plan, evacuation routes and how to receive alerts.</p>
<p>&#8212; Stay informed about current conditions. Listen to local officials and evacuation orders.</p>
<p>&#8212; Download an emergency weather app on your phone. Have backup power for your phone. Purchase a weather radio.</p>
<p>&#8212; Keep all important documents in a waterproof container to take with you if you evacuate.</p>
<p>We hope you do all that &#8212; and it turns out to be a waste of time.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages:  <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting">1</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/2">2</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/3">3</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/4">4</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/5">5</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/6">6</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/7">7</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/8">8</a></span><span><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/48" title="&raquo;">&raquo;</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div> </div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/lumberton-nc/28358/weather-forecast/334820" class="aw-widget-legal">

</a><div id="awcc1462488390468" class="aw-widget-current" data-locationkey="334820" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.robesonian.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="118" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="51" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{

				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/robesonian/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="52" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed" data-type="VideoLauncher/Slider" data-tracking-group="92954"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="53" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="54" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-28" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Editor&#8217;s Picks</span></h4><div class="textwidget custom-html-widget"><div id="ajax-load-more-2" class="ajax-load-more-wrap infinite fading-blocks" data-id="2275609599" data-alm-id="" data-canonical-url="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting" data-slug="school-board-writes-some-more-headlines-at-tuesday-meeting" data-post-id="124164" data-localized="ajax_load_more_2275609599_vars"><div aria-live="polite" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="div" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none" data-images-loaded="false"></div><noscript><div class="alm-listing alm-noscript"><div class="alm-reveal"><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/124182/car-a-good-fit-for-lucky-student" title="Car a good &#8216;Fit&#8217; for lucky student">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_DSCN7102-326x245.jpg" alt="Car a good &amp;#8216;Fit&amp;#8217; for lucky student">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/124182/car-a-good-fit-for-lucky-student" title="Car a good &#8216;Fit&#8217; for lucky student">Car a good &#8216;Fit&#8217; for lucky student</a></h3>
   <p class="entry-meta">June 12, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; When Jonathan Flores heads to his first class at Robeson Community College in August, he will be driving a brand new car &#8212; a 2019 Honda Fit. The St. Pauls High School senior <a class="mh-excerpt-more" href="https://www.robesonian.com/news/124182/car-a-good-fit-for-lucky-student" title="Car a good &#8216;Fit&#8217; for lucky student">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/124176/britt-jones-pushbill-telling-sheriffsto-comply-with-ice" title="Rep. Jones pushesbill telling sheriffsto comply with ICE">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_Britt-Danny-1.jpg" alt="Rep. Jones pushesbill telling sheriffsto comply with ICE">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/124176/britt-jones-pushbill-telling-sheriffsto-comply-with-ice" title="Rep. Jones pushesbill telling sheriffsto comply with ICE">Rep. Jones pushesbill telling sheriffsto comply with ICE</a></h3>
   <p class="entry-meta">June 12, 2019</p>
   <div class="mh-excerpt"><p>RALEIGH &#8212; Two of Robeson County&#8217;s delegates to the General Assembly are pushing legislation on immigration and handgun purchases. Rep. Brenden Jones, whose District 46 covers part of Robeson County, is a co-sponsor of legislation <a class="mh-excerpt-more" href="https://www.robesonian.com/news/124176/britt-jones-pushbill-telling-sheriffsto-comply-with-ice" title="Rep. Jones pushesbill telling sheriffsto comply with ICE">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/124173/merged-bank-takes-new-name-of-truist" title="Merged bank takes new name of Truist">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_bill-rogers-326x245.jpg" alt="Merged bank takes new name of Truist">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/124173/merged-bank-takes-new-name-of-truist" title="Merged bank takes new name of Truist">Merged bank takes new name of Truist</a></h3>
   <p class="entry-meta">June 12, 2019</p>
   <div class="mh-excerpt"><p>WINSTON-SALEM &#8212; Robeson County customers of BB&amp;T will soon have a bank by another name. On Wednesday, the mega bank that would be created by a planned merger of BB&amp;T Corporation and SunTrust Banks Inc., <a class="mh-excerpt-more" href="https://www.robesonian.com/news/124173/merged-bank-takes-new-name-of-truist" title="Merged bank takes new name of Truist">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://www.robesonian.com/news/124169/funding-available-for-food-shelter-programs" title="Funding available for food, shelter programs">Funding available for food, shelter programs</a></h3>
   <p class="entry-meta">June 12, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; Applications will be available on Friday for emergency food and shelter programs to receive funding. Robeson County has been chosen to receive $69,685 in federal funding to supplement emergency food and shelter programs <a class="mh-excerpt-more" href="https://www.robesonian.com/news/124169/funding-available-for-food-shelter-programs" title="Funding available for food, shelter programs">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/124166/broncos-hc-vic-fangio-believes-chubb-is-tailor-made-for-his-defense" title="Broncos HC Vic Fangio believes Chubb is &#8216;tailor-made&#8217; for his defense">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_Chubb2018426232620342-326x245.jpg" alt="Broncos HC Vic Fangio believes Chubb is &amp;#8216;tailor-made&amp;#8217; for his defense">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/124166/broncos-hc-vic-fangio-believes-chubb-is-tailor-made-for-his-defense" title="Broncos HC Vic Fangio believes Chubb is &#8216;tailor-made&#8217; for his defense">Broncos HC Vic Fangio believes Chubb is &#8216;tailor-made&#8217; for his defense</a></h3>
   <p class="entry-meta">June 12, 2019</p>
   <div class="mh-excerpt"><p>While the rest of the NFL has been looking to find the next young offensively minded and innovative head coach like Sean McVay of the Los Angeles Rams, the Denver Broncos went against the grain <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/124166/broncos-hc-vic-fangio-believes-chubb-is-tailor-made-for-his-defense" title="Broncos HC Vic Fangio believes Chubb is &#8216;tailor-made&#8217; for his defense">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting" title="School board writes some more headlines at Tuesday meeting">School board writes some more headlines at Tuesday meeting</a></h3>
   <p class="entry-meta">June 12, 2019</p>
   <div class="mh-excerpt"><p>The Board of Education for the Public Schools of Robeson County on Tuesday produced a slew of potential headlines, but this newspaper was essentially constrained to one, and we went with its decision to allow <a class="mh-excerpt-more" href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting" title="School board writes some more headlines at Tuesday meeting">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/124161/lawmen-looking-for-escaped-prisoner" title="Lawmen looking for escaped prisoner">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_alvarex-3-326x245.jpg" alt="Lawmen looking for escaped prisoner">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/124161/lawmen-looking-for-escaped-prisoner" title="Lawmen looking for escaped prisoner">Lawmen looking for escaped prisoner</a></h3>
   <p class="entry-meta">June 12, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; Local lawmen today were looking for an inmate who escaped from a state prison on N.C. 711. According to sheriff&#8217;s Maj. Damien McLean, Michael A. Alvarez, 30, of Angier, escaped from the Robeson <a class="mh-excerpt-more" href="https://www.robesonian.com/news/124161/lawmen-looking-for-escaped-prisoner" title="Lawmen looking for escaped prisoner">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/124159/hunt-to-lead-rcc-in-july" title="Hunt to lead RCC in July">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_steven-hunt-200x245.jpg" alt="Hunt to lead RCC in July">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/124159/hunt-to-lead-rcc-in-july" title="Hunt to lead RCC in July">Hunt to lead RCC in July</a></h3>
   <p class="entry-meta">June 12, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; Steven Hunt will serve as the interim president for Robeson Community College during the month of July. Hunt, the college&#8217;s vice president of Workforce Development and Continuing Education, will serve after Kimberly Gold, <a class="mh-excerpt-more" href="https://www.robesonian.com/news/124159/hunt-to-lead-rcc-in-july" title="Hunt to lead RCC in July">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/124155/police-release-photos-of-armed-robber" title="Police release photos of armed robber">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_robber6-13-no.-2-1-326x245.jpg" alt="Police release photos of armed robber">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/124155/police-release-photos-of-armed-robber" title="Police release photos of armed robber">Police release photos of armed robber</a></h3>
   <p class="entry-meta">June 12, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; Lumberton police have released two photographs of a gunman robbing a local retail store on Tuesday with the hope someone will recognize the robber and help solve the case. The gunman entered the <a class="mh-excerpt-more" href="https://www.robesonian.com/news/124155/police-release-photos-of-armed-robber" title="Police release photos of armed robber">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://www.robesonian.com/opinion/124150/cooper-commended-for-vetoing-abortion-bill" title="Cooper commended for vetoing abortion bill">Cooper commended for vetoing abortion bill</a></h3>
   <p class="entry-meta">June 12, 2019</p>
   <div class="mh-excerpt"><p>To the Editor, I want to applaud Gov. Roy Cooper on his veto of S359, and our North Carolina General Assembly for upholding the veto. In our state, over half a million people do not <a class="mh-excerpt-more" href="https://www.robesonian.com/opinion/124150/cooper-commended-for-vetoing-abortion-bill" title="Cooper commended for vetoing abortion bill">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://www.robesonian.com/opinion/124149/the-many-meanings-of-freedom" title="The many meanings of freedom">The many meanings of freedom</a></h3>
   <p class="entry-meta">June 12, 2019</p>
   <div class="mh-excerpt"><p>RALEIGH &#8212; I have devoted most of my life to building, inhabiting, and sometimes leading organizations devoted to advancing the cause of freedom. But what I mean by that term may be quite different than <a class="mh-excerpt-more" href="https://www.robesonian.com/opinion/124149/the-many-meanings-of-freedom" title="The many meanings of freedom">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/124145/united-claims-multiple-titles" title="United claims multiple titles">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/06/web1_RobesonUnited-1-326x245.jpg" alt="United claims multiple titles">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/124145/united-claims-multiple-titles" title="United claims multiple titles">United claims multiple titles</a></h3>
   <p class="entry-meta">June 11, 2019</p>
   <div class="mh-excerpt"><p>ROCKY MOUNT &#8212; The Robeson United basketball program enjoyed a successful run through a couple of tournaments over the past two weekends, sending teams to the National Travel Basketball Association state championships, the Southern Coast <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/124145/united-claims-multiple-titles" title="United claims multiple titles">[&#8230;]</a></p>
</div>

</li></div></div><div class="alm-paging" style="opacity: 1">Pages:  <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting">1</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/2">2</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/3">3</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/4">4</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/5">5</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/6">6</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/7">7</a></span> <span class="page"><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/8">8</a></span><span><a href="https://www.robesonian.com/opinion/124164/school-board-writes-some-more-headlines-at-tuesday-meeting/page/8058" title="&raquo;">&raquo;</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24474.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-108024  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-108239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108239"><a href="https://www.robesonian.com/advertise">Advertise with the Robesonian</a></li>
<li id="menu-item-108240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108240"><a href="https://www.robesonian.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
<li id="menu-item-108241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108241"><a href="https://www.robesonian.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-108242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108242"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-121866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121866"><a href="https://www.robesonian.com/submit-easter-baby">Submit a Mother&#8217;s Day Greeting</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Articles</span></h6> <ul>
<li>
<a href="https://www.robesonian.com/news/124182/car-a-good-fit-for-lucky-student">Car a good &#8216;Fit&#8217; for lucky student</a>
</li>
<li>
<a href="https://www.robesonian.com/news/124176/britt-jones-pushbill-telling-sheriffsto-comply-with-ice">Rep. Jones pushesbill telling sheriffsto comply with ICE</a>
</li>
<li>
<a href="https://www.robesonian.com/news/124173/merged-bank-takes-new-name-of-truist">Merged bank takes new name of Truist</a>
</li>
<li>
<a href="https://www.robesonian.com/news/124169/funding-available-for-food-shelter-programs">Funding available for food, shelter programs</a>
</li>
<li>
<a href="https://www.robesonian.com/sports/124166/broncos-hc-vic-fangio-believes-chubb-is-tailor-made-for-his-defense">Broncos HC Vic Fangio believes Chubb is &#8216;tailor-made&#8217; for his defense</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-739-4322<br />
F:910-739-6553</p>
<p><strong>Address:<br />
</strong>2175 N. Roberts Ave,<br />
Lumberton NC, 28358</p>
</div>
</div><div id="custom_html-23" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-34']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"robesonian"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"124164 https:\/\/www.robesonian.com\/?p=124164","disqusShortname":"robesonian","disqusTitle":"School board writes some more headlines at Tuesday meeting","disqusUrl":"https:\/\/www.robesonian.com\/opinion\/124164\/school-board-writes-some-more-headlines-at-tuesday-meeting","postId":"124164"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.robesonian.com\/wp-admin\/admin-ajax.php","restapi":{"active":false,"url":"https:\/\/www.robesonian.com\/wp-json\/","namespace":"ajaxloadmore"},"alm_nonce":"f23b705fd5","pluginurl":"https:\/\/www.robesonian.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"250","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found."};
var ajax_load_more_vars = {"id":"ajax-load-more"};
var ajax_load_more_2275609599_vars = {"id":"2275609599"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.0'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219074","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":510,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>