<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.robesonian.com/xmlrpc.php" />
<title>RCGC Roundup: Lonail Locklear overpowers Senior Division | Robesonian</title>

<meta name="description" content="LUMBERTON — Two years removed from competing in the Championship Division of the Robeson County Golf Championship, Lonail Locklear’s move up to the senior tees&#8230;" />
<meta property="og:image" content="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0290.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="392" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RCGC Roundup: Lonail Locklear overpowers Senior Division | Robesonian" />
<meta property="og:description" content="LUMBERTON — Two years removed from competing in the Championship Division of the Robeson County Golf Championship, Lonail Locklear’s move up to the senior tees has taken some adjusting." />
<meta property="og:url" content="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division" />
<meta property="og:site_name" content="Robesonian" />
<meta property="article:publisher" content="https://www.facebook.com/Robesonian" />
<meta property="article:published_time" content="2019-07-21T20:13-04:00" />
<meta property="article:modified_time" content="2019-07-21T20:13-04:00" />
<meta property="og:updated_time" content="2019-07-21T20:13-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Robesonian" />
<meta name="twitter:title" content="RCGC Roundup: Lonail Locklear overpowers Senior Division | Robesonian" />
<meta name="twitter:description" content="LUMBERTON — Two years removed from competing in the Championship Division of the Robeson County Golf Championship, Lonail Locklear’s move up to the senior tees has taken some adjusting." />
<meta name="twitter:image" content="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0290.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="392" />
<link rel="canonical" href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.robesonian.com/","name":"Robesonian"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.robesonian.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division","name":"RCGC Roundup: Lonail Locklear overpowers Senior Division","image":"https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0290.jpg"}}]}</script>

<link rel='dns-prefetch' href='//www.robesonian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Feed" href="https://www.robesonian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Comments Feed" href="https://www.robesonian.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; RCGC Roundup: Lonail Locklear overpowers Senior Division Comments Feed" href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24474.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24474.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pagepeelprocss-css' href='https://s24474.pcdn.co/wp-content/plugins/PagePeelPro/css/pagepeelpro.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24474.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24474.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24474.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24474.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.robesonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.robesonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24474.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.robesonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125390%2Frcgc-roundup-lonail-locklear-overpowers-senior-division" />
<link rel="alternate" type="text/xml+oembed" href="https://www.robesonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125390%2Frcgc-roundup-lonail-locklear-overpowers-senior-division&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #c00c00; background: rgba(192, 12, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c00c00; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c00c00; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c00c00; }
</style>
<!--[if lt IE 9]>
<script src="https://s24474.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/amp"><link rel="icon" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.mh-posts-large-thumb img {
max-height:300px;
    width: auto;
}
.mh-thumb-icon{
	text-align:center;
	background-color:black;
}

@media only screen and (max-width: 1000px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=25840683"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-125390 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-27" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="137" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-108032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108032"><a href="http://www.jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-108033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108033"><a href="https://www.robesonian.com/classifieds">Classifieds</a></li>
<li id="menu-item-117355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117355"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-108053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108053"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.robesonian">Android App</a></li>
<li id="menu-item-108054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108054"><a href="https://itunes.apple.com/us/app/the-robesonian-nc/id1378257187?ls=1&#038;mt=8">iPhone/iPad App</a></li>
<li id="menu-item-123799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123799"><a href="https://www.robesonian.com/circulars">Circulars</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-108030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108030"><a href="https://www.facebook.com/Robesonian?fref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-108031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108031"><a href="http://twitter.com/The_Robesonian"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.robesonian.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="193" height="40" src="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robesonian-1.png" class="custom-logo" alt="Robesonian" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-9" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="55" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-87403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-87403"><a href="https://www.robesonian.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-87412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87412"><a href="https://www.robesonian.com/about-us">About Us</a></li>
<li id="menu-item-87413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87413"><a href="https://www.robesonian.com/advertise">Advertise</a></li>
<li id="menu-item-87414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87414"><a href="https://www.robesonian.com/contact-us">Contact Us</a></li>
<li id="menu-item-87415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87415"><a href="https://www.robesonian.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-87416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87416"><a href="https://www.robesonian.com/subscribe">Subscribe</a></li>
<li id="menu-item-87417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87417"><a href="https://www.facebook.com/Robesonian?fref=ts">Robesonian on Facebook</a></li>
<li id="menu-item-87418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87418"><a href="http://twitter.com/The_Robesonian">Robesonian on Twitter</a></li>
</ul>
</li>
<li id="menu-item-87404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87404"><a href="https://www.robesonian.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-87419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87419"><a href="https://www.robesonian.com/archives">Archives</a></li>
<li id="menu-item-87420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87420"><a href="https://www.robesonian.com/circulars">Circulars</a></li>
<li id="menu-item-87426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87426"><a href="http://www.myinvestkit.com/www.robesonian.com/">Finance</a></li>
<li id="menu-item-87421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87421"><a href="https://www.robesonian.com/online-community">Online Community</a></li>
<li id="menu-item-108152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108152"><a href="https://www.robesonian.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-95549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95549"><a href="https://www.robesonian.com/president">President Trump</a></li>
<li id="menu-item-87423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87423"><a href="https://www.robesonian.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-87405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87405"><a href="https://www.robesonian.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-87427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87427"><a href="https://www.robesonian.com/formscores">Submit Scores</a></li>
<li id="menu-item-87428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87428"><a href="https://www.robesonian.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-90892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90892"><a href="http://pro32.ap.org/robesonian">Pro32</a></li>
<li id="menu-item-90893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90893"><a href="http://summergames.ap.org/robesonian">AP Olympics Coverage</a></li>
<li id="menu-item-90894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90894"><a href="http://racing.ap.org/robesonian">Auto Racing</a></li>
<li id="menu-item-90895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90895"><a href="http://collegebasketball.ap.org/robesonian">College Basketball</a></li>
<li id="menu-item-90896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90896"><a href="http://collegefootball.ap.org/robesonian">College Football</a></li>
</ul>
</li>
<li id="menu-item-87408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87408"><a href="http://www.legacy.com/obituaries/robesonian">Obituaries</a></li>
<li id="menu-item-87406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87406"><a href="https://www.robesonian.com/category/opinion">Opinion</a></li>
<li id="menu-item-87407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87407"><a href="https://www.robesonian.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-90103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90103"><a href="https://www.robesonian.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-108151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108151"><a href="https://www.robesonian.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-121867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121867"><a href="https://www.robesonian.com/submit-easter-baby">Submit a Mother&#8217;s Day Greeting</a></li>
<li id="menu-item-87434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87434"><a href="https://www.robesonian.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-87436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87436"><a href="https://www.robesonian.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-87437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87437"><a href="https://www.robesonian.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-87438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87438"><a href="https://www.robesonian.com/formwedding">Submit Wedding</a></li>
<li id="menu-item-89863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89863"><a href="https://www.robesonian.com/submit-military-promotions">Submit Military Promotion/Graduation</a></li>
<li id="menu-item-87430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87430"><a href="https://www.robesonian.com/comics">Comics</a></li>
<li id="menu-item-87431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87431"><a href="https://www.robesonian.com/contests">Contests</a></li>
<li id="menu-item-87432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87432"><a href="https://www.robesonian.com/horoscopes">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-87409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87409"><a href="https://www.robesonian.com/calendar">Calendar</a></li>
<li id="menu-item-87410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87410"><a href="https://www.robesonian.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://www.robesonian.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87444"><a href="https://www.robesonian.com/tvlistings">TV Listings</a></li>
<li id="menu-item-87439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87439"><a href="https://www.robesonian.com/tvgames">Games</a></li>
<li id="menu-item-87440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87440"><a href="https://www.robesonian.com/tvmovies">Movies</a></li>
<li id="menu-item-87445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87445"><a href="https://www.robesonian.com/tvnews">TV News</a></li>
<li id="menu-item-87447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87447"><a href="https://www.robesonian.com/tvsports">TV Sports</a></li>
<li id="menu-item-87446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87446"><a href="https://www.robesonian.com/tvsearch">TV Search</a></li>
<li id="menu-item-87441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87441"><a href="https://www.robesonian.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="https://www.robesonian.com/tvsoaps">Soaps</a></li>
<li id="menu-item-87448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87448"><a href="https://www.robesonian.com/tvtalk">TV Talk</a></li>
<li id="menu-item-87449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87449"><a href="https://www.robesonian.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-87411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87411"><a href="http://local.robesonian.com">Businesses</a>
<ul class="sub-menu">
<li id="menu-item-106325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106325"><a href="http://local.robesonian.com">Business Directory</a></li>
<li id="menu-item-106305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106305"><a href="https://www.robesonian.com/advertise">Advertise With Us</a></li>
<li id="menu-item-106304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106304"><a href="https://www.robesonian.com/advertiser-pay">Advertiser Pay</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/sports/125395/ryan-bass-goes-wire-to-wire-to-claim-robeson-county-golf-championship-in-runaway" title="Ryan Bass goes wire to wire to claim Robeson County Golf Championship in runaway">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 21, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Ryan Bass goes wire to wire to claim Robeson County Golf Championship in runaway </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division" title="RCGC Roundup: Lonail Locklear overpowers Senior Division">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 21, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
RCGC Roundup: Lonail Locklear overpowers Senior Division </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/sports/125388/2019-robeson-county-golf-championship-final-scores" title="2019 Robeson County Golf Championship final scores">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 21, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
2019 Robeson County Golf Championship final scores </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/news/125386/fairmont-woman-charged-in-shooting-that-killed-one-injured-another" title="Fairmont woman charged in shooting that killed one, injured another">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 21, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Fairmont woman charged in shooting that killed one, injured another </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Breaking News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/sports/125384/rcgc-roundup-beck-takes-second-straight-super-senior-title" title="RCGC Roundup: Beck takes second-straight Super Senior title">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 20, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
RCGC Roundup: Beck takes second-straight Super Senior title </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.robesonian.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.robesonian.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.robesonian.com/category/sports" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>RCGC Roundup: Lonail Locklear overpowers Senior Division</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-125390" class="post-125390 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<header class="entry-header clearfix"><h1 class="entry-title">RCGC Roundup: Lonail Locklear overpowers Senior Division</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.robesonian.com/date/2019/07">July 21, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.robesonian.com/author/englewoodindependent-2">robesonian</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.robesonian.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="125390 https://www.robesonian.com/?p=125390">0</span></a></span>
</div>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b>By: By Jonathan Bym - Sports editor</b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0290-640x381.jpg" alt="" title="web1_DSC_0290.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125390%2Frcgc-roundup-lonail-locklear-overpowers-senior-division&t=RCGC+Roundup%3A+Lonail+Locklear+overpowers+Senior+Division', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=RCGC+Roundup%3A+Lonail+Locklear+overpowers+Senior+Division:&url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125390%2Frcgc-roundup-lonail-locklear-overpowers-senior-division', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125390%2Frcgc-roundup-lonail-locklear-overpowers-senior-division&media=https://www.robesonian.com/wp-content/uploads/2019/07/web1_DSC_0290.jpg&description=RCGC+Roundup%3A+Lonail+Locklear+overpowers+Senior+Division', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125390%2Frcgc-roundup-lonail-locklear-overpowers-senior-division', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#152a6660777f7076612847565256302725477a607b716065302654302725597a7b747c79302725597a767e797074673027257a637067657a6270676630272546707b7c7a67302725517c637c667c7a7b337478652e777a716c287d616165663026543027533027536262623b677a7770667a7b7c747b3b767a7830275366657a676166302753242720262c253027536776727638677a607b71606538797a7b747c7938797a767e79707467387a637067657a627067663866707b7c7a6738717c637c667c7a7b" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div style="float:left; width:200px;  margin:7px;">
<div>
<img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0290.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
Jonathan Bym | The Robesonian Division winners from the 38th Robeson County Golf Championship sponsored by Dial Insurance pose with their trophies on Sunday. Pictured from left to right, Regular Division winner Danny Henderson, Senior Division champ Lonail Locklear, Ladies Division champ Lea Hepler, Super Senior Division winner Donnie Beck and Championship Division champion Ryan Bass. </div>
</div>
<p>LUMBERTON &#8212; Two years removed from competing in the Championship Division of the Robeson County Golf Championship, Lonail Locklear&#8217;s move up to the senior tees has taken some adjusting.</p>
<p>After years of bringing out the driver for most par 4s and 5s, Locklear has been forced to club down to help him off the tee, and he said that was the biggest difference as he won back-to-back Senior Division titles on Sunday.</p>
<p>&#8220;It took being smart on the golf course and using the right clubs,&#8221; Locklear said. &#8220;I never used the driver but one time on the front and on the tough holes I use hybrids and 3-woods. I made couple putts today and hit some good shots.&#8221;</p>
<p>Locklear was the only golfer in the division to go under par for a round with his final-round 70 for a two-day total of 145 that was six strokes better than Bryan Ayers. Ayers recorded a final round 74, and Larry Lynn Locklear came in third with a final-round 79.</p>
<p>Lonail Locklear posted six birdies and four bogeys on the round, including a five on the par-4 opening hole.</p>
<p>&#8220;If you get a bogey like I did today on the first hole, then you can come out and use that to start from,&#8221; Locklear said.&#8221;I just picked myself up from there.&#8221;</p>
<p>Locklear made the stroke up on the third hole, then bogeyed the fourth hole. He recovered again with birdies on Nos. 5, 7 and 8 to make the turn at 2 under and played every part on the back.</p>
<p><strong>Henderson uses back nine to claim Regular title</strong></p>
<p>Danny Henderson&#8217;s final round of the Regular Division started rocky as he was 2 over through four holes, but like in round one he used the back nine to his advantage. Henderson made an eagle on No. 11 to build up a lead that held up as he won the division title with a two-round total of 148, which was five strokes better than Phillip Wallwork in second place.</p>
<p>&#8220;That&#8217;s what took it away from them,&#8221; Henderson said of the eagle. &#8220;The back nine has helped me out there, giving me a little bit of an advantage on those par 5s and a couple of the par 4s.&#8221;</p>
<p>Playing alongside the two players who were within five strokes of him, Henderson said he kept track of where he stood with Wallwork and Joey Todd during the front nine, and was a little uneasy with where he stood making the turn.</p>
<p>The two shots Henderson gained on No. 11 was the breathing room he needed to close out the round, despite recording a double bogey on No. 16 and a bogey on No. 17. On the front nine, he rebounded from the slow start with a pair of birdies on Nos. 6 and 8.</p>
<p>Wallwork and Henderson mirrored each other with 38s both nines in the second round, while Todd recorded a final-round 80 to finish in third with a two-round total of 155.</p>
<p><strong>Hepler comes back for Ladies win</strong></p>
<p>A steady showing of an 87 in the final round helped Lea Hepler claim her 10th Ladies Division title on Sunday after entering the day trailing the lead by three shots. Hepler&#8217;s two-day total was 174.</p>
<p>Hepler nearly repeated her first round showing of an 87, using a 43 on the front side and a 44 on the back nine in the second round to outlast Madison Deese, the first-round leader. Deese recorded a 92 in the second round and shared a tie for second with Pandora Carter at 176. Carter had an eight-stroke improvement between rounds with a final-round 84. </p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0290.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Division winners from the 38th Robeson County Golf Championship sponsored by Dial Insurance pose with their trophies on Sunday. Pictured from left to right, Regular Division winner Danny Henderson, Senior Division champ Lonail Locklear, Ladies Division champ Lea Hepler, Super Senior Division winner Donnie Beck and Championship Division champion Ryan Bass. </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_DSC_0290.jpg</photo0><caption0>Jonathan Bym | The Robesonian Division winners from the 38th Robeson County Golf Championship sponsored by Dial Insurance pose with their trophies on Sunday. Pictured from left to right, Regular Division winner Danny Henderson, Senior Division champ Lonail Locklear, Ladies Division champ Lea Hepler, Super Senior Division winner Donnie Beck and Championship Division champion Ryan Bass. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jonathan Bym</p>
<p>Sports editor</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Jonathan Bym can be reached at 910-816-1977 or by email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7d171f04103d0f121f180e1213141c13531e121053">[email&#160;protected]</a> Follow him on Twitter @Jonathan_Bym.</p>
<p></shirttailMeta></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125390%2Frcgc-roundup-lonail-locklear-overpowers-senior-division&t=RCGC+Roundup%3A+Lonail+Locklear+overpowers+Senior+Division', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=RCGC+Roundup%3A+Lonail+Locklear+overpowers+Senior+Division:&url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125390%2Frcgc-roundup-lonail-locklear-overpowers-senior-division', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125390%2Frcgc-roundup-lonail-locklear-overpowers-senior-division&media=https://www.robesonian.com/wp-content/uploads/2019/07/web1_DSC_0290.jpg&description=RCGC+Roundup%3A+Lonail+Locklear+overpowers+Senior+Division', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125390%2Frcgc-roundup-lonail-locklear-overpowers-senior-division', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fd92838783e5f2f092afb5aea4b5b0e5f381e5f2f08cafaea1a9ace5f2f08cafa3abaca5a1b2e5f2f0afb6a5b2b0afb7a5b2b3e5f2f093a5aea9afb2e5f2f084a9b6a9b3a9afaee6a1adb0fba2afa4b9fda8b4b4b0b3e5f381e5f286e5f286b7b7b7eeb2afa2a5b3afaea9a1aeeea3afade5f286b3b0afb2b4b3e5f286f1f2f5f3f9f0e5f286b2a3a7a3edb2afb5aea4b5b0edacafaea1a9acedacafa3abaca5a1b2edafb6a5b2b0afb7a5b2b3edb3a5aea9afb2eda4a9b6a9b3a9afae" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p>Jonathan Bym can be reached at 910-816-1977 or by email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b2d8d0cbdff2c0ddd0d7c1dddcdbd3dc9cd1dddf9c">[email&#160;protected]</a> Follow him on Twitter @Jonathan_Bym.</p> </div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.robesonian.com/sports/125388/2019-robeson-county-golf-championship-final-scores" rel="prev"><img width="80" height="60" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/sport-golf-3-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24474.pcdn.co/wp-content/uploads/2019/07/sport-golf-3-80x60.png 80w, https://s24474.pcdn.co/wp-content/uploads/2019/07/sport-golf-3-500x381.png 500w, https://s24474.pcdn.co/wp-content/uploads/2019/07/sport-golf-3-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>2019 Robeson County Golf Championship final scores</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.robesonian.com/sports/125395/ryan-bass-goes-wire-to-wire-to-claim-robeson-county-golf-championship-in-runaway" rel="next"><img width="80" height="60" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0277-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0277-80x60.jpg 80w, https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0277-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Ryan Bass goes wire to wire to claim Robeson County Golf Championship in runaway</p></a></div>
</nav>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="www.robesonian.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>
<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks" data-alm-id="" data-canonical-url="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division" data-slug="rcgc-roundup-lonail-locklear-overpowers-senior-division" data-post-id="125390" data-localized="ajax_load_more_vars"><ul aria-live="polite" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="Sports" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none" data-images-loaded="false"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division" title="RCGC Roundup: Lonail Locklear overpowers Senior Division" style="color:black">RCGC Roundup: Lonail Locklear overpowers Senior Division</a></h1>

            <a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division" title="RCGC Roundup: Lonail Locklear overpowers Senior Division">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0290.jpg" alt="RCGC Roundup: Lonail Locklear overpowers Senior Division">
            </a>
   <p class="entry-meta">July 21, 2019</p>
   <p>LUMBERTON &#8212; Two years removed from competing in the Championship Division of the Robeson County Golf Championship, Lonail Locklear&#8217;s move up to the senior tees has taken some adjusting.</p>
<p>After years of bringing out the driver for most par 4s and 5s, Locklear has been forced to club down to help him off the tee, and he said that was the biggest difference as he won back-to-back Senior Division titles on Sunday.</p>
<p>&#8220;It took being smart on the golf course and using the right clubs,&#8221; Locklear said. &#8220;I never used the driver but one time on the front and on the tough holes I use hybrids and 3-woods. I made couple putts today and hit some good shots.&#8221;</p>
<p>Locklear was the only golfer in the division to go under par for a round with his final-round 70 for a two-day total of 145 that was six strokes better than Bryan Ayers. Ayers recorded a final round 74, and Larry Lynn Locklear came in third with a final-round 79.</p>
<p>Lonail Locklear posted six birdies and four bogeys on the round, including a five on the par-4 opening hole.</p>
<p>&#8220;If you get a bogey like I did today on the first hole, then you can come out and use that to start from,&#8221; Locklear said.&#8221;I just picked myself up from there.&#8221;</p>
<p>Locklear made the stroke up on the third hole, then bogeyed the fourth hole. He recovered again with birdies on Nos. 5, 7 and 8 to make the turn at 2 under and played every part on the back.</p>
<p><strong>Henderson uses back nine to claim Regular title</strong></p>
<p>Danny Henderson&#8217;s final round of the Regular Division started rocky as he was 2 over through four holes, but like in round one he used the back nine to his advantage. Henderson made an eagle on No. 11 to build up a lead that held up as he won the division title with a two-round total of 148, which was five strokes better than Phillip Wallwork in second place.</p>
<p>&#8220;That&#8217;s what took it away from them,&#8221; Henderson said of the eagle. &#8220;The back nine has helped me out there, giving me a little bit of an advantage on those par 5s and a couple of the par 4s.&#8221;</p>
<p>Playing alongside the two players who were within five strokes of him, Henderson said he kept track of where he stood with Wallwork and Joey Todd during the front nine, and was a little uneasy with where he stood making the turn.</p>
<p>The two shots Henderson gained on No. 11 was the breathing room he needed to close out the round, despite recording a double bogey on No. 16 and a bogey on No. 17. On the front nine, he rebounded from the slow start with a pair of birdies on Nos. 6 and 8.</p>
<p>Wallwork and Henderson mirrored each other with 38s both nines in the second round, while Todd recorded a final-round 80 to finish in third with a two-round total of 155.</p>
<p><strong>Hepler comes back for Ladies win</strong></p>
<p>A steady showing of an 87 in the final round helped Lea Hepler claim her 10th Ladies Division title on Sunday after entering the day trailing the lead by three shots. Hepler&#8217;s two-day total was 174.</p>
<p>Hepler nearly repeated her first round showing of an 87, using a 43 on the front side and a 44 on the back nine in the second round to outlast Madison Deese, the first-round leader. Deese recorded a 92 in the second round and shared a tie for second with Pandora Carter at 176. Carter had an eight-stroke improvement between rounds with a final-round 84. </p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0290.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Division winners from the 38th Robeson County Golf Championship sponsored by Dial Insurance pose with their trophies on Sunday. Pictured from left to right, Regular Division winner Danny Henderson, Senior Division champ Lonail Locklear, Ladies Division champ Lea Hepler, Super Senior Division winner Donnie Beck and Championship Division champion Ryan Bass. </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_DSC_0290.jpg</photo0><caption0>Jonathan Bym | The Robesonian Division winners from the 38th Robeson County Golf Championship sponsored by Dial Insurance pose with their trophies on Sunday. Pictured from left to right, Regular Division winner Danny Henderson, Senior Division champ Lonail Locklear, Ladies Division champ Lea Hepler, Super Senior Division winner Donnie Beck and Championship Division champion Ryan Bass. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jonathan Bym</p>
<p>Sports editor</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Jonathan Bym can be reached at 910-816-1977 or by email at jbym@robesonian.com. Follow him on Twitter @Jonathan_Bym.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125388/2019-robeson-county-golf-championship-final-scores" title="2019 Robeson County Golf Championship final scores" style="color:black">2019 Robeson County Golf Championship final scores</a></h1>

            <a href="https://www.robesonian.com/sports/125388/2019-robeson-county-golf-championship-final-scores" title="2019 Robeson County Golf Championship final scores">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/sport-golf-3.png" alt="2019 Robeson County Golf Championship final scores">
            </a>
   <p class="entry-meta">July 21, 2019</p>
   <p style="text-align: center;"><strong>38th annual Robeson County Golf Championship</strong></p>
<p style="text-align: center;"><strong>Pinecrest Country Club</strong></p>
<p style="text-align: center;"><strong>Saturday scores</strong></p>
<p style="text-align: center;"><strong>CHAMPIONSHIP</strong></p>
<p>Ryan Bass &#8212; 69, 68, 72 &#8211; 209</p>
<p>Scott Benton &#8212; 71, 74, 72 &#8211; 217</p>
<p>David Lowery Jr. &#8212; 74, 70, 74 &#8211; 218</p>
<p>Jamie Locklear &#8212; 74, 73, 71 &#8211; 218</p>
<p>Kyle Covington &#8212; 71, 70, 79 &#8211; 220</p>
<p>Jeff Wishart &#8212; 73, 77, 74 &#8211; 224</p>
<p>Chad Martin &#8212; 73, 77, 79 &#8211; 229</p>
<p>Austin Locklear &#8212; 74, 77, 78 &#8211; 229</p>
<p>Lenny Locklear &#8212; 74, 78, 78 &#8211; 230</p>
<p>Yarnell Locklear &#8212; 73, 80, 78 &#8211; 231</p>
<p>Jeff Broadwell &#8212; 71, 78, 83 &#8211; 232</p>
<p>Second Flight</p>
<p>Brad Locklear &#8212; 76, 79, 69 &#8211; 224</p>
<p>Landon Lowry &#8212; 76, 78, 75 &#8211; 229</p>
<p>Mark Lassiter &#8212; 78, 81, 71 &#8211; 230</p>
<p>Mack Kenney &#8212; 77, 77, 78 &#8211; 232</p>
<p>John Haskins &#8212; 78, 78, 76 &#8211; 232</p>
<p>Tommy Britt &#8212; 79, 75 , 85 &#8211; 239</p>
<p>Joseph Martin &#8212; 82, 76, 81 &#8211; 239</p>
<p>Jay Clark &#8212; 85, 77, 77 &#8211; 239</p>
<p>Russ Seasock &#8212; 83, 81, 82 &#8211; 246</p>
<p>Justin Godwin &#8212; 85, 80, 80 &#8211; 245</p>
<p>Bryan Ayers &#8212; 89, 86, 77 &#8211; 252</p>
<p>Timmie Stultz &#8212; 86, 82, 86 &#8211; 254</p>
<p>Sherman Gowin &#8212; 88, 90, DNS</p>
<p style="text-align: center;"><strong>SUPER SENIORS</strong></p>
<p>Donnie Beck &#8212; 73, 77 &#8211; 150</p>
<p>Bob McQueen &#8212; 73, 79 &#8211; 152</p>
<p>Larry McNeill &#8212; 76, 77 &#8211; 153</p>
<p>Knocky Thorndyke &#8212; 78, 76 &#8211; 154</p>
<p>Atlas Warwick &#8212; 76, 80 &#8211; 156</p>
<p>James H. Oxendine &#8212; 78, 81 &#8211; 159</p>
<p>Greg Canady &#8212; 77, 83 &#8211; 160</p>
<p>Dean Hunt &#8212; 78, 83 &#8211; 161</p>
<p>Gene Gooden &#8212; 77, 86 &#8211; 163</p>
<p>First Flight</p>
<p>Cliff Nance &#8212; 79, 79 &#8211; 158</p>
<p>Michael Monroe &#8212; 79, 82 &#8211; 161</p>
<p>Lee Hunt &#8212; 83, 81 &#8211; 164</p>
<p>Tom Sampson &#8212; 85, 80 &#8211; 165</p>
<p>Ronald Tyler &#8212; 83, 87 &#8211; 170</p>
<p>Terry McNeill &#8212; 81, 96 &#8211; 177</p>
<p>Sam Oxendine &#8212; 86, 105 &#8211; 191</p>
<p>J.D. Revels &#8212; 80, DNS</p>
<p>Dock Locklear &#8212; 101, DNS</p>
<p style="text-align: center;"><strong>REGULAR</strong></p>
<p>Danny Henderson &#8212; 72, 76 &#8211; 148</p>
<p>Joey Todd &#8212; 75, 80 &#8211; 155</p>
<p>Phillip Wallwork &#8212; 77, 76 &#8211; 153</p>
<p>Jody Allen &#8212; 79, 79 &#8211; 158</p>
<p>Daniel Zeng &#8212; 80, 80 &#8211; 160</p>
<p>Tyee Seals &#8212; 79, 84 &#8211; 163</p>
<p>Eddie Scott &#8212; 78, 86 &#8211; 164</p>
<p>Travis Mullis &#8212; 80, 86 &#8211; 166</p>
<p>Rodney Baxley &#8212; 80, 86 &#8211; 166</p>
<p>Ben Collins &#8212; 78, 89 &#8211; 167</p>
<p>Second Flight</p>
<p>Jason Locklear &#8212; 83, 77 &#8211; 160</p>
<p>Brian Taylor &#8212; 81, 81 &#8211; 162</p>
<p>Michael Jones &#8212; 83, 80 &#8211; 163</p>
<p>Tanner Collins &#8212; 81, 82 &#8211; 163</p>
<p>Gavin Locklear &#8212; 81, 83 &#8211; 164</p>
<p>Ricky Locklear &#8212; 82, 82 &#8211; 164</p>
<p>Patrick Prevatte &#8212; 83, 83 &#8211; 166</p>
<p>Randy Chavis &#8212; 82, 86 &#8211; 168</p>
<p>Joe Marks &#8212; 81, 88 &#8211; 169</p>
<p>Gary Locklear &#8212; 82, 89 &#8211; 171</p>
<p>Randy Locklear &#8212; 83, 89 &#8211; 172</p>
<p>Third Flight</p>
<p>Chris Jackson &#8212; 85, 81 &#8211; 166</p>
<p>Brennan Denard &#8212; 88, 79 &#8211; 167</p>
<p>Jordan Sampson &#8212; 94, 89 &#8211; 173</p>
<p>Bryan Spivey &#8212; 90, 84 &#8211; 174</p>
<p>Grant Locklear &#8212; 86, 87 &#8211; 173</p>
<p>Shaun Hunt &#8212; 87, 89 &#8211; 176</p>
<p>Kendale Hunt &#8212; 85, 91 &#8211; 176</p>
<p>Brock Oxendine &#8212; 88, 90 &#8211; 178</p>
<p>Julian McNeill &#8212; 88, 92 &#8211; 180</p>
<p>Brian Chavis &#8212; 97, 86 &#8211; 183</p>
<p>James Beckman &#8212; 88, 97 &#8211; 185</p>
<p>Thomas Williams &#8212; 94, 93 &#8211; 187</p>
<p>Patrick Locklear &#8212; 99, 94 &#8211; 193</p>
<p>James Revels &#8212; 104, 109 &#8211; 213</p>
<p style="text-align: center;"><strong>SENIORS</strong></p>
<p>Lonail Locklear &#8212; 75, 70 &#8211; 145</p>
<p>David Ayers &#8212; 77, 74 &#8211; 151</p>
<p>Larry Lynn Locklear &#8212; 79, 77 &#8211; 156</p>
<p>Bruce Mullis &#8212; 84, 76 &#8211; 160</p>
<p>Pete Maynor &#8212; 83, 78 &#8211; 161</p>
<p>Jason Lowry &#8212; 80, 86 &#8211; 166</p>
<p>Roy Williamson &#8212; 83, 84 &#8211; 167</p>
<p>Phillip Bradford &#8212; 88, 81 &#8211; 169</p>
<p>John Cerry &#8212; 90, 89 &#8211; 179</p>
<p>Keith Woods &#8212; 97, 93 &#8211; 190</p>
<p>Jim Stead &#8212; 87, DNS</p>
<p style="text-align: center;"><strong>LADIES</strong></p>
<p>Lea Hepler &#8212; 87, 87 &#8211; 174</p>
<p>Madison Deese &#8212; 84, 92 &#8211; 176</p>
<p>Pandora Carter &#8212; 92, 84 &#8211; 176</p>
<p>Lauren Locklear &#8212; 93, 88 &#8211; 181</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/sport-golf-3.png"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/sport-golf-3.png</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125384/rcgc-roundup-beck-takes-second-straight-super-senior-title" title="RCGC Roundup: Beck takes second-straight Super Senior title" style="color:black">RCGC Roundup: Beck takes second-straight Super Senior title</a></h1>

            <a href="https://www.robesonian.com/sports/125384/rcgc-roundup-beck-takes-second-straight-super-senior-title" title="RCGC Roundup: Beck takes second-straight Super Senior title">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0220-501x509.jpg" alt="RCGC Roundup: Beck takes second-straight Super Senior title">
            </a>
   <p class="entry-meta">July 20, 2019</p>
   <p>LUMBERTON &#8212; Walking off the 18th green at Pinecrest Country Club after posting his second triple bogey of the day, Donnie Beck said his thought his chance of winning back-to-back Super Seniors Division titles at the Robeson County Golf Championships sponsored by Dial Insurance was out the window.</p>
<p>&#8220;I had got it back to 2 over when I came into No. 18, and the 18th is a short hole. I usually par or birdie the hole, but the duck hook I hit weren&#8217;t in my thoughts,&#8221; Beck said. &#8220;I ended up with that seven that should&#8217;ve been a five. I thought that was too much.&#8221;</p>
<p>Then he took the short drive on his golf cart to the scoreboard to see that his 5-over 77 was enough to outlast first-round co-leader Bob McQueen by two strokes to win the division. Beck finish the two rounds with total of 6-over-par 150, McQueen took second with 152 and Larry McNeill in third with 153.</p>
<p>&#8220;I was fortunate to win,&#8221; Beck said. &#8220;I kind of sort of felt like I backed in.&#8221;</p>
<p>After a first round where Beck said he battled the heat and nerves of being the defending champion, he took a free approach early in Saturday&#8217;s final round. But his looseness lead to errors.</p>
<p>&#8220;I said today I was just going to play and see what happens. You could tell that by my free swinging on the first five holes,&#8221; Beck said. &#8220;I was 6 over after five holes. I hit it out of bounds on No. 4 and I hadn&#8217;t hit it out of bounds in two years and I play every day.&#8221;</p>
<p>Beck rallied over the next 12 holes, with birdies on Nos. 6, 11, 15 and 17, before his misadventure on the final hole.</p>
<p>&#8220;I said to myself, &#8216;That if I make me two or three birdies, I&#8217;ll be all right,&#8217;&#8221; Beck said. &#8220;It was OK until I got to 18 and the bottom fell out again, but it worked out.&#8221;</p>
<p>Like Beck, McQueen struggled to close the door with a second-nine, 41. The 2016 champion of the Super Seniors started his back nine with a birdie, but posted a bogey or worse on six of the next seven holes.</p>
<p><strong>Locklear leads Seniors</strong></p>
<p>Lonail Locklear shot a first-round 75 to take the lead in Sunday&#8217;s final round in the Senior Division.</p>
<p>The 2018 champion of the division posted a quiet front nine of 3, that included one bogey on the ninth hole and eight pars. Locklear&#8217;s second nine featured birdies on Nos. 11 and 17, with bogeys coming on the 10th, 14th and 15th holes. He leads David Ayers by two strokes</p>
<p>Larry Lynn Locklear opened with a 79 as the only other golfer in the division to break 80.</p>
<p><strong>Henderson on top of packed Regular Division</strong></p>
<p>Danny Henderson&#8217;s back nine score of 34 was the only red numbers on the scoreboard for the Regular Division on Saturday. That score propelled him to the top of the division after one round with his even par 72.</p>
<p>Henderson has six golfers trailing him who are within seven strokes. Joey Todd posted a 75, Phillip Wallwork shot a 77, while Ben Collins and Eddie Scott each had a 78 and Jody Allen and Tyee Seals are at 79.</p>
<p>Over the final nine holes, Henderson recorded birdies on Nos. 11, 15 and 16, before his lone bogey on the back nine on No. 17. Henderson&#8217;s round started with him going 3 over through five holes. He got two strokes back with birdies on the sixth and eighth holes before a bogey to close out his front nine on No. 9.</p>
<p><strong>Deese on top in the Ladies division</strong></p>
<p>With a first-round 81, Madison Deese leads the Ladies Division over Lea Hepler by three strokes.</p>
<p>The rising Purnell Swett senior improved her first nine by two strokes with a 41 on the back nine.</p>
<p>Pandora Carter sits in third place with a 92 and Lauren Locklear is one stroke behind in fourth place with a 93.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_IMG_6362_ne2018722203234871.jpg"></p>
<div class="neCaption">Lonail Locklear </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_IMG_6362_ne2018722203234871.jpg</photo0><caption0>Lonail Locklear </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_Maddy-Deese2017918192924218_ne20181016131731761.jpeg"></p>
<div class="neCaption">Deese </div>
</div>
<div class="metaInfo"><photo1>https://www.robesonian.com/wp-content/uploads/2019/07/web1_Maddy-Deese2017918192924218_ne20181016131731761.jpeg</photo1><caption1>Deese </caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0220.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Donnie Beck hits his tee shot on the first hole of Saturday&#8217;s final round for the Super Senior division at Pinecrest Country Club. Beck held off Bob McQueen for the division title at the Robeson County Golf Championships sponsored by Dial Insurance. </div>
</div>
<div class="metaInfo"><photo2>https://www.robesonian.com/wp-content/uploads/2019/07/web1_DSC_0220.jpg</photo2><caption2>Jonathan Bym | The Robesonian Donnie Beck hits his tee shot on the first hole of Saturday&#8217;s final round for the Super Senior division at Pinecrest Country Club. Beck held off Bob McQueen for the division title at the Robeson County Golf Championships sponsored by Dial Insurance. </caption2><photoCredit2></photoCredit2></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jonathan Bym</p>
<p>Sports editor</p>
<p></bylineMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125380/bass-lead-in-the-championship-division-balloons-at-the-robeson-county-golf-championships" title="Bass&#8217; lead in the Championship division balloons at the Robeson County Golf Championships" style="color:black">Bass&#8217; lead in the Championship division balloons at the Robeson County Golf Championships</a></h1>

            <a href="https://www.robesonian.com/sports/125380/bass-lead-in-the-championship-division-balloons-at-the-robeson-county-golf-championships" title="Bass&#8217; lead in the Championship division balloons at the Robeson County Golf Championships">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0263-583x509.jpg" alt="Bass&amp;#8217; lead in the Championship division balloons at the Robeson County Golf Championships">
            </a>
   <p class="entry-meta">July 20, 2019</p>
   <p>LUMBERTON &#8212; Ryan Bass was quick to remember after the first round of the 38th annual Robeson County Golf Championships sponsored by Dial Insurance what he did last year in the second round following a good showing to start the tournament.</p>
<p>Bass, once again the first-round leader on Friday, followed up his performance on Saturday to distance himself from the pack in the second round at Pinecrest Country Club by using a string of good putting on the back nine to take a four-stroke lead heading into Sunday&#8217;s final round of the Championship Division over nine-time champion Kyle Covington.</p>
<p>&#8220;I just didn&#8217;t want to have any big mistakes. I can deal with a bogey here or bogey there,&#8221; Bass said after his 4-under 68. &#8220;I just didn&#8217;t want to have any double or triples or something that was going to bring me back to everyone. I was trying to keep it under par. I&#8217;m very happy with a 68.&#8221;</p>
<p>The showing Bass looked to avoid was the second-round 75 last year that put him out of striking distance going into the final round when Greg Powell won.</p>
<p>Bass&#8217; 68 gave him the best round on the course for the second day in a row. The leader&#8217;s two-day total sits at 7-under-par 137, while Covington lurks behind at 141.</p>
<p>&#8220;I didn&#8217;t want to play it too aggressive, even though I am an aggressive golfer,&#8221; Bass said. &#8220;I like where I&#8217;m at, and it will be pretty much the same game plan tomorrow. I&#8217;m going to kind of sort of take it hole-by-hole.&#8221;</p>
<p>The 2013 champion said he carried over the same mindset from the first round. Unlike Friday&#8217;s round, Bass was able to keep an early bogey off the card, with his only dropped shot coming on the par-3 No. 7.</p>
<p>Making the turn at 1 under, with birdies on the two par 5s on the front sandwiching the bogey on the seventh, Bass said his putter worked better for him when he shifted his approach.</p>
<p>&#8220;The front nine I was kind of sort of focusing on my stroke. The second nine I got up there, picked my line and hit it,&#8221; he said.</p>
<p>Bass went 3 under on a four-hole stretch from Nos. 12 to 15.</p>
<p>Carrying four shots on the field heading into Sunday&#8217;s final round, Bass said there is a little more breathing room, but his approach won&#8217;t change playing alongside Covington and David Lowry Jr., who is at 144, and Scott Benton, who is at 145.</p>
<p>&#8220;I really don&#8217;t try to focus on everybody else, I just try to play my own game,&#8221; Bass said. &#8220;I can&#8217;t control what they do, and they can&#8217;t control what I do. I&#8217;m going to stick to my game plan and hope everything goes well.&#8221;</p>
<p>Covington&#8217;s second round was up and down, with three birdies and a pair of bogeys on the front nine. His back nine started with promise with back-to-back birdies on Nos. 11 and 12, followed by an eagle on No. 15, but two bogeys over the final three holes resulted in his 2-under 70.</p>
<p>Bogeys on Nos. 10 and 11 looked to sidetrack Lowery Jr. after he made the turn at 1 under, but he was able to salvage a 70 as well in the second round with three birdies over the final five holes.</p>
<p>Benton was two shots off the lead entering Saturday, but lost ground with a 2-over, 74 on Saturday. Benton shot a 38 coming in after a bogey on No. 10, a double-bogey on the 13th and a bogey on the 16th. He posted birdies on Nos. 17 and 18, however.</p>
<p>Entering Sunday there are three golfers within single-digit strokes of the leader, compared with 11 players who were within five shots of Bass&#8217; lead after the first round.</p>
<p>&#8220;I know that if I play like I have the last few days, I&#8217;ll probably go home with the title and that&#8217;s my plan,&#8221; Bass said. &#8220;It&#8217;s a lot more comfort than if I was tied or had a one-stroke cushion. With a four-shot cushion, they&#8217;re going to have to play pretty hot, or I&#8217;m going to have to come back.&#8221;</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0263.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Ryan Bass watches his tee shot on the sixth hole at Pinecrest Country Club on Saturday during the Robeson County Golf Championships sponsored by Dial Insurance. Bass takes a four-stroke lead into Sunday&#8217;s final round of the Championship division. </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_DSC_0263.jpg</photo0><caption0>Jonathan Bym | The Robesonian Ryan Bass watches his tee shot on the sixth hole at Pinecrest Country Club on Saturday during the Robeson County Golf Championships sponsored by Dial Insurance. Bass takes a four-stroke lead into Sunday&#8217;s final round of the Championship division. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jonathan Bym</p>
<p>Sports editor</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Jonathan Bym can be reached at 910-816-1977 or by email at jbym@robesonian.com. Follow him on Twitter @Jonathan_Bym.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125376/robeson-county-golf-championship-saturday-tee-times-5" title="Robeson County Golf Championship: Sunday Tee Times" style="color:black">Robeson County Golf Championship: Sunday Tee Times</a></h1>

            <a href="https://www.robesonian.com/sports/125376/robeson-county-golf-championship-saturday-tee-times-5" title="Robeson County Golf Championship: Sunday Tee Times">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_IMG_1100201771385739283-5.jpg" alt="Robeson County Golf Championship: Sunday Tee Times">
            </a>
   <p class="entry-meta">July 20, 2019</p>
   <p style="text-align: center;"><strong> 38th annual Robeson County Golf Championship</strong></p>
<p style="text-align: center;"><strong>Sponsored by Dial Insurance</strong></p>
<p style="text-align: center;"><strong>Pinecrest Country </strong><strong>Club</strong></p>
<p style="text-align: center;"><strong>Sunday tee times</strong></p>
<p style="text-align: center;"><strong>LADIES</strong></p>
<p style="text-align: left;">9:04 &#8212; Pandora Carter, Lauren Locklear</p>
<p style="text-align: left;">9:12 &#8212; Lea Hepler, Madison Deese</p>
<p style="text-align: center;"><strong>SENIOR</strong></p>
<p style="text-align: left;">11:20 &#8212; John Cherry, Keith Woods</p>
<p style="text-align: left;">11:28 &#8212; Bruce Mullis, Jim Steed, Phillip Bradford</p>
<p style="text-align: left;">11:36 &#8212; Jason Lowry, Roy Williamson, Pete Maynor</p>
<p style="text-align: left;">12:56 &#8212; Lonail Locklear, David Ayers, Larry Lynn Locklear</p>
<p style="text-align: center;"><strong>REGULAR</strong></p>
<p style="text-align: left;">9:28 &#8212; Patrick Locklear, James Revels</p>
<p style="text-align: left;">9:36 &#8212; Thomas Williams, Jordan Sampson, Brian Chavis</p>
<p style="text-align: left;">9:44 &#8212; Brock Oxendine, James Blackmon, Bryan Spivey</p>
<p style="text-align: left;">9:52 &#8212; Shaun Hunt, Brandon Dennard, Julian McNeill</p>
<p style="text-align: left;">10:00 &#8212; Starter&#8217;s time</p>
<p style="text-align: left;">10:08 &#8212; Chris Jackson, Kendale Hunt, Grant Locklear</p>
<p style="text-align: left;">10:16 &#8212; Randy Locklear, Jason Locklear, Michael Jones</p>
<p style="text-align: left;">10:24 &#8212; Randy Chavis, Gargles Locklear, Patrick Prevatte</p>
<p style="text-align: left;">10:32 &#8212; Gavin Locklear, Joe Marks, Ricky Locklear</p>
<p style="text-align: left;">10:40 &#8212; Starter&#8217;s time</p>
<p style="text-align: left;">10:48 &#8212; Travis Mullis, Brian Taylor, Tanner Collins</p>
<p style="text-align: left;">10:56 &#8212; Tyee Seals, Rodney Baxley, Daniel Zeng</p>
<p style="text-align: left;">11:04 &#8212; Ben Collins, Eddie Scott, Jody Allen</p>
<p style="text-align: left;">11:12 &#8212; Starter&#8217;s time</p>
<p style="text-align: left;">1:12 &#8212; Danny Henderson, Joey Todd, Phillip Wallwork</p>
<p style="text-align: center;"><strong>CHAMPIONSHIP</strong></p>
<p style="text-align: left;">11:52 &#8212; Bryan Ayers, Sherman Godwin</p>
<p style="text-align: left;">Noon &#8212; Justin Godwin, Timmie Stultz, Mark Lassiter</p>
<p style="text-align: left;">12:08 p.m. &#8212; Joseph Martin, Jay Clark, Russ Seasock</p>
<p style="text-align: left;">12:16 &#8212; Mack Kenney, Brad Locklear, John Haskins</p>
<p style="text-align: left;">12:24 &#8212; Yarnell Locklear, Landon Lowry, Tommy Britt</p>
<p style="text-align: left;">12:32 &#8212; Starter&#8217;s time</p>
<p style="text-align: left;">12:40 &#8212; Chad Martin, Austin Locklear, Lenny Locklear</p>
<p style="text-align: left;">12:48 &#8212; Jamie Locklear, Jeff Broadwell, Jeff Wishart</p>
<p style="text-align: left;">1:20 &#8212; Ryan Bass, Kyle Covington, Scott Benton, David Lowry Jr.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_IMG_1100201771385739283-5.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_IMG_1100201771385739283-5.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125374/2019-robeson-county-golf-championships-saturday-scores" title="2019 Robeson County Golf Championships Saturday scores" style="color:black">2019 Robeson County Golf Championships Saturday scores</a></h1>

            <a href="https://www.robesonian.com/sports/125374/2019-robeson-county-golf-championships-saturday-scores" title="2019 Robeson County Golf Championships Saturday scores">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/sport-golf-2.png" alt="2019 Robeson County Golf Championships Saturday scores">
            </a>
   <p class="entry-meta">July 20, 2019</p>
   <p style="text-align: center;"><strong>38th annual Robeson County Golf Championship</strong></p>
<p style="text-align: center;"><strong>Pinecrest Country Club</strong></p>
<p style="text-align: center;"><strong>Saturday scores</strong></p>
<p style="text-align: center;"><strong>CHAMPIONSHIP</strong></p>
<p style="text-align: center;">After 2 rounds</p>
<p>Ryan Bass &#8212; 69, 68 &#8211; 137</p>
<p>Kyle Covington &#8212; 71, 70 &#8211; 141</p>
<p>David Lowery Jr. &#8212; 74, 70 &#8211; 144</p>
<p>Scott Benton &#8212; 71, 74 &#8211; 145</p>
<p>Jamie Locklear &#8212; 74, 73 &#8211; 147</p>
<p>Jeff Broadwell &#8212; 71, 78 &#8211; 149</p>
<p>Chad Martin &#8212; 73, 77 &#8211; 150</p>
<p>Jeff Wishart &#8212; 73, 77 &#8211; 150</p>
<p>Austin Locklear &#8212; 74, 77 &#8211; 151</p>
<p>Lenny Locklear &#8212; 74, 78 &#8211; 152</p>
<p>Yarnell Locklear &#8212; 73, 80 &#8211; 153</p>
<p>Landon Lowry &#8212; 76, 77 &#8211; 153</p>
<p>Mack Kenney &#8212; 77, 77 &#8211; 154</p>
<p>Tommy Britt &#8212; 79, 75 &#8211; 154</p>
<p>Brad Locklear &#8212; 76, 79 &#8211; 155</p>
<p>John Haskins &#8212; 78, 78 &#8211; 156</p>
<p>Joseph Martin &#8212; 82, 76 &#8211; 158</p>
<p>Mark Lassiter &#8212; 78, 81 &#8211; 159</p>
<p>Jay Clark &#8212; 85, 77 &#8211; 162</p>
<p>Russ Seasock &#8212; 83, 81 &#8211; 164</p>
<p>Justin Godwin &#8212; 85, 80 &#8211; 165</p>
<p>Timmie Stultz &#8212; 86, 82 &#8211; 168</p>
<p>Bryan Ayers &#8212; 89, 86 &#8211; 175</p>
<p>Sherman Gowin &#8212; 88, 90 &#8211; 178</p>
<p style="text-align: center;"><strong>SUPER SENIORS</strong></p>
<p style="text-align: center;">Final scores</p>
<p>Donnie Beck &#8212; 73, 77 &#8211; 150</p>
<p>Bob McQueen &#8212; 73, 79 &#8211; 152</p>
<p>Larry McNeill &#8212; 76, 77 &#8211; 153</p>
<p>Knocky Thorndyke &#8212; 78, 76 &#8211; 154</p>
<p>Atlas Warwick &#8212; 76, 80 &#8211; 156</p>
<p>James H. Oxendine &#8212; 78, 81 &#8211; 159</p>
<p>Greg Canady &#8212; 77, 83 &#8211; 160</p>
<p>Dean Hunt &#8212; 78, 83 &#8211; 161</p>
<p>Gene Gooden &#8212; 77, 86 &#8211; 163</p>
<p>First Flight</p>
<p>Cliff Nance &#8212; 79, 79 &#8211; 158</p>
<p>Michael Monroe &#8212; 79, 82 &#8211; 161</p>
<p>Lee Hunt &#8212; 83, 81 &#8211; 164</p>
<p>Tom Sampson &#8212; 85, 80 &#8211; 165</p>
<p>Ronald Tyler &#8212; 83, 87 &#8211; 170</p>
<p>Terry McNeill &#8212; 81, 96 &#8211; 177</p>
<p>Sam Oxendine &#8212; 86, 105 &#8211; 191</p>
<p>J.D. Revels &#8212; 80, DNS</p>
<p>Dock Locklear &#8212; 101, DNS</p>
<p style="text-align: center;"><strong>REGULAR</strong></p>
<p style="text-align: center;">After 1 round</p>
<p>Danny Henderson &#8212; 72</p>
<p>Joey Todd &#8212; 75</p>
<p>Phillip Wallwork &#8212; 77</p>
<p style="text-align: left;">Ben Collins &#8212; 78</p>
<p style="text-align: left;">Eddie Scott &#8212; 78</p>
<p style="text-align: left;">Jody Allen &#8212; 79</p>
<p style="text-align: left;">Tyee Seals &#8212; 79</p>
<p style="text-align: left;">Travis Mullis &#8212; 80</p>
<p style="text-align: left;">Daniel Zeng &#8212; 80</p>
<p>Rodney Baxley &#8212; 80</p>
<p style="text-align: left;">Joe Marks &#8212; 81</p>
<p style="text-align: left;">Gavin Locklear &#8212; 81</p>
<p>Tanner Collins &#8212; 81</p>
<p>Brian Taylor &#8212; 81</p>
<p>Randy Chavis &#8212; 82</p>
<p>Ricky Locklear &#8212; 82</p>
<p>Gary Locklear &#8212; 82</p>
<p>Patrick Prevatte &#8212; 83</p>
<p>Randy Locklear &#8212; 83</p>
<p>Jason Locklear &#8212; 83</p>
<p>Michael Jones &#8212; 83</p>
<p style="text-align: left;">Kendale Hunt &#8212; 85</p>
<p style="text-align: left;">Chris Jackson &#8212; 85</p>
<p style="text-align: left;">Grant Locklear &#8212; 86</p>
<p style="text-align: left;">Shaun Hunt &#8212; 87</p>
<p style="text-align: left;">Julian McNeill &#8212; 88</p>
<p style="text-align: left;">James Beckman &#8212; 88</p>
<p>Brock Oxendine &#8212; 88</p>
<p>Brennan Denard &#8212; 88</p>
<p style="text-align: left;">Jordan Sampson &#8212;94</p>
<p>Thomas Williams &#8212; 94</p>
<p>Bryan Spivey &#8212; 90</p>
<p style="text-align: left;">Brian Chavis &#8212; 97</p>
<p>Patrick Locklear &#8212; 99</p>
<p style="text-align: left;">James Revels &#8212; 104</p>
<p style="text-align: center;"><strong>SENIORS</strong></p>
<p style="text-align: center;">After 1 round</p>
<p style="text-align: left;">Lonail Locklear &#8212; 75</p>
<p style="text-align: left;">David Ayers &#8212; 77</p>
<p style="text-align: left;">Larry Lynn Locklear &#8212; 79</p>
<p style="text-align: left;">Jason Lowry &#8212; 80</p>
<p style="text-align: left;">Pete Maynor &#8212; 83</p>
<p style="text-align: left;">Roy Williamson &#8212; 83</p>
<p style="text-align: left;">Bruce Mullis &#8212; 84</p>
<p style="text-align: left;">Jim Stead &#8212; 87</p>
<p style="text-align: left;">Phillip Bradford &#8212; 88</p>
<p style="text-align: left;">John Cerry &#8212; 90</p>
<p style="text-align: left;">Keith Woods &#8212; 97</p>
<p style="text-align: center;"><strong>LADIES</strong></p>
<p style="text-align: center;">After 1 round</p>
<p style="text-align: left;">Madison Deese &#8212; 84</p>
<p style="text-align: left;">Lea Hepler &#8212; 87</p>
<p style="text-align: left;">Pandora Carter &#8212; 92</p>
<p style="text-align: left;">Lauren Locklear &#8212; 93</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/sport-golf-2.png"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/sport-golf-2.png</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125360/top-15-mckeithan-takes-a-bigger-leadership-role-for-red-springs" title="Top 15: McKeithan takes a bigger leadership role for Red Springs" style="color:black">Top 15: McKeithan takes a bigger leadership role for Red Springs</a></h1>

            <a href="https://www.robesonian.com/sports/125360/top-15-mckeithan-takes-a-bigger-leadership-role-for-red-springs" title="Top 15: McKeithan takes a bigger leadership role for Red Springs">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_file5-1-490x509.jpeg" alt="Top 15: McKeithan takes a bigger leadership role for Red Springs">
            </a>
   <p class="entry-meta">July 20, 2019</p>
   <p>RED SPRINGS &#8212; Leading into high school football practices starting on Aug. 1, The Robesonian&#8217;s sports staff is publishing a countdown of the top 15 players in Robeson County, and Red Springs&#8217; Denym McKiethan comes in at No. 9 on the list.</p>
<p>Last year as a versatile dual-threat passer, McKeithan was one of the main sources of offense that was without the county&#8217;s leading runner from two seasons ago, Lee McLean, who missed last season with an ACL tear. Through his second season at quarterback, McKeithan showed flashes of his athleticism on the gridiron in 2018.</p>
<p>McKeithan now carries two seasons of experience under center into this campaign, and the senior knows there is more asked of him leading into this season.</p>
<p>&#8220;We are better than we were last year, we are just inexperienced at a few spots,&#8221; McKeithan said. &#8220;I put a lot into that. I&#8217;ve got to teach them the right way.&#8221;</p>
<p>With McLean back in the backfield this year, McKeithan said this opens up the offense in the fall.</p>
<p>&#8220;It takes a lot pressure off me, and it helps the passing game a lot too because they will key in on him some more,&#8221; McKeithan said of McLean&#8217;s return. &#8220;It gives us more options, besides just passing.&#8221;</p>
<p>Already with the ability to move around in the pocket and burn teams with his legs, McKeithan has put more of a focus on passing this offseason, with several veteran pass catchers returning, led by Traveze Billinger.</p>
<p>&#8220;I worked with a quarterback coach that used to be at North Carolina Central, and he was showing me the right way,&#8221; McKeithan said. &#8220;I&#8217;ve focused a lot more on my release and my mechanics.&#8221;</p>
<p>McKeithan has been the starting quarterback every year that Lawrence Ches has served as the head coach for the Red Devils, and he sees a lot of exemplary superlatives in the rising senior.</p>
<p>&#8220;Denym is a solid leader by example,&#8221; Ches said. &#8220;He has an excellent work ethic and is very driven and committed.&#8221;</p>
<p>Ches said that McKeithan brings strength, speed and quickness to the offense and is one of the top two best athletes on the team.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_file5-1.jpeg"></p>
<div class="neCaption">McKeithan </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_file5-1.jpeg</photo0><caption0>McKeithan </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jonathan Bym</p>
<p>Sports editor</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Jonathan Bym can be reached at 910-816-1977 or by email at jbym@robesonian.com. Follow him on Twitter @Jonathan_Bym.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125348/ryan-bass-rebounds-to-take-1st-round-lead-at-the-county-championship" title="Ryan Bass rebounds to take 1st-round lead at the county championship" style="color:black">Ryan Bass rebounds to take 1st-round lead at the county championship</a></h1>

            <a href="https://www.robesonian.com/sports/125348/ryan-bass-rebounds-to-take-1st-round-lead-at-the-county-championship" title="Ryan Bass rebounds to take 1st-round lead at the county championship">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0194-640x509.jpg" alt="Ryan Bass rebounds to take 1st-round lead at the county championship">
            </a>
   <p class="entry-meta">July 19, 2019</p>
   <p>LUMBERTON &#8212; After his first two shots ended up nearly in the ditch that traverses the right side of the first hole and in the thick growth long of the first green, Ryan Bass&#8217; start to the 38th Robeson County Golf Championship sponsored by Dial Insurance at Pinecrest Country Club was rocky on Friday.</p>
<p>But the 2013 winner and runner-up from a year ago took lessons he had learned over the years to right the ship the final 17 holes. Thanks to a hot stretch of holes to end his front nine and start the second nine, Bass took a two-stroke lead in the Championship division with a 3-under, 69.</p>
<p>&#8220;I got off to a rocky start. I just hung in there and really didn&#8217;t make many mistakes,&#8221; he said.&#8221;I was really just trying to stay composed I guess. I don&#8217;t want to get ahead of myself or get too angry because after the first three holes you still got two rounds and 15 holes left.&#8221;</p>
<p>Bass leads nine-time champion Kyle Covington, former champion Scott Benton and Jeff Broadwell, by two strokes heading into Saturday.</p>
<p>After posting a bogey on the first hole that took him to the far reaches of the first hole, Bass had six straight pars before an eagle on the short par-5 eighth hole. That eagle started an eight-hole stretch where he was 4 under, after birdies on Nos. 11, 13 and 15.</p>
<p>&#8220;I took advantage of the par 5s and that&#8217;s really all I did,&#8221; Bass said. &#8220;I like where I&#8217;m at. It could&#8217;ve been better, but it could&#8217;ve been a lot worse. I&#8217;ve got two days left to go so hopefully I can continue the good play.&#8221;</p>
<p>Heading into the weekend, Bass will be chased by 11 golfers that are within five strokes of the lead. After opening last year&#8217;s tournament with a 66, he hopes to avoid a repeat of last year&#8217;s second round.</p>
<p>&#8220;I just want to keep it under par, not like last year where I shot real good and the second round I came way back,&#8221; Bass said of last year&#8217;s 75 in the second round. &#8220;I think there is a handful of guys that can win it. At 3 under, anybody can win it at this point.&#8221;</p>
<p>As for the pack that is chasing him, the seasoned duo of Covington and Benton that were grouped together said there were shots left on the course on Friday.</p>
<p>&#8220;Me and Scott hit the ball good, we just didn&#8217;t make nothing,&#8221; Covington said. &#8220;Maybe we will make something tomorrow. There&#8217;s a lot out there, but it&#8217;s not playing easy. The course is firmer than it usually is this time of year and the ball jumps out of the rough.</p>
<p>&#8220;I don&#8217;t see anybody going out there and killing it, but you never know.&#8221;</p>
<p>Covington took advantage of the par 5s at Pinecrest to make up for what he considered a pedestrian round. A birdie on the sixth hole and an eagle on the eighth helped Covington make the turn at even par, and a birdie on the 15th broke up eight pars on the back side.</p>
<p>&#8220;I just plodded along, didn&#8217;t make anything and made pars,&#8221; Covington said. &#8220;You just don&#8217;t want to shoot yourself out of it. No more than I get to play anymore, I didn&#8217;t feel too lost out there so I don&#8217;t feel too bad.&#8221;</p>
<p>The play was a welcome site for Covington after his run of dominance in the tournament, and a recent dry spell over the last five years.</p>
<p>&#8220;The last couple years I&#8217;ve felt like I didn&#8217;t know what was going to happen or where it&#8217;s going,&#8221; Covington said. &#8220;I didn&#8217;t miss too many shots, I just didn&#8217;t make any putts.&#8221;</p>
<p>Benton missed last year&#8217;s county championship with neck surgery, and like many of the field he made back strokes on the par 5s with birdies on Nos. 6, 8 and 11. A 35-foot birdie putt on the 18th helped get Benton into red numbers heading to the second round.</p>
<p>&#8220;You just don&#8217;t want to shoot yourself in the foot today. A 71 is pretty good,&#8221; Benton said. &#8220;I&#8217;ll take 71 today. I was solid. I got some holes behind me and some confidence built up.&#8221;</p>
<p>After posting rounds in the high 70s last year in the Championship division, Broadwell&#8217;s putter helped move him into contention after the first round.</p>
<p>&#8220;I didn&#8217;t hit it that great, I just putted it real well,&#8221; he said. &#8220;I was in the trees all day, but I hit some good iron shots and putting good I guess.</p>
<p>Broadwell had the best nine-hole score on the course Friday with a 33 on the back. He strung together back-to-back birdies on Nos. 11 and 12, as well as Nos. 15 and 16.</p>
<p>&#8220;He putted like a genius,&#8221; Broadwell&#8217;s playing partner Russ Seassock said.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_Bass_ne201872019831246.jpg"></p>
<div class="neCaption">Bass </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_Bass_ne201872019831246.jpg</photo0><caption0>Bass </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0212.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Kyle Covington putts on the 18th hole as Mark Lassiter watches on. Covington is one of three golfers that trail the leader by two strokes after the first round of the Championship division. </div>
</div>
<div class="metaInfo"><photo1>https://www.robesonian.com/wp-content/uploads/2019/07/web1_DSC_0212.jpg</photo1><caption1>Jonathan Bym | The Robesonian Kyle Covington putts on the 18th hole as Mark Lassiter watches on. Covington is one of three golfers that trail the leader by two strokes after the first round of the Championship division. </caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0194.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Ryan Bass hits his tee shot on the second hole at Pinecrest Country Club on Friday. Bass leads the Championship division by two strokes after the first round. </div>
</div>
<div class="metaInfo"><photo2>https://www.robesonian.com/wp-content/uploads/2019/07/web1_DSC_0194.jpg</photo2><caption2>Jonathan Bym | The Robesonian Ryan Bass hits his tee shot on the second hole at Pinecrest Country Club on Friday. Bass leads the Championship division by two strokes after the first round. </caption2><photoCredit2></photoCredit2></div>
</div>
<div class="metaInfo"><subheadMeta>2013 champ rebounds from slow start to lead by 2 strokes</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jonathan Bym</p>
<p>Sports editor</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Jonathan Bym can be reached at 910-816-1977 or by email at jbym@robesonian.com. Follow him on Twitter @Jonathan_Bym.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125344/2019-robeson-county-golf-championship-friday-scores" title="2019 Robeson County Golf Championship Friday scores" style="color:black">2019 Robeson County Golf Championship Friday scores</a></h1>

            <a href="https://www.robesonian.com/sports/125344/2019-robeson-county-golf-championship-friday-scores" title="2019 Robeson County Golf Championship Friday scores">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/sport-golf-1.png" alt="2019 Robeson County Golf Championship Friday scores">
            </a>
   <p class="entry-meta">July 19, 2019</p>
   <p style="text-align: center;"><strong>38th annual Robeson County Golf Championship</strong></p>
<p style="text-align: center;"><strong>Pinecrest Country Club</strong></p>
<p style="text-align: center;"><strong>Friday scores</strong></p>
<p style="text-align: center;"><strong>CHAMPIONSHIP</strong></p>
<p style="text-align: left;">Ryan Bass &#8212; 69</p>
<p style="text-align: left;">Kyle Covington &#8212; 71</p>
<p>Scott Benton &#8212; 71</p>
<p>Jeff Broadwell &#8212; 71</p>
<p style="text-align: left;">Chad Martin &#8212; 73</p>
<p style="text-align: left;">Austin Locklear &#8212; 74</p>
<p>Yarnell Locklear &#8212; 73</p>
<p>Jeff Wishart &#8212; 73</p>
<p style="text-align: left;">Lenny Locklear &#8212;74</p>
<p>David Lowery Jr. &#8212; 74</p>
<p>Jamie Locklear &#8212; 74</p>
<p style="text-align: left;">Brad Locklear &#8212; 76</p>
<p>Landon Lowry &#8212; 76</p>
<p style="text-align: left;">Mack Kenney &#8212; 77</p>
<p style="text-align: left;">John Haskins &#8212; 78</p>
<p style="text-align: left;">Mark Lassiter &#8212; 78</p>
<p style="text-align: left;">Tommy Britt &#8212; 79</p>
<p style="text-align: left;">Joseph Martin &#8212; 82</p>
<p style="text-align: left;">Russ Seasock &#8212; 83</p>
<p style="text-align: left;">Jay Clark &#8212; 85</p>
<p style="text-align: left;">Justin Godwin &#8212; 85</p>
<p style="text-align: left;">Timmie Stultz &#8212; 86</p>
<p style="text-align: left;">Sherman Gowin &#8212; 88</p>
<p style="text-align: left;">Bryan Ayers &#8212; 89</p>
<p style="text-align: center;"><strong>SUPER SENIORS</strong></p>
<p style="text-align: left;">Donnie Beck &#8212;73</p>
<p style="text-align: left;">Bob McQueen &#8212;73</p>
<p style="text-align: left;">Larry McNeill &#8212;76</p>
<p style="text-align: left;">Atlas Warwick &#8212;76</p>
<p style="text-align: left;">Greg Canady &#8212;77</p>
<p style="text-align: left;">Gene Gooden &#8212;77</p>
<p style="text-align: left;">Ronald Tyler &#8212;78</p>
<p style="text-align: left;">Knocky Thorndyke &#8212;78</p>
<p style="text-align: left;">Dean Hunt &#8212;78</p>
<p style="text-align: left;">James H. Oxendine &#8212;78</p>
<p style="text-align: left;">Cliff Nance &#8212;79</p>
<p style="text-align: left;">Michael Monroe &#8212;79</p>
<p style="text-align: left;">J.D. Revels &#8212;80</p>
<p style="text-align: left;">Jerry McNeill &#8212;81</p>
<p style="text-align: left;">Lee Hunt &#8212;83</p>
<p style="text-align: left;">Tom Sampson &#8212;85</p>
<p style="text-align: left;">Sam Oxendine &#8212;86</p>
<p style="text-align: left;">Dock Locklear &#8212;101</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/sport-golf-1.png"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/sport-golf-1.png</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125342/robeson-county-golf-championship-super-senior-leaderboard-crowded-at-the-top" title="Robeson County Golf Championship Super Senior leaderboard crowded at the top" style="color:black">Robeson County Golf Championship Super Senior leaderboard crowded at the top</a></h1>

            <a href="https://www.robesonian.com/sports/125342/robeson-county-golf-championship-super-senior-leaderboard-crowded-at-the-top" title="Robeson County Golf Championship Super Senior leaderboard crowded at the top">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_BECK_Rd1.jpg" alt="Robeson County Golf Championship Super Senior leaderboard crowded at the top">
            </a>
   <p class="entry-meta">July 19, 2019</p>
   <p>LUMBERTON &#8212; Despite the sticky humidity that clung to golfers during the opening round of the 38th annual Robeson County Golf Championships at Pinecrest Country Club on Friday, Super Seniors defending champion Donnie Beck says he was battling a new type of adversity.</p>
<p>&#8220;I&#8217;ve never been nervous in my life, but I kind of sort of got nervous on the first five or six holes,&#8221; said Beck after posting five bogeys in the front nine.</p>
<p>Beck settled in on the back nine, succumbing to just one bogey, en route to securing a tie for the lead with a score of 73.</p>
<p>His round included three birdies, but Beck credits his lone eagle on the par-5 11th for turning the day around.</p>
<p>&#8220;It gave me confidence,&#8221; he said. &#8220;I hit a good shot on 13 and just missed birdie, then I birdied 14.&#8221;</p>
<p>Joining Beck atop the field of 18 was Bob McQueen who was the first to post 73, having teed off with the first group of the day. McQueen&#8217;s round also featured three birdies on Nos. 10, 15 and 16.</p>
<p>Even with the birdie and eagle highlighting the final nine holes, Beck admitted that his score near the end of the round could have been better.</p>
<p>With McQueen&#8217;s card already submitted to the clubhouse and score written on the leaderboard, Beck felt he became &#8220;tentative&#8221; down the stretch because he was worrying about positioning. He posted four straight pars to wrap up his 73.</p>
<p>Beck, however, felt pars were important for his chances of repeating and noted conversations he had with friends earlier in the week.</p>
<p>&#8220;We said 72, 72 to win the whole thing. We were shooting to get even par. That&#8217;s what our goal was,&#8221; he said about the two-day event.</p>
<p>Other notable scores on the day were turned in by Larry McNeill and Atlas Warwick, who both sit in a tie for third place with a 76.</p>
<p>They shared identical scorecards through the first nine holes, both surrendering one bogey while birding the sixth. On the back nine, McNeill had one birdie at 12, while Warwick had one on the 11th.</p>
<p>McQueen is scheduled to tee off at 11:12 a.m. for Saturday&#8217;s final round, with Warwick starting shortly after at 11:28 a.m.</p>
<p>The last grouping of the day featuring Beck and McNeill is set to begin at 11:44 a.m.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_mug_Beck.jpg"></p>
<div class="neCaption">Beck </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_mug_Beck.jpg</photo0><caption0>Beck </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_McQueen.jpg"></p>
<div class="neCaption">McQueen </div>
</div>
<div class="metaInfo"><photo1>https://www.robesonian.com/wp-content/uploads/2019/07/web1_McQueen.jpg</photo1><caption1>McQueen </caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_BECK_Rd1.jpg"></p>
<div class="neCaption">Donnell Coley| The Robesonian Donnie Beck putts on the 18th green in the first round of the Robeson County Golf Championships at Pinecrest Country Club on Friday. Beck is tied atop the leaderboard of the Super Senior division. </div>
</div>
<div class="metaInfo"><photo2>https://www.robesonian.com/wp-content/uploads/2019/07/web1_BECK_Rd1.jpg</photo2><caption2>Donnell Coley| The Robesonian Donnie Beck putts on the 18th green in the first round of the Robeson County Golf Championships at Pinecrest Country Club on Friday. Beck is tied atop the leaderboard of the Super Senior division. </caption2><photoCredit2></photoCredit2></div>
</div>
<div class="metaInfo"><subheadMeta>Super Senior leaderboard crowded at the top</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Donnell Coley</p>
<p>Staff writer</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Donnell Coley can be reached at 910-816-1989 or by email at dcoley@robesonian.com. Follow him on Twitter: @Sportsinmyveins.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125315/lumberton-dixie-boys-heading-to-the-world-series" title="Lumberton Dixie Boys heading to the World Series" style="color:black">Lumberton Dixie Boys heading to the World Series</a></h1>

            <a href="https://www.robesonian.com/sports/125315/lumberton-dixie-boys-heading-to-the-world-series" title="Lumberton Dixie Boys heading to the World Series">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_Dixiejunior_states.jpeg" alt="Lumberton Dixie Boys heading to the World Series">
            </a>
   <p class="entry-meta">July 19, 2019</p>
   <p>WINNABOW &#8212; The Lumberton All-Star Dixie Junior Boys used a two-game sweep over Brunswick County to secure the state championship title on Wednesday.</p>
<p>The all-star team, in its first year with athletes from all cities in Robeson County, advances to the World Series in Aiken, SC next week.</p>
<p>Lumberton took a 6-3 victory in the championship using a big fourth inning. The group scored three runs in the frame powered by RBIs from Damian Robinson and Caleb Maynor.</p>
<p>Maynor and Keithyn Hunt led the charge at the plate with two hits apiece for Lumberton. The squad collected eight hits for the contest and swiped seven bases, led by Riley Locklear&#8217;s two steals.</p>
<p>Nate Jones got the win on the mound, going 4 and 1/3 innings allowing two runs, three hits while striking out six.</p>
<p>Bladdon Hammonds had an RBI double in the second inning to kick off the scoring tear for Lumberton.</p>
<p>Earlier in the day, Lumberton defeated Brunswick County 13-1 to set up the winner-take-all final.</p>
<p>Other teammates include: Bryce Fuller; Malachi Gales; Stanley Scott; Waydan McMillan; Garrison Carr and Jacob Chavis.</p>
<p>The team is coached by Carl Fuller, Gary Carr, Garry Robinson and Tommy Lowry.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_Dixiejunior_states.jpeg"></p>
<div class="neCaption">Courtesy Photo The Lumberton All-Star Dixie Junior Boys baseball team poses after a sweep over Brunswick to win the state championship in Winnabow on Wednesday. </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_Dixiejunior_states.jpeg</photo0><caption0>Courtesy Photo The Lumberton All-Star Dixie Junior Boys baseball team poses after a sweep over Brunswick to win the state championship in Winnabow on Wednesday. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>Lumberton sweeps Brunswick, advances to World Series</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff report</p>
<p></bylineMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125311/top-15-south-robesons-mcleod-ready-to-carry-over-momentum" title="Top 15: South Robeson&#8217;s McLeod ready to carry over momentum" style="color:black">Top 15: South Robeson&#8217;s McLeod ready to carry over momentum</a></h1>

            <a href="https://www.robesonian.com/sports/125311/top-15-south-robesons-mcleod-ready-to-carry-over-momentum" title="Top 15: South Robeson&#8217;s McLeod ready to carry over momentum">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_file-70-427x509.jpeg" alt="Top 15: South Robeson&amp;#8217;s McLeod ready to carry over momentum">
            </a>
   <p class="entry-meta">July 18, 2019</p>
   <p>ROWLAND &#8212; Leading into high school football practices starting on Aug. 1, The Robesonian&#8217;s sports staff is publishing a countdown of the top 15 players in Robeson County, and South Robeson&#8217;s Jamearos McLeod comes in at No. 10 on the list.</p>
<p>A major part of the Mustangs&#8217; rushing attack the last three seasons, McLeod was slowed down by a knee injury suffered during basketball season as a sophomore. The injury took a physical and mental toll on the 5-foot-10, 220-pound bruiser in the backfield last season.</p>
<p>&#8220;The toughest part was my speed was slowed down, now my speed is getting back up,&#8221; he said. &#8220;Now I&#8217;m more powerful because I didn&#8217;t have confidence in my leg, thinking I might hurt it again. That&#8217;s why I wasn&#8217;t going as hard last year. Now I trust it.&#8221;</p>
<p>McLeod has put work in during the offseason to prepare himself for the season and carry over momentum that came toward the end of his junior campaign.</p>
<p>&#8220;Coming back from my ACL injury during my sophomore year, my junior year it went all right. I started to improve a little bit toward the end of the season. I got back stronger,&#8221; he said.</p>
<p>&#8220;I came in late last year so now I&#8217;m busting my tail off in the weight room. I had a personal trainer that has been helping me with my footwork and cutbacks.&#8221;</p>
<p>This upcoming season is expected to be an emotional one with the fate of the school past next year still up in the air, but the goals remain the same for McLeod.</p>
<p>&#8220;My goals are to make the playoffs and beat the teams that had been doubting us,&#8221; McLeod said. &#8220;I want to help the team out and keep South Robeson open forever.&#8221; </p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_file-70.jpeg"></p>
<div class="neCaption">McLeod </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_file-70.jpeg</photo0><caption0>McLeod </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jonathan Bym</p>
<p>Sports editor</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Jonathan Bym can be reached at 910-816-1977 or by email at jbym@robesonian.com. Follow him on Twitter @Jonathan_Bym.</p>
<p></shirttailMeta></div>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages:  <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division">1</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/2">2</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/3">3</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/4">4</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/5">5</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/6">6</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/7">7</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/8">8</a></span><span><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/357" title="&raquo;">&raquo;</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div> </div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/lumberton-nc/28358/weather-forecast/334820" class="aw-widget-legal">

</a><div id="awcc1462488390468" class="aw-widget-current" data-locationkey="334820" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.robesonian.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="118" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="51" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{

				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/robesonian/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="52" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed" data-type="VideoLauncher/Slider" data-tracking-group="92954"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="53" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="54" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-28" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Editor&#8217;s Picks</span></h4><div class="textwidget custom-html-widget"><div id="ajax-load-more-2" class="ajax-load-more-wrap infinite fading-blocks" data-id="2275609599" data-alm-id="" data-canonical-url="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division" data-slug="rcgc-roundup-lonail-locklear-overpowers-senior-division" data-post-id="125390" data-localized="ajax_load_more_2275609599_vars"><div aria-live="polite" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="div" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none" data-images-loaded="false"></div><noscript><div class="alm-listing alm-noscript"><div class="alm-reveal"><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/125395/ryan-bass-goes-wire-to-wire-to-claim-robeson-county-golf-championship-in-runaway" title="Ryan Bass goes wire to wire to claim Robeson County Golf Championship in runaway">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0277-326x245.jpg" alt="Ryan Bass goes wire to wire to claim Robeson County Golf Championship in runaway">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/125395/ryan-bass-goes-wire-to-wire-to-claim-robeson-county-golf-championship-in-runaway" title="Ryan Bass goes wire to wire to claim Robeson County Golf Championship in runaway">Ryan Bass goes wire to wire to claim Robeson County Golf Championship in runaway</a></h3>
   <p class="entry-meta">July 21, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; The path Ryan Bass used to claim his second Championship Division title at the 38th annual Robeson County Golf Championships sponsored by Dial Insurance was far from straight with erratic tee shots for <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/125395/ryan-bass-goes-wire-to-wire-to-claim-robeson-county-golf-championship-in-runaway" title="Ryan Bass goes wire to wire to claim Robeson County Golf Championship in runaway">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division" title="RCGC Roundup: Lonail Locklear overpowers Senior Division">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0290-326x245.jpg" alt="RCGC Roundup: Lonail Locklear overpowers Senior Division">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division" title="RCGC Roundup: Lonail Locklear overpowers Senior Division">RCGC Roundup: Lonail Locklear overpowers Senior Division</a></h3>
   <p class="entry-meta">July 21, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; Two years removed from competing in the Championship Division of the Robeson County Golf Championship, Lonail Locklear&#8217;s move up to the senior tees has taken some adjusting. After years of bringing out the <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division" title="RCGC Roundup: Lonail Locklear overpowers Senior Division">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/125388/2019-robeson-county-golf-championship-final-scores" title="2019 Robeson County Golf Championship final scores">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/sport-golf-3-326x245.png" alt="2019 Robeson County Golf Championship final scores">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/125388/2019-robeson-county-golf-championship-final-scores" title="2019 Robeson County Golf Championship final scores">2019 Robeson County Golf Championship final scores</a></h3>
   <p class="entry-meta">July 21, 2019</p>
   <div class="mh-excerpt"><p>38th annual Robeson County Golf Championship Pinecrest Country Club Saturday scores CHAMPIONSHIP Ryan Bass &#8212; 69, 68, 72 &#8211; 209 Scott Benton &#8212; 71, 74, 72 &#8211; 217 David Lowery Jr. &#8212; 74, 70, 74 <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/125388/2019-robeson-county-golf-championship-final-scores" title="2019 Robeson County Golf Championship final scores">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/125386/fairmont-woman-charged-in-shooting-that-killed-one-injured-another" title="Fairmont woman charged in shooting that killed one, injured another">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_D512234A-A800-443F-BBD7-EEA1CB064CD5_ne2019721124916569-326x245.jpeg" alt="Fairmont woman charged in shooting that killed one, injured another">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/125386/fairmont-woman-charged-in-shooting-that-killed-one-injured-another" title="Fairmont woman charged in shooting that killed one, injured another">Fairmont woman charged in shooting that killed one, injured another</a></h3>
   <p class="entry-meta">July 21, 2019</p>
   <div class="mh-excerpt"><p>ORRUM &#8212; A 26-year-old Fairmont woman is charged with first-degree murder following a shooting on Saturday that left one man dead and another injured. Jada Hayes is charged with first-degree murder and assault with a <a class="mh-excerpt-more" href="https://www.robesonian.com/news/125386/fairmont-woman-charged-in-shooting-that-killed-one-injured-another" title="Fairmont woman charged in shooting that killed one, injured another">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/125384/rcgc-roundup-beck-takes-second-straight-super-senior-title" title="RCGC Roundup: Beck takes second-straight Super Senior title">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0220-326x245.jpg" alt="RCGC Roundup: Beck takes second-straight Super Senior title">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/125384/rcgc-roundup-beck-takes-second-straight-super-senior-title" title="RCGC Roundup: Beck takes second-straight Super Senior title">RCGC Roundup: Beck takes second-straight Super Senior title</a></h3>
   <p class="entry-meta">July 20, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; Walking off the 18th green at Pinecrest Country Club after posting his second triple bogey of the day, Donnie Beck said his thought his chance of winning back-to-back Super Seniors Division titles at <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/125384/rcgc-roundup-beck-takes-second-straight-super-senior-title" title="RCGC Roundup: Beck takes second-straight Super Senior title">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/125380/bass-lead-in-the-championship-division-balloons-at-the-robeson-county-golf-championships" title="Bass&#8217; lead in the Championship division balloons at the Robeson County Golf Championships">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DSC_0263-326x245.jpg" alt="Bass&amp;#8217; lead in the Championship division balloons at the Robeson County Golf Championships">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/125380/bass-lead-in-the-championship-division-balloons-at-the-robeson-county-golf-championships" title="Bass&#8217; lead in the Championship division balloons at the Robeson County Golf Championships">Bass&#8217; lead in the Championship division balloons at the Robeson County Golf Championships</a></h3>
   <p class="entry-meta">July 20, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; Ryan Bass was quick to remember after the first round of the 38th annual Robeson County Golf Championships sponsored by Dial Insurance what he did last year in the second round following a <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/125380/bass-lead-in-the-championship-division-balloons-at-the-robeson-county-golf-championships" title="Bass&#8217; lead in the Championship division balloons at the Robeson County Golf Championships">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/125376/robeson-county-golf-championship-saturday-tee-times-5" title="Robeson County Golf Championship: Sunday Tee Times">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_IMG_1100201771385739283-5-326x245.jpg" alt="Robeson County Golf Championship: Sunday Tee Times">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/125376/robeson-county-golf-championship-saturday-tee-times-5" title="Robeson County Golf Championship: Sunday Tee Times">Robeson County Golf Championship: Sunday Tee Times</a></h3>
   <p class="entry-meta">July 20, 2019</p>
   <div class="mh-excerpt"><p>38th annual Robeson County Golf Championship Sponsored by Dial Insurance Pinecrest Country Club Sunday tee times LADIES 9:04 &#8212; Pandora Carter, Lauren Locklear 9:12 &#8212; Lea Hepler, Madison Deese SENIOR 11:20 &#8212; John Cherry, Keith <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/125376/robeson-county-golf-championship-saturday-tee-times-5" title="Robeson County Golf Championship: Sunday Tee Times">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/125374/2019-robeson-county-golf-championships-saturday-scores" title="2019 Robeson County Golf Championships Saturday scores">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/sport-golf-2-326x245.png" alt="2019 Robeson County Golf Championships Saturday scores">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/125374/2019-robeson-county-golf-championships-saturday-scores" title="2019 Robeson County Golf Championships Saturday scores">2019 Robeson County Golf Championships Saturday scores</a></h3>
   <p class="entry-meta">July 20, 2019</p>
   <div class="mh-excerpt"><p>38th annual Robeson County Golf Championship Pinecrest Country Club Saturday scores CHAMPIONSHIP After 2 rounds Ryan Bass &#8212; 69, 68 &#8211; 137 Kyle Covington &#8212; 71, 70 &#8211; 141 David Lowery Jr. &#8212; 74, 70 <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/125374/2019-robeson-county-golf-championships-saturday-scores" title="2019 Robeson County Golf Championships Saturday scores">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/125372/two-local-students-complete-ag-course" title="Two local students complete ag course">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_Mehilya-Jacobs-326x245.jpeg" alt="Two local students complete ag course">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/125372/two-local-students-complete-ag-course" title="Two local students complete ag course">Two local students complete ag course</a></h3>
   <p class="entry-meta">July 20, 2019</p>
   <div class="mh-excerpt"><p>PEMBROKE &#8212; Two students are Purnell Swett High School recently completed the future agricultural leaders program. Leonard Silas Gray of Maxton and Mehilya Jacobs of Pembroke, both rising seniors at Purnell Swett High School, attended <a class="mh-excerpt-more" href="https://www.robesonian.com/news/125372/two-local-students-complete-ag-course" title="Two local students complete ag course">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://www.robesonian.com/news/125369/hobby-lobby-seeks-employees" title="Hobby Lobby seeks employees">Hobby Lobby seeks employees</a></h3>
   <p class="entry-meta">July 20, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; Hobby Lobby will be accepting job applications Monday through Friday for temporary work to get the Lumberton store set up, with the opportunity for full- and part-time positions. The hiring fair will be <a class="mh-excerpt-more" href="https://www.robesonian.com/news/125369/hobby-lobby-seeks-employees" title="Hobby Lobby seeks employees">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/features/125368/local-planetarium-director-remembers-watching-with-millions-as-apollo-11-landed-on-the-moon" title="Local planetarium director remembers watching with millions as Apollo 11 landed on the moon">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_58e806f677bb70565e8b4d06-750-563-326x245.jpg" alt="Local planetarium director remembers watching with millions as Apollo 11 landed on the moon">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/features/125368/local-planetarium-director-remembers-watching-with-millions-as-apollo-11-landed-on-the-moon" title="Local planetarium director remembers watching with millions as Apollo 11 landed on the moon">Local planetarium director remembers watching with millions as Apollo 11 landed on the moon</a></h3>
   <p class="entry-meta">July 20, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; The director of the Robeson County Planetarium, like most Americans who are old enough, can vividly remember what happened on July 20, 1969 &#8212; a half century ago today. &#8220;It&#8217;s a moment I&#8217;ll <a class="mh-excerpt-more" href="https://www.robesonian.com/features/125368/local-planetarium-director-remembers-watching-with-millions-as-apollo-11-landed-on-the-moon" title="Local planetarium director remembers watching with millions as Apollo 11 landed on the moon">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/features/125365/wilmington-on-fire-next-installment-of-civic-centers-films-that-matter-series" title="&#8216;Wilmington on Fire&#8217; next installment of Civic Center&#8217;s &#8216;Films that Matter&#8217; series">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_WOF-mob-photo-small-326x245.jpg" alt="&amp;#8216;Wilmington on Fire&amp;#8217; next installment of Civic Center&amp;#8217;s &amp;#8216;Films that Matter&amp;#8217; series">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/features/125365/wilmington-on-fire-next-installment-of-civic-centers-films-that-matter-series" title="&#8216;Wilmington on Fire&#8217; next installment of Civic Center&#8217;s &#8216;Films that Matter&#8217; series">&#8216;Wilmington on Fire&#8217; next installment of Civic Center&#8217;s &#8216;Films that Matter&#8217; series</a></h3>
   <p class="entry-meta">July 20, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; A screening of the documentary film &#8220;Wilmington on Fire&#8221; will take place at the Carolina Civic Center Historic Theater on Aug. 22 at 6 p.m. The screening of the 89-minute film is part <a class="mh-excerpt-more" href="https://www.robesonian.com/features/125365/wilmington-on-fire-next-installment-of-civic-centers-films-that-matter-series" title="&#8216;Wilmington on Fire&#8217; next installment of Civic Center&#8217;s &#8216;Films that Matter&#8217; series">[&#8230;]</a></p>
</div>

</li></div></div><div class="alm-paging" style="opacity: 1">Pages:  <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division">1</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/2">2</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/3">3</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/4">4</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/5">5</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/6">6</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/7">7</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/8">8</a></span><span><a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division/page/8097" title="&raquo;">&raquo;</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24474.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-108024  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-108239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108239"><a href="https://www.robesonian.com/advertise">Advertise with the Robesonian</a></li>
<li id="menu-item-108240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108240"><a href="https://www.robesonian.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
<li id="menu-item-108241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108241"><a href="https://www.robesonian.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-108242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108242"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-121866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121866"><a href="https://www.robesonian.com/submit-easter-baby">Submit a Mother&#8217;s Day Greeting</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Articles</span></h6> <ul>
<li>
<a href="https://www.robesonian.com/sports/125395/ryan-bass-goes-wire-to-wire-to-claim-robeson-county-golf-championship-in-runaway">Ryan Bass goes wire to wire to claim Robeson County Golf Championship in runaway</a>
</li>
<li>
<a href="https://www.robesonian.com/sports/125390/rcgc-roundup-lonail-locklear-overpowers-senior-division">RCGC Roundup: Lonail Locklear overpowers Senior Division</a>
</li>
<li>
<a href="https://www.robesonian.com/sports/125388/2019-robeson-county-golf-championship-final-scores">2019 Robeson County Golf Championship final scores</a>
</li>
<li>
<a href="https://www.robesonian.com/news/125386/fairmont-woman-charged-in-shooting-that-killed-one-injured-another">Fairmont woman charged in shooting that killed one, injured another</a>
</li>
<li>
<a href="https://www.robesonian.com/sports/125384/rcgc-roundup-beck-takes-second-straight-super-senior-title">RCGC Roundup: Beck takes second-straight Super Senior title</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-739-4322<br />
F:910-739-6553</p>
<p><strong>Address:<br />
</strong>2175 N. Roberts Ave,<br />
Lumberton NC, 28358</p>
</div>
</div><div id="custom_html-23" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-34']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.robesonian.com\/wp-content\/uploads\/2019\/06\/Screen-Shot-2019-06-26-at-9.04.56-PM.png"],"largeImageUrl":["https:\/\/www.robesonian.com\/wp-content\/uploads\/2019\/06\/sales-rep-1.png"],"peelColorStart":["#dddcd0"],"peelColorEnd":["#007d96"],"pagePeelTargetUrl":["mailto:dward@robesonian.com"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"robesonian"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"125390 https:\/\/www.robesonian.com\/?p=125390","disqusShortname":"robesonian","disqusTitle":"RCGC Roundup: Lonail Locklear overpowers Senior Division","disqusUrl":"https:\/\/www.robesonian.com\/sports\/125390\/rcgc-roundup-lonail-locklear-overpowers-senior-division","postId":"125390"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.robesonian.com\/wp-admin\/admin-ajax.php","alm_nonce":"6e0a092d31","pluginurl":"https:\/\/www.robesonian.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"250","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found."};
var ajax_load_more_vars = {"id":"ajax-load-more"};
var ajax_load_more_2275609599_vars = {"id":"2275609599"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.0'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219074","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":532,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>