<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.robesonian.com/xmlrpc.php" />
<title>Top 15: St. Pauls&#8217; Coleman leads county into the preseason | Robesonian</title>

<meta name="description" content="ST PAULS — Leading into high school football practices starting on Aug. 1, The Robesonian’s sports staff is publishing a countdown of the top 15 players in&#8230;" />
<meta property="og:image" content="https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_COLEMAN_WHITEVILLE_ne20181031192912776.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="448" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 15: St. Pauls&#8217; Coleman leads county into the preseason | Robesonian" />
<meta property="og:description" content="ST PAULS — Leading into high school football practices starting on Aug. 1, The Robesonian’s sports staff is publishing a countdown of the top 15 players in Robeson County, and St. Pauls’ Marqueise&#8230;" />
<meta property="og:url" content="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason" />
<meta property="og:site_name" content="Robesonian" />
<meta property="article:publisher" content="https://www.facebook.com/Robesonian" />
<meta property="article:published_time" content="2019-08-01T09:00-04:00" />
<meta property="article:modified_time" content="2019-08-01T09:00-04:00" />
<meta property="og:updated_time" content="2019-08-01T09:00-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Robesonian" />
<meta name="twitter:title" content="Top 15: St. Pauls&#8217; Coleman leads county into the preseason | Robesonian" />
<meta name="twitter:description" content="ST PAULS — Leading into high school football practices starting on Aug. 1, The Robesonian’s sports staff is publishing a countdown of the top 15 players in Robeson County, and St. Pauls’ Marqueise&#8230;" />
<meta name="twitter:image" content="https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_COLEMAN_WHITEVILLE_ne20181031192912776.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="448" />
<link rel="canonical" href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.robesonian.com/","name":"Robesonian"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.robesonian.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason","name":"Top 15: St. Pauls&#8217; Coleman leads county into the preseason","image":"https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_COLEMAN_WHITEVILLE_ne20181031192912776.jpg"}}]}</script>

<link rel='dns-prefetch' href='//www.robesonian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Feed" href="https://www.robesonian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Comments Feed" href="https://www.robesonian.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Robesonian &raquo; Top 15: St. Pauls&#8217; Coleman leads county into the preseason Comments Feed" href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24474.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24474.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24474.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24474.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24474.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24474.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.robesonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.robesonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24474.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.robesonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125882%2Ftop-15-st-pauls-coleman-leads-county-into-the-preseason" />
<link rel="alternate" type="text/xml+oembed" href="https://www.robesonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125882%2Ftop-15-st-pauls-coleman-leads-county-into-the-preseason&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #c00c00; background: rgba(192, 12, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c00c00; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c00c00; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c00c00; }
</style>
<!--[if lt IE 9]>
<script src="https://s24474.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/amp"><link rel="icon" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robfav2-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.mh-posts-large-thumb img {
max-height:300px;
    width: auto;
}
.mh-thumb-icon{
	text-align:center;
	background-color:black;
}

@media only screen and (max-width: 1000px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}

/* realestate page css start */

.local-listings-wrapper {
width: 100%;
}

.local-listing-container {
width: 32%;
min-width: 190px;
height: 230px;
float: left;
margin: 3px;
overflow: hidden;
}

.local-listing-image {
height: 150px;
width: 100%;
overflow: hidden;
margin-bottom: 5px;
}

.local-listing-image img {
object-fit: contain;
height: 105%;
max-width: none;
display: block;

}

.local-listing-description {
color: #c00c00;
font-size: 12px;
font-weight: bold;
}

.local-listing-location {
color: #333;
font-size: 12px;
font-weight: bold;
}

.local-listing-realtor {
color: #333;
font-size: 12px;
}

@media only screen and (max-width: 1000px) {
	
.local-listing-container {
width: 48%;
min-width: 190px;
height: 275px;
float: left;
margin: 3px;
overflow: hidden;
}	
	
.local-listing-image {
height: 185px;
width: 100%;
overflow: hidden;
margin-bottom: 5px;
}
	
.local-listing-image img {
object-fit: contain;
height: 100%;
max-width: none;
display: block;

}
	
	.local-listing-description {
color: #c00c00;
font-size: 14px;
font-weight: bold;
}

.local-listing-location {
color: #333;
font-size: 14px;
font-weight: bold;
}

.local-listing-realtor {
color: #333;
font-size: 14px;
}
	
}

@media only screen and (max-width: 770px) {
	
.local-listing-container {
width: 100%;
min-width: 190px;
height: auto;
float: left;
margin: 9px 0px;
overflow: hidden;
text-align: center;
}	
	
.local-listing-image {
height: auto;
max-height: 300px;
width: 100%;
overflow: hidden;
margin-bottom: 5px;
}
	
.local-listing-image img {
object-fit: contain;
width: 100%;
height: auto;
max-width: none;
display: block;

}
	
	.local-listing-description {
color: #c00c00;
font-size: 14px;
font-weight: bold;
}

.local-listing-location {
color: #333;
font-size: 14px;
font-weight: bold;
}

.local-listing-realtor {
color: #333;
font-size: 14px;
}
	
}

.local-listing-container-one-column {
width: 100%;
min-width: 190px;
height: auto;
float: left;
margin: 9px 0px;
overflow: hidden;
text-align: center;
}	
	
.local-listing-image-one-column {
height: auto;
max-height: 300px;
width: 100%;
overflow: hidden;
margin-bottom: 5px;
}
	
.local-listing-image-one-column img {
object-fit: contain;
width: 100%;
height: auto;
max-width: none;
display: block;

}
	
.local-listing-description-one-column {
color: #c00c00;
font-size: 18px;
font-weight: bold;
}

.local-listing-location-one-column {
color: #333;
font-size: 14px;
font-weight: bold;
width: 50%;
float: left;
}

.local-listing-realtor-one-column {
color: #333;
font-size: 14px;
width: 50%;
float: left;
}

.local-listing-details-one-column {
text-align: justify;
color: #333;
font-size: 14px;
clear: both;
padding: 0px 15px;
}

.local-listing-info-one-column {
text-align: left;
padding: 15px;
}

.local-listing-features {
text-align: left;
padding: 0px 15px;
}

.local-listing-realtor-one-column a {
color: #333;

}

.local-listing-realtor-one-column a:hover {
color: #c00c00;
text-decoration: none;
}

.listing-overview {
text-align: left;
background-color: #ececec;
width: 100%;
margin: 35px 0px;
display: block;
padding: 15px;
overflow: auto;
}

.listing-overview p {
font-size: 12px;
min-width: 200px;
float: left;
}

.realtor-button-1 {
	background-color: #c00c00;
	color: white;
	padding: 5px;
	border-radius: 5px;
	margin-top: -3px;
	font-size: 12px;
	font-weight: bold;
}

.realtor-button-1:hover {
	background-color: #a50d03;
}

.realtor-button-2 {
	background-color: #c00c00;
	color: white;
	margin: 15px 0px;
	padding: 10px;
	border-radius: 5px;
	width: 100%;
	font-size: 14px;
	font-weight: bold;	
}

.realtor-button-2:hover {
	background-color: #a50d03;
}

/* realestate page css end */
		</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=25840683"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-125882 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-27" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="137" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-108032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108032"><a href="http://www.jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-108033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108033"><a href="https://www.robesonian.com/classifieds">Classifieds</a></li>
<li id="menu-item-117355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117355"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-108053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108053"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.robesonian">Android App</a></li>
<li id="menu-item-108054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108054"><a href="https://itunes.apple.com/us/app/the-robesonian-nc/id1378257187?ls=1&#038;mt=8">iPhone/iPad App</a></li>
<li id="menu-item-123799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123799"><a href="https://www.robesonian.com/circulars">Circulars</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-108030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108030"><a href="https://www.facebook.com/Robesonian?fref=ts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-108031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108031"><a href="http://twitter.com/The_Robesonian"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.robesonian.com/" class="custom-logo-link" rel="home"><img width="193" height="40" src="https://s24474.pcdn.co/wp-content/uploads/2018/02/cropped-robesonian-1.png" class="custom-logo" alt="Robesonian" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-9" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="55" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-87403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-87403"><a href="https://www.robesonian.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-87412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87412"><a href="https://www.robesonian.com/about-us">About Us</a></li>
<li id="menu-item-87413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87413"><a href="https://www.robesonian.com/advertise">Advertise</a></li>
<li id="menu-item-87414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87414"><a href="https://www.robesonian.com/contact-us">Contact Us</a></li>
<li id="menu-item-87415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87415"><a href="https://www.robesonian.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-87416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87416"><a href="https://www.robesonian.com/subscribe">Subscribe</a></li>
<li id="menu-item-87417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87417"><a href="https://www.facebook.com/Robesonian?fref=ts">Robesonian on Facebook</a></li>
<li id="menu-item-87418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87418"><a href="http://twitter.com/The_Robesonian">Robesonian on Twitter</a></li>
</ul>
</li>
<li id="menu-item-87404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87404"><a href="https://www.robesonian.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-87419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87419"><a href="https://www.robesonian.com/archives">Archives</a></li>
<li id="menu-item-87420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87420"><a href="https://www.robesonian.com/circulars">Circulars</a></li>
<li id="menu-item-87426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87426"><a href="http://www.myinvestkit.com/www.robesonian.com/">Finance</a></li>
<li id="menu-item-87421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87421"><a href="https://www.robesonian.com/online-community">Online Community</a></li>
<li id="menu-item-108152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108152"><a href="https://www.robesonian.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-95549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95549"><a href="https://www.robesonian.com/president">President Trump</a></li>
<li id="menu-item-87423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87423"><a href="https://www.robesonian.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-87405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87405"><a href="https://www.robesonian.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-87427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87427"><a href="https://www.robesonian.com/formscores">Submit Scores</a></li>
<li id="menu-item-87428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87428"><a href="https://www.robesonian.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-90892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90892"><a href="http://pro32.ap.org/robesonian">Pro32</a></li>
<li id="menu-item-90893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90893"><a href="http://summergames.ap.org/robesonian">AP Olympics Coverage</a></li>
<li id="menu-item-90894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90894"><a href="http://racing.ap.org/robesonian">Auto Racing</a></li>
<li id="menu-item-90895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90895"><a href="http://collegebasketball.ap.org/robesonian">College Basketball</a></li>
<li id="menu-item-90896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90896"><a href="http://collegefootball.ap.org/robesonian">College Football</a></li>
</ul>
</li>
<li id="menu-item-87408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87408"><a href="http://www.legacy.com/obituaries/robesonian">Obituaries</a></li>
<li id="menu-item-87406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87406"><a href="https://www.robesonian.com/category/opinion">Opinion</a></li>
<li id="menu-item-87407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87407"><a href="https://www.robesonian.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-90103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90103"><a href="https://www.robesonian.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-108151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108151"><a href="https://www.robesonian.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-121867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121867"><a href="https://www.robesonian.com/submit-easter-baby">Submit a Mother&#8217;s Day Greeting</a></li>
<li id="menu-item-87434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87434"><a href="https://www.robesonian.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-87436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87436"><a href="https://www.robesonian.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-87437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87437"><a href="https://www.robesonian.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-87438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87438"><a href="https://www.robesonian.com/formwedding">Submit Wedding</a></li>
<li id="menu-item-89863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89863"><a href="https://www.robesonian.com/submit-military-promotions">Submit Military Promotion/Graduation</a></li>
<li id="menu-item-87430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87430"><a href="https://www.robesonian.com/comics">Comics</a></li>
<li id="menu-item-87431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87431"><a href="https://www.robesonian.com/contests">Contests</a></li>
<li id="menu-item-87432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87432"><a href="https://www.robesonian.com/horoscopes">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-87409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87409"><a href="https://www.robesonian.com/calendar">Calendar</a></li>
<li id="menu-item-87410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87410"><a href="https://www.robesonian.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://www.robesonian.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87444"><a href="https://www.robesonian.com/tvlistings">TV Listings</a></li>
<li id="menu-item-87439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87439"><a href="https://www.robesonian.com/tvgames">Games</a></li>
<li id="menu-item-87440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87440"><a href="https://www.robesonian.com/tvmovies">Movies</a></li>
<li id="menu-item-87445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87445"><a href="https://www.robesonian.com/tvnews">TV News</a></li>
<li id="menu-item-87447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87447"><a href="https://www.robesonian.com/tvsports">TV Sports</a></li>
<li id="menu-item-87446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87446"><a href="https://www.robesonian.com/tvsearch">TV Search</a></li>
<li id="menu-item-87441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87441"><a href="https://www.robesonian.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="https://www.robesonian.com/tvsoaps">Soaps</a></li>
<li id="menu-item-87448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87448"><a href="https://www.robesonian.com/tvtalk">TV Talk</a></li>
<li id="menu-item-87449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87449"><a href="https://www.robesonian.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-87411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87411"><a href="http://local.robesonian.com">Businesses</a>
<ul class="sub-menu">
<li id="menu-item-106325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106325"><a href="http://local.robesonian.com">Business Directory</a></li>
<li id="menu-item-106305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106305"><a href="https://www.robesonian.com/advertise">Advertise With Us</a></li>
<li id="menu-item-106304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106304"><a href="https://www.robesonian.com/advertiser-pay">Advertiser Pay</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/news/religion/125883/knowing-the-perfect-justice-of-god-2" title="Knowing the perfect justice of God">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 1, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Knowing the perfect justice of God </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Religion </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/special-sections/125853/tv-week-june-15-2019-2" title="TV WEEK &#8211; August 3, 2019">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 1, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
TV WEEK &#8211; August 3, 2019 </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Special Sections </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason" title="Top 15: St. Pauls&#8217; Coleman leads county into the preseason">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 1, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Top 15: St. Pauls&#8217; Coleman leads county into the preseason </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/opinion/125879/regulatory-reform-deserves-hype" title="Regulatory reform deserves hype">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 1, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Regulatory reform deserves hype </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Columns </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.robesonian.com/news/125877/long-branch-lines-up-against-dollar-general" title="Long Branch lines up against Dollar General">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 31, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Long Branch lines up against Dollar General </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.robesonian.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.robesonian.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.robesonian.com/category/sports" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Top 15: St. Pauls&#8217; Coleman leads county into the preseason</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-125882" class="post-125882 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-football tag-marqueise-coleman tag-st-pauls tag-top-15">
<header class="entry-header clearfix"><h1 class="entry-title">Top 15: St. Pauls&#8217; Coleman leads county into the preseason</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.robesonian.com/date/2019/08">August 1, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.robesonian.com/author/englewoodindependent-2">robesonian</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.robesonian.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="125882 https://www.robesonian.com/?p=125882">0</span></a></span>
</div>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b>By: By Donnell Coley - Staff writer</b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_COLEMAN_WHITEVILLE_ne20181031192912776-640x381.jpg" alt="" title="web1_COLEMAN_WHITEVILLE_ne20181031192912776.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125882%2Ftop-15-st-pauls-coleman-leads-county-into-the-preseason&t=Top+15%3A+St.+Pauls%E2%80%99+Coleman+leads+county+into+the+preseason', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Top+15%3A+St.+Pauls%E2%80%99+Coleman+leads+county+into+the+preseason:&url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125882%2Ftop-15-st-pauls-coleman-leads-county-into-the-preseason', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125882%2Ftop-15-st-pauls-coleman-leads-county-into-the-preseason&media=https://www.robesonian.com/wp-content/uploads/2019/08/web1_COLEMAN_WHITEVILLE_ne20181031192912776.jpg&description=Top+15%3A+St.+Pauls%E2%80%99+Coleman+leads+county+into+the+preseason', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125882%2Ftop-15-st-pauls-coleman-leads-county-into-the-preseason', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#36094543545c5355420b62594613040607031305771304066542181304066657435a45137304130e06130f0f13040675595a535b57581304065a5357524513040655594358424f1304065f584259130406425e5313040646445345535745595810575b460d5459524f0b5e4242464513057713047013047041414118445954534559585f57581855595b1304704546594442451304700704030e0e041304704259461b07031b45421b4657435a451b55595a535b57581b5a535752451b55594358424f1b5f5842591b425e531b464453455357455958" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div style="float:left; width:200px;  margin:7px;">
<div>
<img src="https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_Mug_Queise.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
Coleman </div>
<div>
<img src="https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_COLEMAN_WHITEVILLE_ne20181031192912776.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
Jonathan Bym | The Robesonian file photo St. Pauls running back Marqueise Coleman shrugs off a defender last season. Coleman comes in at No. 1 in the preseason Robeson County top 15 players list, after a 1,500-plus yard junior season. </div>
</div>
<p>ST PAULS &#8212; Leading into high school football practices starting on Aug. 1, The Robesonian&#8217;s sports staff is publishing a countdown of the top 15 players in Robeson County, and St. Pauls&#8217; Marqueise Coleman is No. 1 on the list.</p>
<p>Coleman ranked just outside the top five in the same list a year ago before having a breakout year that resulted in being named the county&#8217;s most improved player.</p>
<p>As a junior, he ran for a career-high 1,520 rushing yards on 172 carries, both marks led the county. The rising senior has even loftier goals for an encore effort.</p>
<p>&#8220;I&#8217;m really trying to get to 2,000 rushing yards to make up some for my sophomore season when I got hurt,&#8221; he said.</p>
<p>To prepare for his last season as a Bulldog, the bell-cow back mentioned his focus this summer has been on improving footwork, quickness, and pass-catching techniques.</p>
<p>His routine involves individual workouts, twice a day almost every day. He also mentioned going through different conditioning assignments with his defensive back coach as well as running and lifting weights with teammates on his own time.</p>
<p>St. Pauls coach Mike Setzer said the standout runner who he calls &#8220;Game time&#8221; is now on every opposing coaches&#8217; radar. Setzer says the way to free up Coleman this season will take a group effort from the surrounding role players.</p>
<p>&#8220;Marqueise is not the team, we&#8217;re the team, but&#8230;the only way to protect what he brings to the team&#8212;we got to have some playmakers,&#8221; Setzer said.</p>
<p>&#8220;I think the sky is the limit. His ceiling is very high.&#8221;</p>
<p>Coleman&#8217;s potential has also garnered heightened media attention recently, as he was recognized by WRAL-TV&#8217;s website HighschoolOT.com as the fifth-best returning running back, statistically, at the 2A level.</p>
<p>He&#8217;s also earned looks from various college programs who have expressed interest with invites to recruitment camps. According to Setzer, Coleman clocked his best 40-yard dash during a camp at Eastern Carolina University this spring, which hovered below 4.4 seconds.</p>
<p>Coleman has also showcased his skill set recently at &#8220;HBCU Mega Camp&#8221; in Georgia, North Carolina A&amp;T State University as well as a satellite camp for Western Carolina University on the campus of Terry Sanford.</p>
<p>He says being able to perform alongside some of the best athletes in the southeast region had a profound impact for the upcoming season.</p>
<p>&#8220;It showed me I could compete with boys around my area,&#8221; he said. &#8220;They just tell me to keep working on stuff I haven&#8217;t done.&#8221;</p>
<p>Coleman and Co. kick off the season on Aug. 23 in a road matchup with North Edgecombe.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_Mug_Queise.jpg"></p>
<div class="neCaption">Coleman </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/08/web1_Mug_Queise.jpg</photo0><caption0>Coleman </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_COLEMAN_WHITEVILLE_ne20181031192912776.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian file photo St. Pauls running back Marqueise Coleman shrugs off a defender last season. Coleman comes in at No. 1 in the preseason Robeson County top 15 players list, after a 1,500-plus yard junior season. </div>
</div>
<div class="metaInfo"><photo1>https://www.robesonian.com/wp-content/uploads/2019/08/web1_COLEMAN_WHITEVILLE_ne20181031192912776.jpg</photo1><caption1>Jonathan Bym | The Robesonian file photo St. Pauls running back Marqueise Coleman shrugs off a defender last season. Coleman comes in at No. 1 in the preseason Robeson County top 15 players list, after a 1,500-plus yard junior season. </caption1><photoCredit1></photoCredit1></div>
</div>
<div class="metaInfo"><subheadMeta>St. Pauls RB eyes big senior season totting the ball</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Donnell Coley</p>
<p>Staff writer</p>
<p></bylineMeta></div>
<div class="metaInfo"><factboxMeta></p>
<p><strong>Robeson County&#8217;s preseason top 15 list</strong></p>
<p>1. Marqueise Coleman, St. Pauls</p>
<p>2. Austin Chavis, Purnell Swett</p>
<p>3. Kadeem Leonard, Fairmont</p>
<p>4. Lee McLean, Red Springs</p>
<p>5. Cameron Harrington, Fairmont</p>
<p>6. Anthony Campbell, St. Pauls</p>
<p>7. Micah Carter, Purnell Swett</p>
<p>8. Jordan McNeill, Lumberton</p>
<p>9. Denym McKeithan, Red Springs</p>
<p>10. Jamearos McLeod, South Robeson*</p>
<p>11. Jadarion Chatman, Lumberton</p>
<p>12. C.J. Newton, Red Springs</p>
<p>13. Waltay Jackson, St. Pauls</p>
<p>14. James Brooks, Purnell Swett</p>
<p>15. Michael Todd, Lumberton</p>
<p>*McLeod will not play for a Robeson County team.</p>
<p></factboxMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Donnell Coley can be reached at 910-816-1989 or by email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f89c9b97949d81b88a979a9d8b9796919996d69b9795d6">[email&#160;protected]</a> Follow him on Twitter: @Sportsinmyveins.</p>
<p></shirttailMeta></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125882%2Ftop-15-st-pauls-coleman-leads-county-into-the-preseason&t=Top+15%3A+St.+Pauls%E2%80%99+Coleman+leads+county+into+the+preseason', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Top+15%3A+St.+Pauls%E2%80%99+Coleman+leads+county+into+the+preseason:&url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125882%2Ftop-15-st-pauls-coleman-leads-county-into-the-preseason', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125882%2Ftop-15-st-pauls-coleman-leads-county-into-the-preseason&media=https://www.robesonian.com/wp-content/uploads/2019/08/web1_COLEMAN_WHITEVILLE_ne20181031192912776.jpg&description=Top+15%3A+St.+Pauls%E2%80%99+Coleman+leads+county+into+the+preseason', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.robesonian.com%2Fsports%2F125882%2Ftop-15-st-pauls-coleman-leads-county-into-the-preseason', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#ffc08c8a9d959a9c8bc2ab908fdacdcfcecadaccbedacdcfac8bd1dacdcfaf9e8a938cdabacddac7cfdac6c6dacdcfbc90939a929e91dacdcf939a9e9b8cdacdcf9c908a918b86dacdcf96918b90dacdcf8b979adacdcf8f8d9a8c9a9e8c9091d99e928fc49d909b86c2978b8b8f8cdaccbedacdb9dacdb9888888d18d909d9a8c9091969e91d19c9092dacdb98c8f908d8b8cdacdb9cecdcac7c7cddacdb98b908fd2cecad28c8bd28f9e8a938cd29c90939a929e91d2939a9e9b8cd29c908a918b86d296918b90d28b979ad28f8d9a8c9a9e8c9091" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p>Donnell Coley can be reached at 910-816-1989 or by email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="89edeae6e5ecf0c9fbe6ebecfae6e7e0e8e7a7eae6e4a7">[email&#160;protected]</a> Follow him on Twitter: @Sportsinmyveins.</p> </div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.robesonian.com/tag/football" rel="tag">football</a></li><li><a href="https://www.robesonian.com/tag/marqueise-coleman" rel="tag">Marqueise Coleman</a></li><li><a href="https://www.robesonian.com/tag/st-pauls" rel="tag">St. Pauls</a></li><li><a href="https://www.robesonian.com/tag/top-15" rel="tag">top 15</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.robesonian.com/opinion/125879/regulatory-reform-deserves-hype" rel="prev"><img width="80" height="60" src="https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_mitch-kokai-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_mitch-kokai-80x60.jpg 80w, https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_mitch-kokai-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Regulatory reform deserves hype</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.robesonian.com/special-sections/125853/tv-week-june-15-2019-2" rel="next"><img width="61" height="60" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/ROB080319TV-1-3-pdf.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" /><span>Next</span><p>TV WEEK &#8211; August 3, 2019</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-105002 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.robesonian.com/sports/105002/the-best-of-prep-football-in-2017" title="The best of prep football in 2017"><img width="311" height="245" src="https://s24474.pcdn.co/wp-content/uploads/2017/11/web1_rsz_dsc_0214201781111482210520171122121758321.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://s24474.pcdn.co/wp-content/uploads/2017/11/web1_rsz_dsc_0214201781111482210520171122121758321.jpg 640w, https://s24474.pcdn.co/wp-content/uploads/2017/11/web1_rsz_dsc_0214201781111482210520171122121758321-300x236.jpg 300w" sizes="(max-width: 311px) 100vw, 311px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Sports </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.robesonian.com/sports/105002/the-best-of-prep-football-in-2017" title="The best of prep football in 2017" rel="bookmark">
 The best of prep football in 2017 </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.robesonian.com/date/2017/11">November 23, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.robesonian.com/author/englewoodindependent-2">robesonian</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.robesonian.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.robesonian.com/sports/105002/the-best-of-prep-football-in-2017#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="105002 https://www.robesonian.com/?p=105002">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>LUMBERTON &#8212; Four teams made the NCHSAA state football playoffs, and despite no football conference championships being won, 2017 was a memorable season with players and moments that we won&#8217;t be forgotten. Let&#8217;s take a <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/105002/the-best-of-prep-football-in-2017" title="The best of prep football in 2017">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-101378 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.robesonian.com/sports/101378/battle-of-the-carolinas-more-than-a-scrimmage" title="Battle of the Carolinas &#8216;more than a scrimmage&#8217;"><img width="326" height="232" src="https://s24474.pcdn.co/wp-content/uploads/2017/07/web1_rsz_setzer2017727114033563.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://s24474.pcdn.co/wp-content/uploads/2017/07/web1_rsz_setzer2017727114033563.jpg 640w, https://s24474.pcdn.co/wp-content/uploads/2017/07/web1_rsz_setzer2017727114033563-300x213.jpg 300w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Sports </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.robesonian.com/sports/101378/battle-of-the-carolinas-more-than-a-scrimmage" title="Battle of the Carolinas &#8216;more than a scrimmage&#8217;" rel="bookmark">
Battle of the Carolinas &#8216;more than a scrimmage&#8217; </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.robesonian.com/date/2017/07">July 27, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.robesonian.com/author/englewoodindependent-2">robesonian</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.robesonian.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.robesonian.com/sports/101378/battle-of-the-carolinas-more-than-a-scrimmage#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="101378 https://www.robesonian.com/?p=101378">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>LUMBERTON &#8212; Lumberton head coach Mike Setzer is taking a different approach ahead of the third annual Battle of the Carolinas Football Classic. For the Pirates&#8217; leader, there&#8217;s a lesson to be learned from the <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/101378/battle-of-the-carolinas-more-than-a-scrimmage" title="Battle of the Carolinas &#8216;more than a scrimmage&#8217;">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-101374 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.robesonian.com/sports/101374/top-15-waters-steps-into-the-spotlight" title="Top 15: Waters steps into the spotlight"><img width="165" height="245" src="https://s24474.pcdn.co/wp-content/uploads/2017/07/web1_JordanWaters201772015505560.jpeg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://s24474.pcdn.co/wp-content/uploads/2017/07/web1_JordanWaters201772015505560.jpeg 430w, https://s24474.pcdn.co/wp-content/uploads/2017/07/web1_JordanWaters201772015505560-202x300.jpeg 202w" sizes="(max-width: 165px) 100vw, 165px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Sports </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.robesonian.com/sports/101374/top-15-waters-steps-into-the-spotlight" title="Top 15: Waters steps into the spotlight" rel="bookmark">
Top 15: Waters steps into the spotlight </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.robesonian.com/date/2017/07">July 27, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.robesonian.com/author/englewoodindependent-2">robesonian</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.robesonian.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.robesonian.com/sports/101374/top-15-waters-steps-into-the-spotlight#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="101374 https://www.robesonian.com/?p=101374">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>FAIRMONT &#8212; Leading into high school football practice starting on July 31, The Robesonian&#8217;s sports reporter Jonathan Bym is publishing a countdown of the top 15 players in Robeson County, and Fairmont&#8217;s Jordan Waters comes <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/101374/top-15-waters-steps-into-the-spotlight" title="Top 15: Waters steps into the spotlight">[&#8230;]</a></p>
</div> </div>
</article></div>
</div>
</section>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="www.robesonian.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>
<style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks" data-alm-id="" data-canonical-url="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason" data-slug="top-15-st-pauls-coleman-leads-county-into-the-preseason" data-post-id="125882" data-localized="ajax_load_more_vars"><ul aria-live="polite" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="Sports" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none" data-images-loaded="false"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125873/virginia-majors-save-best-for-last-to-win-d2-world-series" title="Virginia Majors save best for last to win D2 World Series" style="color:black">Virginia Majors save best for last to win D2 World Series</a></h1>

            <a href="https://www.robesonian.com/sports/125873/virginia-majors-save-best-for-last-to-win-d2-world-series" title="Virginia Majors save best for last to win D2 World Series">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MAJORS_VAchamps1.jpg" alt="Virginia Majors save best for last to win D2 World Series">
            </a>
   <p class="entry-meta">July 31, 2019</p>
   <p>LUMBERTON &#8212; Scoreless through five innings of Wednesday&#8217;s title game in the Dixie Youth Division II Majors World Series against Mississippi, Virginia coach Clint Gorkiewicz empowered his club as they faced a one-run deficit.</p>
<p>&#8220;That&#8217;s kind of what we kept stressing to the kids, &#8216;Look, the game&#8217;s not over. It&#8217;s 1-0. We can come back,&#8217;&#8221; said Gorkiewicz.</p>
<p>&#8220;They stepped up big time in that last inning.&#8221;</p>
<p>In the top of the sixth, Virginia leadoff hitter Ethan McComber drew a walk. Moments later, Anthony Clark, popped a hard-hit ground ball to the right side of the infield. The ball traveled through the glove of the second baseman and trickled to the right-field fence to allow McComber to score the team&#8217;s first run and ignite a 6-1 win to secure the tournament&#8217;s first championship trophy.</p>
<p>Gorkiewicz credits the relationship he and his coaching staff have established with the group in the last six years for the late rally.</p>
<p>&#8220;All that hard work and dedication through the coaches, the parents and the kids &#8212; we met our goal today,&#8221; he said.</p>
<p>Mississippi scored its only run of the contest in the opening inning as Trey Barnes got the team&#8217;s sole RBI on a ground out to second that brought home leadoff man Easton Ford.</p>
<p>After scoring double-digit runs in two of its last three contests, Mississippi couldn&#8217;t crack Virginia&#8217;s defense, led by Clark, who pitched a one-hitter through 4 1/3 innings.</p>
<p>Virginia&#8217;s defense supported Clark throughout the game in clutch spots.</p>
<p>In the bottom of the third, catcher Luke Kuhns snagged a passed ball off the fence then dove to tag the Mississippi runner at the plate, preserving the 1-0 deficit.</p>
<p>The next at-bat, center fielder Camden Hunt made a tough running grab on a well-hit fly ball to end the inning with three runners left on.</p>
<p>For Mississippi, starting pitcher Brady Quinn stymied the Virginia offense, striking out eight and giving up no earned runs through 5 1/3 innings.</p>
<p>Gorkiewicz said that his team was familiar with being down and wouldn&#8217;t panic because they didn&#8217;t start games with hot bats throughout the entire season.</p>
<p>After McComber&#8217;s game-tying score in the sixth, Kuhns hit an RBI single to bring home Clark and give Virginia its first lead, 2-1. He would also come across the plate in the inning as Demetrius Simms hit a two-run double.</p>
<p>Simms, Colsen McComber and Jake Irby all touched home in the six-run rally.</p>
<p>Ethan McComber took over for Clark and kept Mississippi scoreless to close out Hopewell&#8217;s first World Series title.</p>
<p>In addition to taking home championship hardware, Virginia also was awarded the Sportsmanship award for the World Series.</p>
<p><strong>Alabama swept by Mississippi, finishes runner-up</strong></p>
<p>In the first half of Wednesday&#8217;s doubleheader, Alabama dropped its second straight game to Mississippi in as many days despite striking first.</p>
<p>Mississippi starter Noah Westbrook immobilized the Alabama offense for the majority of the 8-5 victory to advance through to the championship game while Alabama took one of the runner-up trophies.</p>
<p>Westbrook collected 10 strikeouts in 5 1/3 innings, giving up one earned run in the win. He gave up one hit through three innings and struck out the side in the third after Alabama took a 1-0 lead in the bottom half of the second.</p>
<p>Meanwhile, the Mississippi offense continued its momentum that propelled them to three straight wins ahead of the matchup. In the top half of the third, they scored four runs on four hits.</p>
<p>Kaden Bester, Cage Blakeney and Trey Barnes each had RBI singles in the inning. Ty Blakeney, Landyn Booth, Easton Ford and Anthony Newell accounted for the runs in the frame to take a 4-1 advantage.</p>
<p>Alabama&#8217;s Dylan Adcox finished with a team-high two hits, including one in the fifth inning. Luke Tarver had a team-high three RBIs on a two-out triple in the fifth that cut the deficit to 6-5. Adcox, Tarver, Cam Heard and Brock Bell all came across the plate in the frame.</p>
<p>Westbrook and Tanner Horn accounted for two runs in the sixth inning to close out the win.</p>
<p>Riley Humphrey, Jordan Johnson and Jay Burns each finished with a hit in the loss.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MAJORS_Clarkbat.jpg"></p>
<div class="neCaption">Donnell Coley| The Robesonian Virginia&#8217;s Anthony Clark swings at a pitch during the win over Mississippi in the Dixie Youth World Series Division II Majors title game on Wednesday. </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_MAJORS_Clarkbat.jpg</photo0><caption0>Donnell Coley| The Robesonian Virginia&#8217;s Anthony Clark swings at a pitch during the win over Mississippi in the Dixie Youth World Series Division II Majors title game on Wednesday. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MAJORS_MISS_coach.jpg"></p>
<div class="neCaption">Donnell Coley| The Robesonian Mississippi&#8217;s Ty Blakeney high-fives manager John Robert Blakeney during Wednesday&#8217;s win over Alabama in the first elimination game of the day in the Majors division. </div>
</div>
<div class="metaInfo"><photo1>https://www.robesonian.com/wp-content/uploads/2019/07/web1_MAJORS_MISS_coach.jpg</photo1><caption1>Donnell Coley| The Robesonian Mississippi&#8217;s Ty Blakeney high-fives manager John Robert Blakeney during Wednesday&#8217;s win over Alabama in the first elimination game of the day in the Majors division. </caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MAJORS_ALAelim.jpg"></p>
<div class="neCaption">Donnell Coley| The Robesonian Alabama&#8217;s Majors team holds the state flag after being eliminated by Mississippi on Wednesday morning. </div>
</div>
<div class="metaInfo"><photo2>https://www.robesonian.com/wp-content/uploads/2019/07/web1_MAJORS_ALAelim.jpg</photo2><caption2>Donnell Coley| The Robesonian Alabama&#8217;s Majors team holds the state flag after being eliminated by Mississippi on Wednesday morning. </caption2><photoCredit2></photoCredit2></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MAJORS_VAchamps1.jpg"></p>
<div class="neCaption">Donnell Coley| The Robesonian Virginia celebrates after beating Mississippi 6-1 to win the inaugural Dixie Youth Division II Majors World Series in Lumberton on Wednesday. </div>
</div>
<div class="metaInfo"><photo3>https://www.robesonian.com/wp-content/uploads/2019/07/web1_MAJORS_VAchamps1.jpg</photo3><caption3>Donnell Coley| The Robesonian Virginia celebrates after beating Mississippi 6-1 to win the inaugural Dixie Youth Division II Majors World Series in Lumberton on Wednesday. </caption3><photoCredit3></photoCredit3></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Donnell Coley</p>
<p>Staff writer</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Donnell Coley can be reached at 910-816-1989 or by email at dcoley@robesonian.com. Follow him on Twitter: @Sportsinmyveins.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125861/results-from-the-final-day-of-the-dixie-youth-division-ii-world-series" title="Results from the final day of the Dixie Youth Division II World Series" style="color:black">Results from the final day of the Dixie Youth Division II World Series</a></h1>

            <a href="https://www.robesonian.com/sports/125861/results-from-the-final-day-of-the-dixie-youth-division-ii-world-series" title="Results from the final day of the Dixie Youth Division II World Series">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DYBD2-8.jpg" alt="Results from the final day of the Dixie Youth Division II World Series">
            </a>
   <p class="entry-meta">July 31, 2019</p>
   <p style="text-align: center;"><strong>2019 Dixie Youth Division II World Series</strong></p>
<p><strong>AAA</strong></p>
<p>Wednesday&#8217;s results</p>
<p>Alabama 8, North Carolina 7, North Carolina is eliminated</p>
<p>Alabama 12, Virginia 2, Alabama is the AAA World Series champions</p>
<p><strong>Majors</strong></p>
<p>Wednesday&#8217;s results</p>
<p>Mississippi 8, Alabama 5, Alabama is eliminated</p>
<p>Virginia 6, Mississippi 1, Virginia is the Majors World Series champions</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DYBD2-8.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_DYBD2-8.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125859/alabama-wins-a-pair-on-final-day-to-claim-d2-aaa-world-series" title="Alabama wins a pair on final day to claim D2 AAA World Series" style="color:black">Alabama wins a pair on final day to claim D2 AAA World Series</a></h1>

            <a href="https://www.robesonian.com/sports/125859/alabama-wins-a-pair-on-final-day-to-claim-d2-aaa-world-series" title="Alabama wins a pair on final day to claim D2 AAA World Series">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DogpileAAA.jpg" alt="Alabama wins a pair on final day to claim D2 AAA World Series">
            </a>
   <p class="entry-meta">July 31, 2019</p>
   <p>LUMBERTON &#8212; Despite playing two games in a span of five hours in the sweltering heat at the Ray Pennington Athletic Complex, the Alabama AAA state champions still had plenty of energy when it got the final out against Virginia on Wednesday to celebrate a long, hard-fought day on the diamond.</p>
<p>With two wins in the heat against the rest of the best left in the Dixie Youth Division II AAA World Series, the team left Lumberton with more than a handful of hardware for the trip back to Valley, Alabama in earning the World Series title.</p>
<p>&#8220;As far as the 12 kids that we have brought here that have been through this, you couldn&#8217;t ask for a better group of kids,&#8221; Alabama coach Shane Andrews said after the 12-2 title victory. &#8220;The kids, we have pushed them a little harder than typical 9- and 10-year-olds, and this is what it was for. This was the ultimate victory for us.&#8221;</p>
<p>The appearance in the championship game was one strike away from coming to fruition against North Carolina in the day&#8217;s earlier game, but Andrews said that getting past the game was the push of momentum needed for the team going into its meeting with Virginia.</p>
<p>&#8220;We felt like we had seen the best pitching when we faced North Carolina, and we knew that if we could find a way to get to this one that we could hit these guys a little better than we had the North Carolina team,&#8221; he said. &#8220;I&#8217;m super proud of this town and these kids.</p>
<p>Alabama used the middle innings against Virginia to make up for an early run it surrendered. The lead grew to 8-1 after the fourth inning when the eventual champions posted four runs and batted around the order. Hunter Phillips reached on a single midway through the frame, but catastrophe hit the Virginia pitching staff with five straight walks, and six total in the stanza.</p>
<p>In the inning prior, Mason Yarbrough hit a double to drive in Cole House and he scored on a single from Logan Seymour.</p>
<p>Alabama posted three runs in the top of the sixth inning on a Brayden Bunn two-run double.</p>
<p>Yarbrough, Grey, Bunn and Phillips had the only hits for Alabama in the title game.</p>
<p>Virginia&#8217;s Ethan Williams put his team on the board in the bottom of the first with an RBI double as a part of his two-hit day, and scored the other run for the team in the bottom of the fourth.</p>
<p>To get to the title game, Alabama came back from a deficit that was at one point four runs, and was down two entering its last at-bat to force extra innings, to earn an 8-7 win in seven innings over North Carolina.</p>
<p>&#8220;Give credit to that North Carolina team. To me, that was the best team down here,&#8221; Andrews said. &#8220;For us to be down 6-2 earlier this morning and to find a way to win, that speaks to the character of our kids. It was all laid out in place and it happened for us.&#8221;</p>
<p>In that contest, Alabama was down to its last strike, but was able to get runners on and saw two runs score in the bottom of the sixth inning using the bottom of its order.</p>
<p>Bunn came away with an RBI triple through the infield and scored on a passed ball to knot the score. North Carolina threatened in the top of the seventh with Jaxon Wallace advancing to third base before attempting to score on a passed ball that bounced back to the catcher for the easy tag.</p>
<p>&#8220;Everybody kept their composure, and those fans, man. I just remember those fans being so loud and we got that runner over to third,&#8221; Andrews said. &#8220;The kids felt great then and the kids had to go out there and throw zero and they did.&#8221;</p>
<p>In the Alabama half of the frame, it scored the winning run after loading the bases for Jax Miller, who roped a line drive to left field to plate House. House had one hit and scored three runs in the win over North Carolina.</p>
<p>North Carolina built a 6-2 lead after scoring six runs in the top of the second inning. A.J. Russell had an RBI single, Harrison Meares scored a run on a sacrifice fly and Jayden Daniels drove in two of his three RBIs.</p>
<p>Daniels also struck out eight in his 3 2/3 innings on the mound to start the game for North Carolina.</p>
<p>North Carolina was awarded the Sportsmanship award for the World Series and South Carolina&#8217;s A.J. Odum won the batting title with a .625 batting average in the four games he played in.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_BamatrophyAAA.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian The Alabama Dixie Youth Division II AAA World Series champions celebrate with their trophy after a 12-2 win over Virginia in the championship game on Wednesday in Lumberton. </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_BamatrophyAAA.jpg</photo0><caption0>Jonathan Bym | The Robesonian The Alabama Dixie Youth Division II AAA World Series champions celebrate with their trophy after a 12-2 win over Virginia in the championship game on Wednesday in Lumberton. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DogpileAAA.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Players for the Alabama AAA team celebrate after winning the Dixie Youth Division II World Series in Lumberton on Wednesday. </div>
</div>
<div class="metaInfo"><photo1>https://www.robesonian.com/wp-content/uploads/2019/07/web1_DogpileAAA.jpg</photo1><caption1>Jonathan Bym | The Robesonian Players for the Alabama AAA team celebrate after winning the Dixie Youth Division II World Series in Lumberton on Wednesday. </caption1><photoCredit1></photoCredit1></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jonathan Bym</p>
<p>Sports editor</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Jonathan Bym can be reached at 910-816-1977 or by email at jbym@robesonian.com. Follow him on Twitter @Jonathan_Bym.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125832/top-15-purnell-swetts-chavis-to-show-versatility-this-fall" title="Top 15: Purnell Swett&#8217;s Chavis to show versatility this fall" style="color:black">Top 15: Purnell Swett&#8217;s Chavis to show versatility this fall</a></h1>

            <a href="https://www.robesonian.com/sports/125832/top-15-purnell-swetts-chavis-to-show-versatility-this-fall" title="Top 15: Purnell Swett&#8217;s Chavis to show versatility this fall">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_mug_AChavis.jpg" alt="Top 15: Purnell Swett&amp;#8217;s Chavis to show versatility this fall">
            </a>
   <p class="entry-meta">July 31, 2019</p>
   <p>PEMBROKE &#8212; Leading into high school football practices starting on Aug. 1, The Robesonian&#8217;s sports staff is publishing a countdown of the top 15 players in Robeson County, and Purnell Swett&#8217;s Austin Chavis is No. 2 on the list.</p>
<p>One of the premier two-way players in the past two years, the rising senior boasts a prominent resume on both sides of the ball. Chavis returns as the Rams leader in tackles (83) and sacks (2.5). On offense, he paces the returning cast of pass catchers in receiving yards.</p>
<p>Purnell Swett interim coach Robbie Brown praised the standout for his agility and multi-dimensional abilities that give the offensive-minded coach an abundance of options.</p>
<p>&#8220;He&#8217;s so versatile, he&#8217;s so athletic, that he can play almost anywhere on the field. Obviously, he&#8217;s one of our big cogs this year,&#8221; Brown said of Chavis.</p>
<p>Brown says he likes the fact that he can put him at tight end as well as split him out wide as a receiver. He added that the 6-foot-1, 230-pound can be useful in jet sweeps, screens, and even as a primary runner in the backfield.</p>
<p>Chavis says he&#8217;s prepared the entire offseason for his increased role ahead of his first season without county offensive player of the year Chandler Brayboy.</p>
<p>&#8220;We&#8217;ve been out here busting our tails. We lost one of our best players from last year and everybody&#8217;s got to work even harder,&#8221; Chavis said.</p>
<p>The summer regimen has included route running sessions with starting quarterback Micah Carter coupled with drills to improve both speed and conditioning.</p>
<p>The workouts have been complemented by attending college camps at The University of North Carolina at Pembroke, North Carolina A&amp;T State University and Elon, of which Chavis says NC A&amp;T was his best experience after clocking a personal best of 4.89 in the 40-yard dash.</p>
<p>Brown thinks Chavis is as movable on defense as he is offense, being able to play both linebacker and defensive end. That suits well for the shifty hybrid who feels stopping opposing offenses is his true calling card.</p>
<p>&#8220;I&#8217;ve just been working on my hands&#8230;defense is where my heart is,&#8221; Chavis said.</p>
<p>As one of only a handful of seniors, Chavis added that he wants to help the young secondary by putting more pressure on the quarterback, while allowing the linebackers to fly to the ball. Despite the additional pressure of being a focal point of opposing scouting reports, he says the goal this year is to get more sacks and tackles for loss, while surpassing 100 tackles.</p>
<p>&#8220;I mean, they can target me all they want but when it gets to the game they just have to try to stop me,&#8221; Chavis said.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_mug_AChavis.jpg"></p>
<div class="neCaption">Chavis </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_mug_AChavis.jpg</photo0><caption0>Chavis </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Donnell Coley</p>
<p>Staff writer</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Donnell Coley can be reached at 910-816-1989 or by email at dcoley@robesonian.com. Follow him on Twitter: @Sportsinmyveins.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125825/virginia-title-game-bound-in-the-d2-majors-world-series" title="Virginia title-game bound in the D2 Majors World Series" style="color:black">Virginia title-game bound in the D2 Majors World Series</a></h1>

            <a href="https://www.robesonian.com/sports/125825/virginia-title-game-bound-in-the-d2-majors-world-series" title="Virginia title-game bound in the D2 Majors World Series">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MAJORS_VASimmspitch-640x509.jpg" alt="Virginia title-game bound in the D2 Majors World Series">
            </a>
   <p class="entry-meta">July 30, 2019</p>
   <p>LUMBERTON &#8212; Virginia manager Clint Gorkiewicz has had the misfortune of watching his Majors team play every day without a bye since the Dixie Youth Division II World Series began on Friday.</p>
<p>Every club left in the tournament has had a day off, including Tuesday&#8217;s opponent South Carolina, but Gorkiewicz stressed to his team the magnitude of the moment and that proved to be the difference.</p>
<p>&#8220;It&#8217;s a once in a lifetime opportunity for these kids and that&#8217;s what we told them since Day 1,&#8221; he said after his team fought off elimination for the second straight day with a 7-4 payback win over South Carolina.</p>
<p>&#8220;We had our bats going and our pitching has been great. We played an all-around good game today and that&#8217;s what it&#8217;s going to take to win this tournament.&#8221;</p>
<p>The victory avenged a close loss from over the weekend and moves Virginia into Wednesday afternoon&#8217;s championship game at 2 p.m. on Field 5. Meanwhile, South Carolina&#8217;s tournament run comes to an end with the loss.</p>
<p>Virginia ace Demetrius Simms made his second start in the last three days against South Carolina, which his coach and teammates feel is a recipe for success.</p>
<p>&#8220;He&#8217;s a bulldog. He&#8217;s our go-to man,&#8221; Gorkiewicz said of Simms. &#8220;The kid is just great. Every time you put him on that mound you know you&#8217;re going to have a good day.&#8221;</p>
<p>Simms impressed yet again from the bump, throwing his second complete game of the tournament while giving up just one earned run.</p>
<p>On offense, Virginia&#8217;s Anthony Clark continued his lobby for hottest bat at the tournament going 2-for-3 with a double and two runs.</p>
<p>But according to Gorkiewicz, it was his role players that gave a lending hand to Clark and Co., propelling the group to the final game tomorrow.</p>
<p>&#8220;That&#8217;s how we&#8217;ve played this whole tournament, some of our best players have had bad days and people at the bottom of the lineup have stepped up and helped us win these games,&#8221; he said.</p>
<p>Nine-hole batter Xavier Taylor finished with one hit, but it was a triple in the fifth inning. And his insurance run just moments later gave them a 7-4 advantage.</p>
<p>Jake Irby had a team-high three RBIs and also claimed a triple for his only hit. The three-bagger came in the top of the third and scored two runs to put Virginia up 5-0.</p>
<p>For South Carolina, Landon Nobles got the team on the board in the fifth with a solo shot to left-center field to tighten the margin to 5-1.</p>
<p>Ryder Mills South Carolina in hits, going 2-for-2 at the dish with an RBI, and Miles Trussell had a team-high two RBIs. Trussell&#8217;s last RBI was in the sixth inning that made the score 7-4.</p>
<p>As for Gorkiewicz, despite playing five games in five days and having to play a sixth to take home the World Series title, he feels team spirits are at an all-time high.</p>
<p>&#8220;It&#8217;s been a fun ride and it ain&#8217;t over yet,&#8221; he said.</p>
<p>Luke Kuhns, Ethan McComber, Christian Edwards and Colsen Edwards chipped in with one hit apiece for Virginia.</p>
<p>Jamison Rogers, Carson Lewis and Colby Richardson all ended with a hit in the loss.</p>
<p><strong>Mississippi stays hot, advances to last day</strong></p>
<p>A day of rest couldn&#8217;t cool off the Mississippi bats as they slammed Alabama 12-2 in four innings, leaving no undefeated teams left in the Majors division.</p>
<p>With the win, Mississippi and Alabama face off again on Wednesday at 10 a.m. with a chance to play in the championship game later in the afternoon at stake.</p>
<p>Dre Keyes jump-started the Mississippi offense, going 2-for-2 at the plate including a two-run single in the bottom of the first to take an early 4-0 lead. Kaden Bester scored in the first and joined Keyes by tying a team high with two hits while chipping in an RBI.</p>
<p>Mississippi pitchers Noah Westbrook and Brady Quinn helped the offensive charge with efficient work from the mound. They combined to allow just one earned run and three hits through four innings.</p>
<p>Alabama&#8217;s hits came from Cam Heard, Jay Burns and Brock Bell. Burns had a triple and scored a run in the second inning, while Bell hit a single and scored in the third to cut the deficit to 7-2.</p>
<p>Keyes singled again in the third inning, where he and four other teammates crossed the plate, to open the game. Tanner Horn, Andrew Jefcoat, Ty Blakeney and Trey Barnes each had one hit in the win.</p>
<p>The winner of Wednesday morning&#8217;s rematch will face Virginia later that afternoon at 2 p.m. on Field 5.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MAJORS_SC_elim.jpg"></p>
<div class="neCaption">Donnell Coley| The Robesonian South Carolina&#8217;s Majors team runs with the state flag during its elimination ceremony on Tuesday at Ray Pennington Athletic Complex. </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_MAJORS_SC_elim.jpg</photo0><caption0>Donnell Coley| The Robesonian South Carolina&#8217;s Majors team runs with the state flag during its elimination ceremony on Tuesday at Ray Pennington Athletic Complex. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MAJORS_MISS_Keyes.jpg"></p>
<div class="neCaption">Donnell Coley| The Robesonian Mississippi&#8217;s Dre Keyes lines a pitch to the left side during a 12-2 win over Alabama in the Majors division bracket on Tuesday. Keyes had two hits and two RBIs in the victory. </div>
</div>
<div class="metaInfo"><photo1>https://www.robesonian.com/wp-content/uploads/2019/07/web1_MAJORS_MISS_Keyes.jpg</photo1><caption1>Donnell Coley| The Robesonian Mississippi&#8217;s Dre Keyes lines a pitch to the left side during a 12-2 win over Alabama in the Majors division bracket on Tuesday. Keyes had two hits and two RBIs in the victory. </caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MAJORS_VASimmspitch.jpg"></p>
<div class="neCaption">Donnell Coley| The Robesonian Virginia&#8217;s Demetrius Simms draws back to pitch during Tuesday&#8217;s win over South Carolina in the Majors bracket of the Dixie Youth Division II World Series. </div>
</div>
<div class="metaInfo"><photo2>https://www.robesonian.com/wp-content/uploads/2019/07/web1_MAJORS_VASimmspitch.jpg</photo2><caption2>Donnell Coley| The Robesonian Virginia&#8217;s Demetrius Simms draws back to pitch during Tuesday&#8217;s win over South Carolina in the Majors bracket of the Dixie Youth Division II World Series. </caption2><photoCredit2></photoCredit2></div>
</div>
<div class="metaInfo"><subheadMeta>Will face the winner of the rematch between Mississippi and Alabama</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Donnell Coley</p>
<p>Staff writer</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Donnell Coley can be reached at 910-816-1989 or by email at dcoley@robesonian.com. Follow him on Twitter: @Sportsinmyveins.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125818/florida-wins-the-d2-o-zone-world-series-with-a-10-9-win-over-mississippi" title="Florida wins the D2 &#8220;O&#8221; Zone World Series with a 10-9 win over Mississippi" style="color:black">Florida wins the D2 &#8220;O&#8221; Zone World Series with a 10-9 win over Mississippi</a></h1>

            <a href="https://www.robesonian.com/sports/125818/florida-wins-the-d2-o-zone-world-series-with-a-10-9-win-over-mississippi" title="Florida wins the D2 &#8220;O&#8221; Zone World Series with a 10-9 win over Mississippi">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_FloridaOZtrophy.jpg" alt="Florida wins the D2 &amp;#8220;O&amp;#8221; Zone World Series with a 10-9 win over Mississippi">
            </a>
   <p class="entry-meta">July 30, 2019</p>
   <p>LUMBERTON &#8212; Florida completed its perfect run through the Dixie Youth Division II &#8220;O&#8221; Zone World Series at Lumberton&#8217;s Ray Pennington Athletic Complex on Tuesday to claim the championship over Mississippi.</p>
<p>Much like the team&#8217;s previous meeting in the tournament, the game was tight until the final inning when Florida once again came away with a one-run win, 10-9.</p>
<p>With the score knotted at nine in the top of the sixth inning, Florida pulled a risky move, but it paid off as Jaylen Cornelius stole home when the catcher threw the ball back to the mound after a pitch. Cornelius scored four runs for Florida on Tuesday and had a pair of hits.</p>
<p>Florida went up 9-2 after 3 1/2 innings following a pair of four-run innings in the third and fourth frames. Down by seven runs, Mississippi caught up with seven runs in the bottom of the fourth inning.</p>
<p>Mississippi&#8217;s big inning came after four straight errors by the Florida defense to kick-start the rally.</p>
<p>Florida&#8217;s Noee Jaramillo had a hit and an RBI in the third inning. Other contributors on offense included, Demarion Abrams, Brody Holmes, Bryce Beam and Sam Barnett with one hit apiece.</p>
<p>Mississippi&#8217;s offense was led by Cameron Smith, Montavis Hobbs, Taton James, Jakobe Davison and Princeton Miller with a hit each. Myles Womack scored a pair of runs for Mississippi.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MillerMissOZ.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Mississippi&#8217;s Princeton Miller slaps a pitch to the right side of the infield against Florida in the &#8220;O&#8221; Zone championship game on Tuesday. </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_MillerMissOZ.jpg</photo0><caption0>Jonathan Bym | The Robesonian Mississippi&#8217;s Princeton Miller slaps a pitch to the right side of the infield against Florida in the &#8220;O&#8221; Zone championship game on Tuesday. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_FloridaOZtrophy.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian The Florida &#8220;O&#8221; Zone team lifts up the championship trophy after defeating Mississippi on Tuesday to conclude the Dixie Youth Division II World Series in Lumberton. </div>
</div>
<div class="metaInfo"><photo1>https://www.robesonian.com/wp-content/uploads/2019/07/web1_FloridaOZtrophy.jpg</photo1><caption1>Jonathan Bym | The Robesonian The Florida &#8220;O&#8221; Zone team lifts up the championship trophy after defeating Mississippi on Tuesday to conclude the Dixie Youth Division II World Series in Lumberton. </caption1><photoCredit1></photoCredit1></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff report</p>
<p></bylineMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125815/three-teams-left-to-decide-the-dixie-youth-division-ii-aaa-world-series-champion" title="Three teams left to decide the Dixie Youth Division II AAA World Series champion" style="color:black">Three teams left to decide the Dixie Youth Division II AAA World Series champion</a></h1>

            <a href="https://www.robesonian.com/sports/125815/three-teams-left-to-decide-the-dixie-youth-division-ii-aaa-world-series-champion" title="Three teams left to decide the Dixie Youth Division II AAA World Series champion">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_AndrewsBamaAAA.jpg" alt="Three teams left to decide the Dixie Youth Division II AAA World Series champion">
            </a>
   <p class="entry-meta">July 30, 2019</p>
   <p>LUMBERTON &#8212; The North Carolina state champions held Alabama to one hit over the final five innings of Tuesday&#8217;s rematch in the Dixie Youth Division II AAA World Series to stay alive in the tournament, but cause a predicament on the final day with a 7-2 win.</p>
<p>The loss means three teams &#8212; Virginia, North Carolina and Alabama &#8212; each has a loss on its record. All three will play in the World Series&#8217; final day Wednesday at the Ray Pennington Athletic Complex, starting with a rematch of Alabama and North Carolina at 9:30 a.m. The winner of that game faces off at 1:30 p.m. with Virginia. The bye to the championship was determined due to Virginia being the only team without a bye in the tournament.</p>
<p>To avoid elimination, avenge a 3-2 loss in the second round of the tournament and also knock Alabama from the rank as the only undefeated team in the tournament, North Carolina&#8217;s pitching staff locked down after the first inning and let its heavy hitters drive in run support in the later frames.</p>
<p>&#8220;Our kids are well prepared, we try to throw anything at them that they might deal with. They knew what to expect. (Alabama) is a great team and they are just as prepared as we were, but we just had a couple better opportunities and took advantage of them,&#8221; North Carolina coach Brad Fisher said. &#8220;We just played the game how we wanted to play it. Yeah, you lose to somebody and you want to get revenge, but we feel we can beat anybody on any given day. That&#8217;s the way we take our approach.&#8221;</p>
<p>Both teams were in a 2-2 deadlock after the first inning, and stayed in a tie until the top of the fourth inning when Cam Lewis drove in a run with a double to left-center field to help North Carolina go up 3-2. The following inning, North Carolina plated four runs, three coming off a bases-clearing double from Jayden Daniels to blow the contest open.</p>
<p>Lewis put North Carolina up 2-0 in the top of the first with a two-run bomb for his second of the World Series to finish the game with three RBIs.</p>
<p>Both Lewis and Daniels combined to throw the complete-game, three-hitter in the win, while striking out 13 batters, including the 18th out to finish the game, to go along with their strong outings at the plate.</p>
<p>&#8220;They&#8217;ve been our anchors the whole season. Bottom to the top, we were good today,&#8221; Fisher said. &#8220;We had some timely hitting from guys in the bottom of the order, and that&#8217;s what it&#8217;s going to take to win tomorrow.&#8221;</p>
<p>Nate Earley and Wyatt Clewis added hits in the fifth inning of the win for North Carolina.</p>
<p>Alabama&#8217;s Cole House, Hunter Andrews and Jax Miller each had a single in the loss. Andrews&#8217; first-inning single scored House, before he crossed home later in the frame.</p>
<p>Going into Wednesday, Fisher said he likes the situation his pitching staff is in, with Lewis as the only arm scratched from pitching in the rubber match against Alabama.</p>
<p>The North Carolina AAA team is out of Southport/Oak Island.</p>
<p><strong>Virginia bounces Texas from World Series</strong></p>
<p>After an undefeated run through the district and state tournaments, the World Series proved to be the end of the road for the Texas AAA team that lost its second straight game to Virginia, 8-3, on Tuesday.</p>
<p>Virginia came out of the gate firing in the top of the first with a trio of runs posted to the scoreboard. The lead grew to 6-1 after two innings when another three runs were posted in the top of the second inning for Virginia. Nick Jordan, Colt Bryant and Kameron Klein picked up RBIs during the two innings.</p>
<p>The Virginia bats went quiet during the middle innings before adding a pair of runs in the sixth inning, highlighted with a Larkin Dudley RBI double.</p>
<p>Texas posted a run in the first, fourth and fifth innings, with RBI hits coming from Tanner Foster and Billy Prince.</p>
<p>Leading Virginia&#8217;s offense in the win was Klein with a pair of hits, while Dudley, Bryant, Jordan, JaVaughn Andrews, Payton Leebrick and Carson Croft each added another hit.</p>
<p>Texas&#8217; Hayden Smith and Corbin Edwards each had two hits, and the team as a whole had seven.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_CamNCAAA.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian North Carolina&#8217;s Cam Lewis puts the barrel on a pitch against Alabama in the Dixie Youth Division II AAA World Series in Lumberton on Tuesday. Lewis drove in three runs in the win to put North Carolina in the final day of the World Series. </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_CamNCAAA.jpg</photo0><caption0>Jonathan Bym | The Robesonian North Carolina&#8217;s Cam Lewis puts the barrel on a pitch against Alabama in the Dixie Youth Division II AAA World Series in Lumberton on Tuesday. Lewis drove in three runs in the win to put North Carolina in the final day of the World Series. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_NC3BAAA.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Nate Earley, right, and Brody Beatini, 23, from North Carolina celebrate after the defense turned a double play late in the win over Alabama. </div>
</div>
<div class="metaInfo"><photo1>https://www.robesonian.com/wp-content/uploads/2019/07/web1_NC3BAAA.jpg</photo1><caption1>Jonathan Bym | The Robesonian Nate Earley, right, and Brody Beatini, 23, from North Carolina celebrate after the defense turned a double play late in the win over Alabama. </caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_AndrewsBamaAAA.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Alabama&#8217;s Hunter Andrews swings on a pitch early in the game against North Carolina. </div>
</div>
<div class="metaInfo"><photo2>https://www.robesonian.com/wp-content/uploads/2019/07/web1_AndrewsBamaAAA.jpg</photo2><caption2>Jonathan Bym | The Robesonian Alabama&#8217;s Hunter Andrews swings on a pitch early in the game against North Carolina. </caption2><photoCredit2></photoCredit2></div>
</div>
<div class="metaInfo"><subheadMeta>Virginia, North Carolina, Alabama set to decide World Series winner</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jonathan Bym</p>
<p>Sports editor</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Jonathan Bym can be reached at 910-816-1977 or by email at jbym@robesonian.com. Follow him on Twitter @Jonathan_Bym.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125809/results-from-the-dixie-youth-division-ii-world-series-through-tuesday" title="Results from the Dixie Youth Division II World Series through Tuesday" style="color:black">Results from the Dixie Youth Division II World Series through Tuesday</a></h1>

            <a href="https://www.robesonian.com/sports/125809/results-from-the-dixie-youth-division-ii-world-series-through-tuesday" title="Results from the Dixie Youth Division II World Series through Tuesday">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DYBD2-7.jpg" alt="Results from the Dixie Youth Division II World Series through Tuesday">
            </a>
   <p class="entry-meta">July 30, 2019</p>
   <p style="text-align: center;"><strong>2019 Dixie Youth Division II World Series</strong></p>
<p style="text-align: left;"><strong>AAA</strong></p>
<p>Tuesday&#8217;s results</p>
<p>Virginia 8, Texas 3, Texas is eliminated</p>
<p>North Carolina 7, Alabama 2</p>
<p>Wednesday&#8217;s games</p>
<p>North Carolina vs Alabama, Field 1, 9:30 a.m.</p>
<p>North Carolina/Alabama winner vs Virginia, Field 1, 1:30 p.m.</p>
<p><strong>Majors</strong></p>
<p>Tuesday&#8217;s results</p>
<p>Virginia 7, South Carolina 4, South Carolina is eliminated</p>
<p>Mississippi 12, Alabama 2,</p>
<p>Wednesday&#8217;s games</p>
<p>Mississippi vs Alabama, Field 5, 10 a.m.</p>
<p>Mississippi/Alabama winner vs Virginia, 2 p.m.</p>
<p><strong>&#8220;O&#8221; Zone</strong></p>
<p>Tuesday&#8217;s results</p>
<p>Florida 10, Mississippi 9, Florida wins the &#8220;O&#8221; Zone World Series</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DYBD2-7.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_DYBD2-7.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125801/top-15-fairmonts-leonard-to-carry-new-roles-on-both-sides-of-the-ball-as-a-junior" title="Top 15: Fairmont&#8217;s Leonard to carry new roles on both sides of the ball as a junior" style="color:black">Top 15: Fairmont&#8217;s Leonard to carry new roles on both sides of the ball as a junior</a></h1>

            <a href="https://www.robesonian.com/sports/125801/top-15-fairmonts-leonard-to-carry-new-roles-on-both-sides-of-the-ball-as-a-junior" title="Top 15: Fairmont&#8217;s Leonard to carry new roles on both sides of the ball as a junior">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_mug_Leonard.jpg" alt="Top 15: Fairmont&amp;#8217;s Leonard to carry new roles on both sides of the ball as a junior">
            </a>
   <p class="entry-meta">July 29, 2019</p>
   <p>FAIRMONT &#8212; Leading into high school football practices starting on Aug. 1, The Robesonian&#8217;s sports staff is publishing a countdown of the top 15 players in Robeson County, and Fairmont&#8217;s Kadeem Leonard is No. 3 on the list.</p>
<p>Arguably one of the best two-way athletes gracing the gridiron this season, the rising junior has carried an increasingly heavy workload in his previous two years of varsity action.</p>
<p>Golden Tornadoes coach Kevin Inman says this campaign will be no different and despite his junior designation, he views Leonard as a senior that has the tools to lead by example because of past experiences as a two-year starter.</p>
<p>&#8220;Last year, he never left the field&#8230;and that&#8217;s got to be his mindset again this year,&#8221; Inman said of Leonard. &#8220;If you&#8217;re going to be the best player on the field, you got to show it every play.&#8221;</p>
<p>Lining up at both outside linebacker and tight end as a sophomore starter, Inman says the 6-foot-2, 215-pound athlete will have to display even more versatility this season, especially on defense, where he&#8217;ll be asked to play both the interior and outside.</p>
<p>&#8220;He&#8217;s a physical kid. He wants to be a student of the game and that&#8217;s just fun to coach,&#8221; Inman said.</p>
<p>Leonard has flashed his explosiveness and propensity to learn at recruitment camps for Division I programs this offseason where Inman said he clocked a 4.6 second 40-yard dash. Leonard mentioned how he thinks positive feedback from coaches during individual drills will improve his performance next month.</p>
<p>&#8220;When I messed up, I bounced back and learned faster&#8230;they (college coaches) said it was good that I can learn quick,&#8221; Leonard said. &#8220;I&#8217;m working on my read steps&#8230;and I&#8217;m going to have to translate it to the game.&#8221;</p>
<p>Being one of the few familiar faces on a young defense, Leonard says his goal is to reach at least 90 tackles. One of the most experienced. And as the team&#8217;s second-leading receiver among those returning, he&#8217;s also striving to crack the 1,000 yards receiving threshold, while helping the team free up the run game with impact blocks.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_mug_Leonard.jpg"></p>
<div class="neCaption">Leonard </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_mug_Leonard.jpg</photo0><caption0>Leonard </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Donnell Coley</p>
<p>Staff writer</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Donnell Coley can be reached at 910-816-1989 or by email at dcoley@robesonian.com. Follow him on Twitter: @Sportsinmyveins.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125785/alabama-downs-south-carolina-in-majors-d2-world-series-to-stay-perfect" title="Alabama downs South Carolina in Majors D2 World Series to stay perfect" style="color:black">Alabama downs South Carolina in Majors D2 World Series to stay perfect</a></h1>

            <a href="https://www.robesonian.com/sports/125785/alabama-downs-south-carolina-in-majors-d2-world-series-to-stay-perfect" title="Alabama downs South Carolina in Majors D2 World Series to stay perfect">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_IMG_6085.jpg" alt="Alabama downs South Carolina in Majors D2 World Series to stay perfect">
            </a>
   <p class="entry-meta">July 29, 2019</p>
   <p>LUMBERTON &#8212;The state champions from Alabama and South Carolina came into Monday&#8217;s Dixie Youth World Series Division II matchup as the only two unbeaten teams left in the Majors division.</p>
<p>The game didn&#8217;t disappoint as supporters and coaches from both sides left Field 5 at Ray Pennington Athletic Complex with an intangible keepsake, having witnessed the longest game in the short history of the inaugural tournament.</p>
<p>Alabama manager Marc Gooden was still in a state of shock just moments after watching his club break a longstanding tie with a rally in the seventh inning to pace the 5-2 victory.</p>
<p>&#8220;It was nerve-wracking. There&#8217;s just no (other) way to explain it,&#8221; said a tense Gooden</p>
<p>&#8220;Our kids hit the ball when it was time and that&#8217;s the only thing we could do. And we had the outs when we had to make them.&#8221;</p>
<p>With the win, Alabama faces Mississippi at 12:45 p.m. on Tuesday needing just two more wins to claim the Majors title. South Carolina drops to the loser&#8217;s bracket to play Virginia in a win-or-go-home scenario at 10:30 a.m.</p>
<p>An evenly played contest throughout, both teams finished with five hits and the score was deadlocked at 1 through the bottom of the sixth inning.</p>
<p>In the top of seventh, Alabama&#8217;s Tyler Garrett had his only hit in the biggest moment of the game. His bases-clearing double brought in three runs to give the group a 4-1 lead.</p>
<p>Gooden has already seen Garrett crank a home run well outside the park earlier in the tournament, so the stand-up double in a clutch spot wasn&#8217;t a surprise.</p>
<p>&#8220;He crushes the ball when he hits it. He&#8217;s just got so much power,&#8221; Gooden said of Garrett.</p>
<p>Alabama&#8217;s Jordan Johnson, Dylan Adcox, and Jay Burns all came across the plate in the seventh to make the score 5-1.</p>
<p>Though coming through with a rally-igniting hit in the game-deciding inning, Burns did most of his damage on the bump. He pitched 3 1/3 innings, giving up just one hit and no earned runs.</p>
<p>When Burns was replaced by Cam Heard in the bottom of the fourth, South Carolina&#8217;s Miles Trussell responded with his only hit, an RBI double that tied the score at 1-all.</p>
<p>Heard was able to hold the South Carolina bats quiet for the majority of the next three innings, only surrendering one run in the bottom of the seventh on a Jamison Rogers RBI.</p>
<p>Gooden says he was going to switch pitchers to preserve Heard&#8217;s pitch count total but decided to sacrifice his services for tomorrow&#8217;s game to get the final three outs.</p>
<p>&#8220;It&#8217;s great to be undefeated, but there&#8217;s still a lot of good ball teams left,&#8221; Gooden said.</p>
<p>Brock Bell added a hit in the win for Alabama.</p>
<p>South Carolina&#8217;s Landon Nobles and Carson Lewis ended with one hit apiece.</p>
<p><strong>Virginia rebounds, takes out Georgia</strong></p>
<p>After suffering its first loss of the tournament a day prior, Virginia found its rhythm at the plate during a 12-2 win over Georgia on Monday.</p>
<p>Virginia advances to another elimination game on Tuesday morning in a rematch with South Carolina, the only team its loss to in the tournament. Georgia is dropped from the field with the loss.</p>
<p>Demetrius Simms had a perfect day at the plate as the Virginia batter went 2-for-2, including a double and a triple. His two-RBI double in the fourth was part of a six-run inning that resulted in game stoppage due to the run rule.</p>
<p>Luke Kuhns joined Simms in the foursome of Virginia players that finished with two RBIs. His double in the fourth inning brought two runs across to stretch an early lead to 6-0.</p>
<p>Christian Edwards and Colsen McComber also finished with a pair of RBIs in the win. And Ethan McComber had a team-high three runs to go along with an RBI.</p>
<p>Virginia starting pitcher Anthony Clark gave up just two hits while striking out five batters in 3 2/3 innings on the mound.</p>
<p>Tripp Poole was the main source of offense for Georgia, going 2-for-2 at the plate with two RBIs. Jaylen Martin and Sam Guy scored the two runs for Alabama.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MAJORS_ALA_garrett.jpg"></p>
<div class="neCaption">Donnell Coley| The Robesonian Alabama&#8217;s Tyler Garrett swings at a pitch during the seventh inning of Tuesday&#8217;s win over South Carolina during the Dixie Youth Division II Majors World Series in Lumberton. </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_MAJORS_ALA_garrett.jpg</photo0><caption0>Donnell Coley| The Robesonian Alabama&#8217;s Tyler Garrett swings at a pitch during the seventh inning of Tuesday&#8217;s win over South Carolina during the Dixie Youth Division II Majors World Series in Lumberton. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MAJORS_mccomber.jpg"></p>
<div class="neCaption">Donnell Coley| The Robesonian Virginia&#8217;s Ethan McComber slides home as teammate Anthony Clark rounds third base during Monday&#8217;s win over Georgia. </div>
</div>
<div class="metaInfo"><photo1>https://www.robesonian.com/wp-content/uploads/2019/07/web1_MAJORS_mccomber.jpg</photo1><caption1>Donnell Coley| The Robesonian Virginia&#8217;s Ethan McComber slides home as teammate Anthony Clark rounds third base during Monday&#8217;s win over Georgia. </caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_IMG_6085.jpg"></p>
<div class="neCaption">Donnell Coley| The Robesonian Alabama&#8217;s Cam Heard (2) celebrates with teammate Jay Burns after beating South Carolina on Monday to remain unbeaten in the Dixie Youth Division II Majors World Series. </div>
</div>
<div class="metaInfo"><photo2>https://www.robesonian.com/wp-content/uploads/2019/07/web1_IMG_6085.jpg</photo2><caption2>Donnell Coley| The Robesonian Alabama&#8217;s Cam Heard (2) celebrates with teammate Jay Burns after beating South Carolina on Monday to remain unbeaten in the Dixie Youth Division II Majors World Series. </caption2><photoCredit2></photoCredit2></div>
</div>
<div class="metaInfo"><subheadMeta>Extra innings needed in battle of the unbeaten Majors</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Donnell Coley</p>
<p>Staff writer</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Donnell Coley can be reached at 910-816-1989 or by email at dcoley@robesonian.com. Follow him on Twitter: @Sportsinmyveins.</p>
<p></shirttailMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125781/mississippi-florida-meet-for-o-zone-title-tuesday" title="Mississippi, Florida meet for &#8220;O&#8221; Zone title Tuesday" style="color:black">Mississippi, Florida meet for &#8220;O&#8221; Zone title Tuesday</a></h1>

            <a href="https://www.robesonian.com/sports/125781/mississippi-florida-meet-for-o-zone-title-tuesday" title="Mississippi, Florida meet for &#8220;O&#8221; Zone title Tuesday">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_HobbsMissOZ-640x509.jpg" alt="Mississippi, Florida meet for &amp;#8220;O&amp;#8221; Zone title Tuesday">
            </a>
   <p class="entry-meta">July 29, 2019</p>
   <p>LUMBERTON &#8212; The championship of the Dixie Youth Division II &#8220;O&#8221; Zone World Series is set, with Mississippi and Florida coming away with victories on Monday to set up the anticipated rematch of Saturday&#8217;s one-run game.</p>
<p>Florida remains undefeated after it defeated Alabama 6-4.</p>
<p>In that game, Florida rallied with five runs coming from the fourth inning on. Eli Harrell drove in a run with an RBI double in the fourth inning. Harrell scored later in the inning on an error in the infield and a third run scored on a catcher interference call.</p>
<p>Trent Willis started Florida off in the fifth with a single, and scored after an error and a passed ball. A double from Jayden Cornelius and a single from Harrell followed and Cornelius scored.</p>
<p>Alabama took a 2-1 lead after three innings on a Javin Coachman two-run homer.</p>
<p>Sam Barnett added an early RBI single in the second inning to put Florida up 1-0.</p>
<p>Alabama&#8217;s Braylon Morris had a trio of hits, while Kylete Meadows, Austyn Miller each had a pair of hits.</p>
<p>Florida&#8217;s Harrell and Brody Holmes each had a pair of base knocks in the win.</p>
<p>Mississippi scored a run in the bottom of the fifth inning to come away with an 8-7 win over Virginia.</p>
<p>Leadoff batter Cameron Smith had a single and a two-run triple in the game to pace the Mississippi offense. The triple sparked a five-run third inning to tie the ballgame at 7.</p>
<p>Virginia took an early lead with seven runs scoring in the top of the second inning. Cam Elliott and Bryant Maddox had an RBI hit in the frame.</p>
<p>Montavis Hobbs had a pair of hits and a pair of RBIs coming in the third and fifth innings, as well as some relief work on the mound that included four strikeouts.</p>
<p>Maddox led the Virginia bats with two hits in the loss.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_HobbsMissOZ.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Mississippi &#8220;O&#8221; Zone&#8217;s Montavis Hobbs delivers to home against Virginia in an elimination game on Monday. Hobbs and Mississippi defeated Virginia and advance to Tuesday&#8217;s championship against Florida. </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_HobbsMissOZ.jpg</photo0><caption0>Jonathan Bym | The Robesonian Mississippi &#8220;O&#8221; Zone&#8217;s Montavis Hobbs delivers to home against Virginia in an elimination game on Monday. Hobbs and Mississippi defeated Virginia and advance to Tuesday&#8217;s championship against Florida. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff report</p>
<p></bylineMeta></div>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.robesonian.com/sports/125778/alabama-aaa-starts-hot-in-win-over-texas-to-remain-undefeated-in-d2-world-series" title="Alabama AAA starts hot in win over Texas to remain undefeated in D2 World Series" style="color:black">Alabama AAA starts hot in win over Texas to remain undefeated in D2 World Series</a></h1>

            <a href="https://www.robesonian.com/sports/125778/alabama-aaa-starts-hot-in-win-over-texas-to-remain-undefeated-in-d2-world-series" title="Alabama AAA starts hot in win over Texas to remain undefeated in D2 World Series">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MillerAlabamaAAA.jpg" alt="Alabama AAA starts hot in win over Texas to remain undefeated in D2 World Series">
            </a>
   <p class="entry-meta">July 29, 2019</p>
   <p>LUMBERTON &#8212; Coming from an off day in the Dixie Youth Division II World Series on Sunday, Alabama coach Shane Andrews wasn&#8217;t sure how his team would respond on Monday.</p>
<p>That question was answered within the first few minutes of Monday&#8217;s battle between the last two undefeated teams in the AAA division between Alabama and Texas as Andrew&#8217;s squad scored four runs en route to earning a 10-6 win at the Ray Pennington Athletic Complex.</p>
<p>&#8220;Those four runs in the first inning proved to be the difference out there,&#8221; Andrews said. &#8220;They&#8217;re tired, and we got that off day yesterday that helped out a lot, but they didn&#8217;t go to the beach or go swimming so I was happy they rested. They were a little amped up today.&#8221;</p>
<p>Alabama will face North Carolina at 12:30 p.m. on Tuesday, and has already secured a spot to be one of three teams that will play for the championship on Wednesday. A win on Tuesday would put Alabama one win away from the title.</p>
<p>&#8220;When you&#8217;re dealing with 9- and 10-year-olds, I wouldn&#8217;t call it the driver&#8217;s seat, but we are in a good position,&#8221; Andrews said. &#8220;When we played North Carolina last time, it was a pretty good game, 3-2. It will be another dog fight for us tomorrow.&#8221;</p>
<p>Texas gets a rematch with Virginia at 10:30 a.m. on Tuesday, with both teams looking to avoid elimination and earn a spot in the championship scene.</p>
<p>Alabama leadoff batter Cole House had a pair of hits in the win, and scored the first run of the game in the top of the first inning, as well as the first run in the fifth inning where Alabama tacked on a trio of runs.</p>
<p>House and Mason Yarbrough scored on a Texas error at third base after a hard hit ball by Jax Miller in the first frame. Miller ended up at third on the play and crossed home on an Isaiah Gray single later in the first.</p>
<p>Texas and Alabama traded two-run innings starting with Texas&#8217; half of the second inning. Bryson Morrrow&#8217;s two-out double in the second cut Alabama&#8217;s lead to 4-2, before Alabama responded in the top of the third when two runs scored via passed balls.</p>
<p>&#8220;I told them out there that when you get on a team like that, you can&#8217;t come in the second inning and lay a goose egg,&#8221; Andrews said. &#8220;You have to stay on them.&#8221;</p>
<p>Alabama added some breathing room with a three-run top of the fifth inning that was highlighted by a Yarbrough two-run double and a Miller RBI single off the center field wall to bolster the lead to 10-5.</p>
<p>On top of being a vital part of the offense, Miller also came in to throw two innings of relief, and held Texas to one hit.</p>
<p>&#8220;He brings the same thing to the park every day,&#8221; Andrews said of Miller. &#8220;He was to work extremely hard and he works his butt off to be where he&#8217;s at.&#8221;</p>
<p>Hunter Andrews also had a hit for Alabama in the win.</p>
<p>Texas&#8217; offense was led by Billy Prince with two hits. A.J. Morton, Swayde Walker and Morrow each added a hit and at least one RBI. Hunter Payne also added a hit for Texas.</p>
<p><strong>Virginia rallies in sixth to eliminate South Carolina</strong></p>
<p>Coming back to the dugout in the middle of the sixth inning against South Carolina, some of the Virginia players carried their heads down facing what seemed like an insurmountable lead, until it wasn&#8217;t.</p>
<p>Virginia scored seven runs in its final at-bat to claim a 7-6 win to stay alive in the World Series.</p>
<p>&#8220;Some of them were a little down, but once we got a couple guys on base they got a new spirit about them and came alive,&#8221; Virginia coach John Rosser said. &#8220;I think they realized they had a chance and woke up.&#8221;</p>
<p>The sixth-inning rally started with the No. 9 batter and then returned to the top of the order for Virginia as nine batters came to the plate in the frame.</p>
<p>Two walks and a single loaded the bases for Virginia&#8217;s Kason McCormick, whose triple to right field cleared the bases and put him on third base. Ethan Williams followed up with an RBI double to score McCormick and make it 6-4. Passed balls and errors added up for South Carolina in the final frame, with Payton Leebrick sliding in to end the contest after an errant pitch by South Carolina&#8217;s Lavorius Lucas.</p>
<p>On top of starting the rally with his three-run triple, McCormick also came in to pitch after Virginia starter Nick Jones was injured on the mound. McCormick struck out nine in his 3 2/3-inning showing.</p>
<p>&#8220;Kason&#8217;s hit was a big wake-up for us and after that, we got hungry again,&#8221; Rosser said. &#8220;He hadn&#8217;t pitched a lot of innings through the district and state tournaments, he had some arm problems but we got him rested. We wanted to get two good innings out of him per game, but he pitched a full 75. I&#8217;m really impressed with him and his leadership.&#8221;</p>
<p>Before McCormick was taken off the mound, South Carolina posted five runs combined in the fourth and fifth innings.</p>
<p>A.J. Odum scored a pair of runs in the fourth with a double for South Carolina.</p>
<p>Leading up to the sixth inning, Virginia was held scoreless and to three hits behind the pitching of South Carolina&#8217;s Avery Weaver and Tucker Watford.</p>
<p>In a rematch of the meeting on Sunday, Virginia gets Texas on Tuesday to continue its fight to stay in the tournament.</p>
<p>&#8220;I think these guys have got the confidence, no matter who we are up against,&#8221; Rosser said. &#8220;We feel like we have the best ball team down here, but we&#8217;ve got to prove it on the field.</p>
<p>Leading hitters for Virginia included McCormick with three hits, and a hit each from C.J. Jones, Landon Lewis, William, JaVaughn Andrews and Cason Croft.</p>
<p>South Carolina&#8217;s Lucas, Odum, Brodie Hickson and D.Q. Green each had a hit.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_SCAAA.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian South Carolina&#8217;s AAA team carries back its state flag after being eliminated in the Dixie Youth Division II World Series in Lumberton on Monday. </div>
</div>
<div class="metaInfo"><photo0>https://www.robesonian.com/wp-content/uploads/2019/07/web1_SCAAA.jpg</photo0><caption0>Jonathan Bym | The Robesonian South Carolina&#8217;s AAA team carries back its state flag after being eliminated in the Dixie Youth Division II World Series in Lumberton on Monday. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_VaAAA.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Payton Leebrick of Virginia slides into home to beat the throw to South Carolina&#8217;s Lavorius Lucas in the sixth inning of the elimination game between the teams on Monday. Leebrick&#8217;s run was the winning run in the 7-6 win for Virginia. </div>
</div>
<div class="metaInfo"><photo1>https://www.robesonian.com/wp-content/uploads/2019/07/web1_VaAAA.jpg</photo1><caption1>Jonathan Bym | The Robesonian Payton Leebrick of Virginia slides into home to beat the throw to South Carolina&#8217;s Lavorius Lucas in the sixth inning of the elimination game between the teams on Monday. Leebrick&#8217;s run was the winning run in the 7-6 win for Virginia. </caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_WallaceTexasAAA.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Texas&#8217; Reign Wallace eyes a pitch against Alabama on Monday in the Dixie Youth Division II AAA World Series in Lumberton. </div>
</div>
<div class="metaInfo"><photo2>https://www.robesonian.com/wp-content/uploads/2019/07/web1_WallaceTexasAAA.jpg</photo2><caption2>Jonathan Bym | The Robesonian Texas&#8217; Reign Wallace eyes a pitch against Alabama on Monday in the Dixie Youth Division II AAA World Series in Lumberton. </caption2><photoCredit2></photoCredit2></div>
<div class="neFile"><img class="neImage" src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MillerAlabamaAAA.jpg"></p>
<div class="neCaption">Jonathan Bym | The Robesonian Alabama&#8217;s Jax Miller slides into second base to avoid the tag of Texas&#8217; Hayden Smith on Monday in the Dixie Youth Division II AAA World Series in Lumberton. Miller and Alabama remained undefeated with the 10-6 win. </div>
</div>
<div class="metaInfo"><photo3>https://www.robesonian.com/wp-content/uploads/2019/07/web1_MillerAlabamaAAA.jpg</photo3><caption3>Jonathan Bym | The Robesonian Alabama&#8217;s Jax Miller slides into second base to avoid the tag of Texas&#8217; Hayden Smith on Monday in the Dixie Youth Division II AAA World Series in Lumberton. Miller and Alabama remained undefeated with the 10-6 win. </caption3><photoCredit3></photoCredit3></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jonathan Bym</p>
<p>Sports editor</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Jonathan Bym can be reached at 910-816-1977 or by email at jbym@robesonian.com. Follow him on Twitter @Jonathan_Bym.</p>
<p></shirttailMeta></div>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages:  <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason">1</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/2">2</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/3">3</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/4">4</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/5">5</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/6">6</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/7">7</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/8">8</a></span><span><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/361" title="&raquo;">&raquo;</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div> </div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/lumberton-nc/28358/weather-forecast/334820" class="aw-widget-legal">

</a><div id="awcc1462488390468" class="aw-widget-current" data-locationkey="334820" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.robesonian.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="118" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="51" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{

				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/robesonian/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="52" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed" data-type="VideoLauncher/Slider" data-tracking-group="92954"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="53" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="54" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-28" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Editor&#8217;s Picks</span></h4><div class="textwidget custom-html-widget"><div id="ajax-load-more-2" class="ajax-load-more-wrap infinite fading-blocks" data-id="2275609599" data-alm-id="" data-canonical-url="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason" data-slug="top-15-st-pauls-coleman-leads-county-into-the-preseason" data-post-id="125882" data-localized="ajax_load_more_2275609599_vars"><div aria-live="polite" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="div" data-repeater="default" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="12" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="none" data-images-loaded="false"></div><noscript><div class="alm-listing alm-noscript"><div class="alm-reveal"><li style="padding:0px;">
   <h3><a href="https://www.robesonian.com/news/religion/125883/knowing-the-perfect-justice-of-god-2" title="Knowing the perfect justice of God">Knowing the perfect justice of God</a></h3>
   <p class="entry-meta">August 01, 2019</p>
   <div class="mh-excerpt"><p>Romans 2:1-12 In Paul&#8217;s day, the Jews believed Gentiles were the only people who needed salvation. The &#8220;therefore&#8221; at the head of this chapter introduces the emphasis that everyone needs salvation. Since they were God&#8217;s <a class="mh-excerpt-more" href="https://www.robesonian.com/news/religion/125883/knowing-the-perfect-justice-of-god-2" title="Knowing the perfect justice of God">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/special-sections/125853/tv-week-june-15-2019-2" title="TV WEEK &#8211; August 3, 2019">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/ROB080319TV-1-3-pdf.jpg" alt="TV WEEK &amp;#8211; August 3, 2019">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/special-sections/125853/tv-week-june-15-2019-2" title="TV WEEK &#8211; August 3, 2019">TV WEEK &#8211; August 3, 2019</a></h3>
   <p class="entry-meta">August 01, 2019</p>
   <div class="mh-excerpt"><p>https://www.robesonian.com/wp-content/uploads/2019/07/ROB080319TV.pdf</p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason" title="Top 15: St. Pauls&#8217; Coleman leads county into the preseason">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_COLEMAN_WHITEVILLE_ne20181031192912776-326x245.jpg" alt="Top 15: St. Pauls&amp;#8217; Coleman leads county into the preseason">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason" title="Top 15: St. Pauls&#8217; Coleman leads county into the preseason">Top 15: St. Pauls&#8217; Coleman leads county into the preseason</a></h3>
   <p class="entry-meta">August 01, 2019</p>
   <div class="mh-excerpt"><p>ST PAULS &#8212; Leading into high school football practices starting on Aug. 1, The Robesonian&#8217;s sports staff is publishing a countdown of the top 15 players in Robeson County, and St. Pauls&#8217; Marqueise Coleman is <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason" title="Top 15: St. Pauls&#8217; Coleman leads county into the preseason">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/opinion/125879/regulatory-reform-deserves-hype" title="Regulatory reform deserves hype">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_mitch-kokai-326x245.jpg" alt="Regulatory reform deserves hype">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/opinion/125879/regulatory-reform-deserves-hype" title="Regulatory reform deserves hype">Regulatory reform deserves hype</a></h3>
   <p class="entry-meta">August 01, 2019</p>
   <div class="mh-excerpt"><p>History is full of examples of failed government reforms. Sometimes those failures stem from government agents&#8217; inability or unwillingness to translate legislative reformers&#8217; ideas into action. Much less common is the story of government implementing <a class="mh-excerpt-more" href="https://www.robesonian.com/opinion/125879/regulatory-reform-deserves-hype" title="Regulatory reform deserves hype">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/125877/long-branch-lines-up-against-dollar-general" title="Long Branch lines up against Dollar General">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_Tom-Taylor-326x245.jpg" alt="Long Branch lines up against Dollar General">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/125877/long-branch-lines-up-against-dollar-general" title="Long Branch lines up against Dollar General">Long Branch lines up against Dollar General</a></h3>
   <p class="entry-meta">July 31, 2019</p>
   <div class="mh-excerpt"><p>LONG BRANCH &#8212; A plan to build a store in this community astride N.C. 72 about seven miles from Lumberton has residents rallying in defiance. A community meeting about plans to build a Dollar General <a class="mh-excerpt-more" href="https://www.robesonian.com/news/125877/long-branch-lines-up-against-dollar-general" title="Long Branch lines up against Dollar General">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/125873/virginia-majors-save-best-for-last-to-win-d2-world-series" title="Virginia Majors save best for last to win D2 World Series">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_MAJORS_VAchamps1-326x245.jpg" alt="Virginia Majors save best for last to win D2 World Series">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/125873/virginia-majors-save-best-for-last-to-win-d2-world-series" title="Virginia Majors save best for last to win D2 World Series">Virginia Majors save best for last to win D2 World Series</a></h3>
   <p class="entry-meta">July 31, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; Scoreless through five innings of Wednesday&#8217;s title game in the Dixie Youth Division II Majors World Series against Mississippi, Virginia coach Clint Gorkiewicz empowered his club as they faced a one-run deficit. &#8220;That&#8217;s <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/125873/virginia-majors-save-best-for-last-to-win-d2-world-series" title="Virginia Majors save best for last to win D2 World Series">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/125868/southside-gets-new-leadership-team" title="Southside gets new leadership team">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/08/web1_Ellerbe-326x245.jpg" alt="Southside gets new leadership team">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/125868/southside-gets-new-leadership-team" title="Southside gets new leadership team">Southside gets new leadership team</a></h3>
   <p class="entry-meta">July 31, 2019</p>
   <div class="mh-excerpt"><p>ROWLAND &#8212; With a new principal and new superintendent in place, Southside-Ashpole Elementary School is weeks away from the start of school and putting the together the pieces for its second year under North Carolina&#8217;s <a class="mh-excerpt-more" href="https://www.robesonian.com/news/125868/southside-gets-new-leadership-team" title="Southside gets new leadership team">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/news/125864/accident-kills-41-year-employee-of-school-system" title="Accident kills 41-year employee of school system">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_billy-ray-locklear.-326x245.jpg" alt="Accident kills 41-year employee of school system">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/news/125864/accident-kills-41-year-employee-of-school-system" title="Accident kills 41-year employee of school system">Accident kills 41-year employee of school system</a></h3>
   <p class="entry-meta">July 31, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; The Public Schools of Robeson County is mourning the loss of a longtime employee who was killed on Tuesday in a fiery crash. Billy Ray Locklear, 63, died in the single-vehicle accident on <a class="mh-excerpt-more" href="https://www.robesonian.com/news/125864/accident-kills-41-year-employee-of-school-system" title="Accident kills 41-year employee of school system">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://www.robesonian.com/opinion/125862/cooper-holding-millions-hostage-on-budget-deadlock" title="Cooper holding millions hostage on budget deadlock">Cooper holding millions hostage on budget deadlock</a></h3>
   <p class="entry-meta">July 31, 2019</p>
   <div class="mh-excerpt"><p>Today marks one month since July 1, which is the beginning of the 2019-20 fiscal year for North Carolina&#8217;s state government and also the day a new budget is supposed to take effect. Yet it <a class="mh-excerpt-more" href="https://www.robesonian.com/opinion/125862/cooper-holding-millions-hostage-on-budget-deadlock" title="Cooper holding millions hostage on budget deadlock">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/125861/results-from-the-final-day-of-the-dixie-youth-division-ii-world-series" title="Results from the final day of the Dixie Youth Division II World Series">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DYBD2-8-326x245.jpg" alt="Results from the final day of the Dixie Youth Division II World Series">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/125861/results-from-the-final-day-of-the-dixie-youth-division-ii-world-series" title="Results from the final day of the Dixie Youth Division II World Series">Results from the final day of the Dixie Youth Division II World Series</a></h3>
   <p class="entry-meta">July 31, 2019</p>
   <div class="mh-excerpt"><p>2019 Dixie Youth Division II World Series AAA Wednesday&#8217;s results Alabama 8, North Carolina 7, North Carolina is eliminated Alabama 12, Virginia 2, Alabama is the AAA World Series champions Majors Wednesday&#8217;s results Mississippi 8, <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/125861/results-from-the-final-day-of-the-dixie-youth-division-ii-world-series" title="Results from the final day of the Dixie Youth Division II World Series">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
			<div style="height:248px;">
            <a href="https://www.robesonian.com/sports/125859/alabama-wins-a-pair-on-final-day-to-claim-d2-aaa-world-series" title="Alabama wins a pair on final day to claim D2 AAA World Series">
			                           <img src="https://s24474.pcdn.co/wp-content/uploads/2019/07/web1_DogpileAAA-326x245.jpg" alt="Alabama wins a pair on final day to claim D2 AAA World Series">
                          </a>
</div>			
   <h3><a href="https://www.robesonian.com/sports/125859/alabama-wins-a-pair-on-final-day-to-claim-d2-aaa-world-series" title="Alabama wins a pair on final day to claim D2 AAA World Series">Alabama wins a pair on final day to claim D2 AAA World Series</a></h3>
   <p class="entry-meta">July 31, 2019</p>
   <div class="mh-excerpt"><p>LUMBERTON &#8212; Despite playing two games in a span of five hours in the sweltering heat at the Ray Pennington Athletic Complex, the Alabama AAA state champions still had plenty of energy when it got <a class="mh-excerpt-more" href="https://www.robesonian.com/sports/125859/alabama-wins-a-pair-on-final-day-to-claim-d2-aaa-world-series" title="Alabama wins a pair on final day to claim D2 AAA World Series">[&#8230;]</a></p>
</div>

</li><li style="padding:0px;">
   <h3><a href="https://www.robesonian.com/news/125856/fairmonts-dollar-tree-reopens-at-new-location" title="Fairmont&#8217;s Dollar Tree reopens at new location">Fairmont&#8217;s Dollar Tree reopens at new location</a></h3>
   <p class="entry-meta">July 31, 2019</p>
   <div class="mh-excerpt"><p>FAIRMONT &#8212; A local retail store is rising from the ashes after an accidental fire that gutted a 30,000-square-foot strip mall in April 2018. The Dollar Tree, which has moved to 211 N. Walnut St. <a class="mh-excerpt-more" href="https://www.robesonian.com/news/125856/fairmonts-dollar-tree-reopens-at-new-location" title="Fairmont&#8217;s Dollar Tree reopens at new location">[&#8230;]</a></p>
</div>

</li></div></div><div class="alm-paging" style="opacity: 1">Pages:  <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason">1</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/2">2</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/3">3</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/4">4</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/5">5</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/6">6</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/7">7</a></span> <span class="page"><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/8">8</a></span><span><a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason/page/8108" title="&raquo;">&raquo;</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24474.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-108024  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-108239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108239"><a href="https://www.robesonian.com/advertise">Advertise with the Robesonian</a></li>
<li id="menu-item-108240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108240"><a href="https://www.robesonian.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
<li id="menu-item-108241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108241"><a href="https://www.robesonian.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-108242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108242"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-121866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121866"><a href="https://www.robesonian.com/submit-easter-baby">Submit a Mother&#8217;s Day Greeting</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Articles</span></h6> <ul>
<li>
<a href="https://www.robesonian.com/news/religion/125883/knowing-the-perfect-justice-of-god-2">Knowing the perfect justice of God</a>
</li>
<li>
<a href="https://www.robesonian.com/special-sections/125853/tv-week-june-15-2019-2">TV WEEK &#8211; August 3, 2019</a>
</li>
<li>
<a href="https://www.robesonian.com/sports/125882/top-15-st-pauls-coleman-leads-county-into-the-preseason">Top 15: St. Pauls&#8217; Coleman leads county into the preseason</a>
</li>
<li>
<a href="https://www.robesonian.com/opinion/125879/regulatory-reform-deserves-hype">Regulatory reform deserves hype</a>
</li>
<li>
<a href="https://www.robesonian.com/news/125877/long-branch-lines-up-against-dollar-general">Long Branch lines up against Dollar General</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-739-4322<br />
F:910-739-6553</p>
<p><strong>Address:<br />
</strong>2175 N. Roberts Ave,<br />
Lumberton NC, 28358</p>
</div>
</div><div id="custom_html-23" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-34']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"robesonian"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"125882 https:\/\/www.robesonian.com\/?p=125882","disqusShortname":"robesonian","disqusTitle":"Top 15: St. Pauls\u2019 Coleman leads county into the preseason","disqusUrl":"https:\/\/www.robesonian.com\/sports\/125882\/top-15-st-pauls-coleman-leads-county-into-the-preseason","postId":"125882"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.robesonian.com\/wp-admin\/admin-ajax.php","alm_nonce":"f8edd5bf16","pluginurl":"https:\/\/www.robesonian.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"250","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found."};
var ajax_load_more_vars = {"id":"ajax-load-more"};
var ajax_load_more_2275609599_vars = {"id":"2275609599"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://s24474.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.0'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219074","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":928,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>